ATI application 0.62 produces errors?
log in

Advanced search

Message boards : Number crunching : ATI application 0.62 produces errors?

Author Message
ivk
Send message
Joined: 10 Feb 10
Posts: 6
Credit: 157,756,946
RAC: 0

Message 48031 - Posted: 19 Apr 2011, 9:10:01 UTC

I found that I have zero milkiway credits for 2 weeks.
Both my computers are on default configuration - which has worked before - and consistently producing errors like this:

<core_client_version>6.10.58</core_client_version>
<![CDATA[
<message>
Função incorrecta. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
<search_application> milkywayathome_client separation 0.62 Windows x86 double CAL++ </search_application>
Failed to get CAL device attributes: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Error getting device information: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Failed to get CAL info: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Failed to setup CAL
09:49:43 (6516): called boinc_finish

</stderr_txt>
]]>

Any clues?

Thanks --
____________

Zydor
Avatar
Send message
Joined: 24 Feb 09
Posts: 620
Credit: 100,552,332
RAC: 1

Message 48032 - Posted: 19 Apr 2011, 9:36:20 UTC - in response to Message 48031.
Last modified: 19 Apr 2011, 9:42:00 UTC

Your drivers are way out of date, need to update them. Currently one machine runs with 1.4.737, the other with 1.4.556. The latest are 1.4.1332 (you get those with a download of Catalyst V11.3.

Go to AMD drivers for your machines

and download the one at the top (Catalyst Software Suite), dont download the one lower down, you need the APP set with 0.62

Once thats done you *should* be ok, but there maybe other things happening - for now download and update, and take it from there. It would also be a good idea to update Windows 7 to Service Pack 1, not essential at all for the MW errors, but will make life easier for you going forward.

Regards
Zy

ivk
Send message
Joined: 10 Feb 10
Posts: 6
Credit: 157,756,946
RAC: 0

Message 48033 - Posted: 19 Apr 2011, 9:59:10 UTC - in response to Message 48032.

Thanks, the new Catalyst package appears to have solved the problem.

I believe this happened because the 0.62 application is using a newer version of the graphic library - without reporting it to the user.

Cheers --
____________

Profile The Gas Giant
Avatar
Send message
Joined: 24 Dec 07
Posts: 1947
Credit: 240,865,573
RAC: 0

Message 48034 - Posted: 19 Apr 2011, 11:04:55 UTC

I'm seeing errors where I never saw them before...

Zydor
Avatar
Send message
Joined: 24 Feb 09
Posts: 620
Credit: 100,552,332
RAC: 1

Message 48036 - Posted: 19 Apr 2011, 11:14:40 UTC - in response to Message 48034.

I'm seeing errors where I never saw them before...


You cranked the cards back up to 876/825. Chances are thats a tad too high for your current setup, and you are on the edge. Lots of variables at play, not least cooling and whether or not voltage is increased (comes a point where voltage has to be increased to support higher GPU clocks, but thats set against the penalties of higher voltage).

Without changing anything else, bring it down to (say) 850/825, reduce by 5 each step after that until its stable. Then have a think if you really need memory at 825 at other apps, because MW doesnt need it that high (memory will not be the error, the latter is GPU clock speed when set against how the rest of the machine is setup).

Regards
Zy


Post to thread

Message boards : Number crunching : ATI application 0.62 produces errors?


Main page · Your account · Message boards


Copyright © 2014 AstroInformatics Group