Server back up
log in

Advanced search

Message boards : News : Server back up

1 · 2 · Next
Author Message
Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0

Message 48224 - Posted: 25 Apr 2011, 20:31:44 UTC

Looks like moving the server was successful. Let us know if you're having any problems with connecting the BOINC clients (it has a new IP address).

Hopefully the new home for MilkyWay will be a bit more stable. It has better air conditioning and a few other things.
____________

Mike
Send message
Joined: 23 Mar 08
Posts: 4
Credit: 17,406,259
RAC: 0

Message 48225 - Posted: 25 Apr 2011, 21:20:30 UTC

4/25/2011 2:10:35 PM Milkyway@home update requested by user
4/25/2011 2:10:37 PM Milkyway@home Sending scheduler request: Requested by user.
4/25/2011 2:10:37 PM Milkyway@home Reporting 12 completed tasks, not requesting new tasks
4/25/2011 2:10:59 PM Project communication failed: attempting access to reference site
4/25/2011 2:11:00 PM Internet access OK - project servers may be temporarily down.
4/25/2011 2:11:02 PM Milkyway@home Scheduler request failed: Couldn't connect to server

I guess I am having a problem connecting

bill
Send message
Joined: 15 Jul 09
Posts: 12
Credit: 45,145,989
RAC: 0

Message 48227 - Posted: 25 Apr 2011, 21:38:48 UTC

No upload/download server.

Profile BladeD
Avatar
Send message
Joined: 2 Nov 10
Posts: 731
Credit: 131,536,342
RAC: 0

Message 48228 - Posted: 25 Apr 2011, 22:24:53 UTC

Working here now.
____________

Sunny129
Avatar
Send message
Joined: 25 Jan 11
Posts: 271
Credit: 346,072,284
RAC: 0

Message 48229 - Posted: 25 Apr 2011, 23:03:10 UTC - in response to Message 48225.
Last modified: 25 Apr 2011, 23:04:04 UTC

4/25/2011 2:10:35 PM Milkyway@home update requested by user
4/25/2011 2:10:37 PM Milkyway@home Sending scheduler request: Requested by user.
4/25/2011 2:10:37 PM Milkyway@home Reporting 12 completed tasks, not requesting new tasks
4/25/2011 2:10:59 PM Project communication failed: attempting access to reference site
4/25/2011 2:11:00 PM Internet access OK - project servers may be temporarily down.
4/25/2011 2:11:02 PM Milkyway@home Scheduler request failed: Couldn't connect to server

I guess I am having a problem connecting

i don't know exactly when your client tried to make the above contact with the server b/c your client displays the local time, not UTC. what time zone are you in? i'm on Eastern Time (i'm in Sarasota, FL, USA), and i got the same "failed communication" messages from my client at 2:20PM local time (14:20 UTC). apparently my client had already previously tried to contact the server several times without success, b/c it didn't try to make contact for another 3 hours, at which point it was 5:20PM local time (17:20 UTC). but my client DID establish contact on that attempt.

long story short, you need to try to contact the server again.



No upload/download server.

i'm not sure that has anything to do with people not being able to get work, as counter-intuitive as that may seem. the upload/download server has been offline for a week now, maybe longer...and i haven't had trouble getting work in the mean time. perhaps i'm wrong about this, but it would be one hell of a coincidence if the upload/download server just happened to be down every time i check the server status, and went back up after i left the web page. if that wasn't what you were getting at, my apologies for the misunderstanding...
____________

Mike
Send message
Joined: 23 Mar 08
Posts: 4
Credit: 17,406,259
RAC: 0

Message 48235 - Posted: 26 Apr 2011, 3:53:39 UTC

I just tried again and got the same messages.

Vaughan Heberley
Send message
Joined: 10 Apr 11
Posts: 1
Credit: 6,415,724
RAC: 0

Message 48236 - Posted: 26 Apr 2011, 6:42:01 UTC

All good and running here.

Vaughan
____________

[boinc.at] Nowi
Send message
Joined: 22 Mar 09
Posts: 99
Credit: 503,422,495
RAC: 0

Message 48239 - Posted: 26 Apr 2011, 7:52:46 UTC

All running fine here since the server was back up! Boinc 6.12.22

Nowi
____________

FruehwF
Send message
Joined: 28 Feb 10
Posts: 120
Credit: 109,840,492
RAC: 0

Message 48240 - Posted: 26 Apr 2011, 8:13:42 UTC

Everything fine here. Bonic Version 6.12.22.
Client switched automatic to backup project (Collatz prio 0) and also back to milkyway (prio 800) without user interaction :-)
Performance pretty much the same as before

Chris S
Avatar
Send message
Joined: 20 Sep 08
Posts: 1386
Credit: 186,616,887
RAC: 1

Message 48241 - Posted: 26 Apr 2011, 8:42:02 UTC

All seems OK here
____________
Don't drink water, that's the stuff that rusts pipes

ConflictingEmotions
Send message
Joined: 18 Feb 09
Posts: 9
Credit: 20,005,162
RAC: 0

Message 48246 - Posted: 26 Apr 2011, 13:28:06 UTC - in response to Message 48235.

I just tried again and got the same messages.

Same issue here!
Do we have to reset or detach and lose the completed wus to get this to work?

Profile arkayn
Avatar
Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0

Message 48248 - Posted: 26 Apr 2011, 13:45:21 UTC - in response to Message 48246.

No, what is means is your ISP still has the old DNS record cached.

You can wait until it updates or try a different DNS server like google's 8.8.8.8
____________

Mike
Send message
Joined: 23 Mar 08
Posts: 4
Credit: 17,406,259
RAC: 0

Message 48252 - Posted: 26 Apr 2011, 16:34:35 UTC - in response to Message 48248.

how do you try a different DSN server?

Shane Reilly
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 May 10
Posts: 57
Credit: 2,138
RAC: 0

Message 48257 - Posted: 26 Apr 2011, 17:16:19 UTC - in response to Message 48224.
Last modified: 26 Apr 2011, 17:16:53 UTC

Will the main page of the website be up again soon as well?

Zydor
Avatar
Send message
Joined: 24 Feb 09
Posts: 620
Credit: 100,587,625
RAC: 0

Message 48258 - Posted: 26 Apr 2011, 17:26:23 UTC - in response to Message 48252.
Last modified: 26 Apr 2011, 17:30:06 UTC

how do you try a different DSN server?


The old DNS address will be cached, so when your app goes to get it, its the old one. It does update quickly, but there are times when it doesnt happen.

If you get caught by this - and it will update in the end with no intervention - you can flush the DNS cache, that forces the PC to go looking for the correct one, not just use the one sitting in the DNS cache.

To flush DNS is easy, but Win 7 sometimes moans about admin privelidges,

For XP:
1.Open up a command prompt (Start > Run > "cmd.exe" > OK).
2.Type in the command "ipconfig /flushdns"

For Win7
1.Click the start button and navigate to the command prompt (Start > All Programs > Accessories > Command Prompt)
2.Make sure that you right click on the command prompt application and choose "Run as Administrator"
3.Type in the command "ipconfig /flushdns"

Dont type the quotes with either method. Note the space between the letter g and /

That will flush the DNS cache, and force the PC to go looking for the correct one.

Regards
Zy

Profile elendil
Send message
Joined: 5 Jul 09
Posts: 5
Credit: 561,643
RAC: 0

Message 48303 - Posted: 28 Apr 2011, 8:07:16 UTC - in response to Message 48258.

I don't know if this is the right place, but there is something that is bothering me.
Since about the 7th of April I do not accumulate credits and since April 11 my average credit dropped from over 500 to below 100. When I look at my account page all workunits show validation errors.
I'm running Ubuntu 10.10.
SETI, Einstein and Rosetta are running normally, so I wonder, am I running Milkyway for nothing at all?

Chris S
Avatar
Send message
Joined: 20 Sep 08
Posts: 1386
Credit: 186,616,887
RAC: 1

Message 48309 - Posted: 28 Apr 2011, 10:43:36 UTC
Last modified: 28 Apr 2011, 10:44:44 UTC

I can see what looks to be the error, but I'll have to let the experts answer with a cure.

<core_client_version>6.10.58</core_client_version>
<![CDATA[
<stderr_txt>
APP: error reading search parameters file (for read): data_file == NULL
BOINC_APP_VERSION: 0.18
BOINC_APP_NAME: speedimic_sse3_32
COMPILER: icpc (ICC) 11.0 20090131
Code-Optimizations by Gipsel
Compiled by speedimic
called boinc_finish

</stderr_txt>
]]>

____________
Don't drink water, that's the stuff that rusts pipes

Profile kashi
Send message
Joined: 30 Dec 07
Posts: 311
Credit: 148,905,504
RAC: 2

Message 48311 - Posted: 28 Apr 2011, 11:09:11 UTC - in response to Message 48303.
Last modified: 28 Apr 2011, 11:09:38 UTC

Old optimised applications using app_info.xml file no longer work. The server no longer sends a parameter file and will not accept results results coming in a file.

You will need to detach and reattach and download the standard application. It will possibly be much slower than the optimised speedimic_sse3_32 you were previously using.

Profile elendil
Send message
Joined: 5 Jul 09
Posts: 5
Credit: 561,643
RAC: 0

Message 48323 - Posted: 28 Apr 2011, 14:52:50 UTC - in response to Message 48311.

Thanks Chris and kashi!

I detached an reattached the project. We'll see if that was the only thing :))
Is there btw a new optimised version?
____________

Zydor
Avatar
Send message
Joined: 24 Feb 09
Posts: 620
Credit: 100,587,625
RAC: 0

Message 48324 - Posted: 28 Apr 2011, 15:11:38 UTC - in response to Message 48323.

No, the best app is the one you download normally.

The applications were updated, thats why you fell over as your app_info file points to old applications which no longer exist, and therefore your machine falls over.

Just detatching and reattatching will not solve the issue as your app_info is still there pointing at an application that doesnt exist. You should take out the app_info file, then detatct/reattatch - but please abort any unused WUs, else they hang around to timeout after a detatch/reattatch. By aborting them first, they then get recycled immediately and potential wingmen dont have to wait for your timeout and a recrunch.

There may be some trips and traps to the app from your end as you are running Linux (I'm Windows 7), so might be handy for a linux user to come in here if there is anything need doing.

But for sure, whatever the scenario, you must get rid of current app_info, else they will still error out.

Regards
Zy

1 · 2 · Next
Post to thread

Message boards : News : Server back up


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group