rpi_logo
New Run Beginning
New Run Beginning
log in

Advanced search

Message boards : News : New Run Beginning

Author Message
Jeffery M. Thompson
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 23 Sep 12
Posts: 149
Credit: 12,938,667
RAC: 4,590

Message 55647 - Posted: 4 Oct 2012, 18:31:04 UTC


There is a new set of particle swarm separation work on the server and I will have another set released shortly. If anyone experiences any issues please let us know.


Thank you,
Jeff Thompson

Profile ritterm
Avatar
Send message
Joined: 16 Jun 08
Posts: 92
Credit: 365,629,434
RAC: 0

Message 55648 - Posted: 4 Oct 2012, 18:50:32 UTC - in response to Message 55647.


There is a new set of particle swarm separation work on the server and I will have another set released shortly. If anyone experiences any issues please let us know...

If you're talking about work of the type "ps_separation_22_3s_noCore1_1349373750_6530_0", then there might be a problem. At least with my host. Nothing but errors. Stderr output includes:

Error loading Lua script 'astronomy_parameters.txt': [string "parameters_version: 0.010000..."]:1: '<name>' expected near '0.010000'
Error reading astronomy parameters from file 'astronomy_parameters.txt'

____________

Jeffery M. Thompson
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 23 Sep 12
Posts: 149
Credit: 12,938,667
RAC: 4,590

Message 55649 - Posted: 4 Oct 2012, 18:57:47 UTC - in response to Message 55648.

Thank you I am looking into this right now.

Jari Pyyluoma
Send message
Joined: 6 Mar 09
Posts: 4
Credit: 1,027,033,744
RAC: 0

Message 55650 - Posted: 4 Oct 2012, 18:59:04 UTC

A lot of errors, but not on all work units. All errors in first second or two.

<core_client_version>7.0.28</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
BOINC: parse gpu_opencl_dev_index 1
<search_application> milkyway_separation 1.02 Windows x86_64 double OpenCL </search_application>
Unrecognized XML in project preferences: max_gfx_cpu_pct
Skipping: 0
Skipping: /max_gfx_cpu_pct
Unrecognized XML in project preferences: nbody_graphics_poll_period
Skipping: 30
Skipping: /nbody_graphics_poll_period
Unrecognized XML in project preferences: nbody_graphics_float_speed
Skipping: 5
Skipping: /nbody_graphics_float_speed
Unrecognized XML in project preferences: nbody_graphics_textured_point_size
Skipping: 250
Skipping: /nbody_graphics_textured_point_size
Unrecognized XML in project preferences: nbody_graphics_point_point_size
Skipping: 40
Skipping: /nbody_graphics_point_point_size
BOINC GPU type suggests using OpenCL vendor 'Advanced Micro Devices, Inc.'
Error loading Lua script 'astronomy_parameters.txt': [string "parameters_version: 0.010000..."]:1: '<name>' expected near '0.010000'
Error reading astronomy parameters from file 'astronomy_parameters.txt'
Trying old parameters file
Error reading wedge
20:50:09 (2636): called boinc_finish

</stderr_txt>
]]>

[boinc.at] Nowi
Send message
Joined: 22 Mar 09
Posts: 99
Credit: 503,422,495
RAC: 0

Message 55652 - Posted: 4 Oct 2012, 19:29:09 UTC

I second that! I have the same errors.
____________

Dataman
Avatar
Send message
Joined: 5 Sep 08
Posts: 19
Credit: 141,179,875
RAC: 100,925

Message 55653 - Posted: 4 Oct 2012, 19:33:16 UTC

All of my 'nocore' have errored immediately on start (various Nvidia cards)
____________

Jeffery M. Thompson
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 23 Sep 12
Posts: 149
Credit: 12,938,667
RAC: 4,590

Message 55654 - Posted: 4 Oct 2012, 20:00:04 UTC - in response to Message 55653.

I have pulled it down. I am working on resolving the issue and reposting. Thank you for the details.


Jeff Thompson

Profile ritterm
Avatar
Send message
Joined: 16 Jun 08
Posts: 92
Credit: 365,629,434
RAC: 0

Message 55655 - Posted: 5 Oct 2012, 1:58:16 UTC - in response to Message 55654.

I have pulled it down...

Just an FYI in case there are more out there... I got at least 14 "noCore" WU's after your post at 2000 UTC.
____________

[boinc.at] Nowi
Send message
Joined: 22 Mar 09
Posts: 99
Credit: 503,422,495
RAC: 0

Message 55656 - Posted: 5 Oct 2012, 6:17:25 UTC

These are the WU which are out in the field and send back after error. They will be resent until the maximum number of errors, I mean five, is reached.
____________


Post to thread

Message boards : News : New Run Beginning


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group