rpi_logo
Work fetch errors
Work fetch errors
log in

Advanced search

Message boards : Number crunching : Work fetch errors

Author Message
JugNut
Send message
Joined: 23 Aug 11
Posts: 7
Credit: 368,239,745
RAC: 61

Message 57596 - Posted: 21 Mar 2013, 14:59:55 UTC
Last modified: 21 Mar 2013, 15:01:37 UTC

Hi guys I seem to be having some strange behaviour getting work on one PC that worked fine a short while ago(P8Z77-PC).

This is what the log says..

256060 Milkyway@Home 22/03/2013 1:34:52 AM [error] Can't parse workunit in scheduler reply: unexpected XML tag or syntax
256061 Milkyway@Home 22/03/2013 1:34:52 AM [error] No close tag in scheduler reply

Strange thing after getting no work & only errors in the log I looked in results & I have heaps of abandoned WU's that I never recieved.

Tried both detaching & reseting still same error. While waiting am crunching some poem with no problems. No custom files, win7 x64, Boinc 7.0.56. Cheers

zioriga
Send message
Joined: 30 Aug 07
Posts: 13
Credit: 19,481,660
RAC: 7,108

Message 57853 - Posted: 8 Apr 2013, 17:50:48 UTC

I also have the same problem

mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2167
Credit: 212,226,639
RAC: 204,149

Message 57854 - Posted: 8 Apr 2013, 18:23:31 UTC - in response to Message 57596.

Hi guys I seem to be having some strange behaviour getting work on one PC that worked fine a short while ago(P8Z77-PC).

This is what the log says..

256060 Milkyway@Home 22/03/2013 1:34:52 AM [error] Can't parse workunit in scheduler reply: unexpected XML tag or syntax
256061 Milkyway@Home 22/03/2013 1:34:52 AM [error] No close tag in scheduler reply

Strange thing after getting no work & only errors in the log I looked in results & I have heaps of abandoned WU's that I never recieved.

Tried both detaching & reseting still same error. While waiting am crunching some poem with no problems. No custom files, win7 x64, Boinc 7.0.56. Cheers


The abandoned units indicate a Server side problem.

zioriga
Send message
Joined: 30 Aug 07
Posts: 13
Credit: 19,481,660
RAC: 7,108

Message 57858 - Posted: 9 Apr 2013, 3:40:55 UTC

I submitted this problem to BOINC developement group (David Anderson).

The problem is solved with the new BOINC version (7.0.60)

LocutusOfBorg
Send message
Joined: 20 Dec 12
Posts: 2
Credit: 34,546
RAC: 0

Message 57859 - Posted: 9 Apr 2013, 8:17:11 UTC - in response to Message 57858.

I'm not sure the bug is fixed in .60 release, I'm getting a really similar behavior with this version too.


Post to thread

Message boards : Number crunching : Work fetch errors


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group