New Separation Modified Fit Runs Started
log in

Advanced search

Message boards : News : New Separation Modified Fit Runs Started

1 · 2 · Next
Author Message
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,343,854
RAC: 139,415

Message 59739 - Posted: 29 Aug 2013, 18:48:49 UTC

Hey Guys,

I took down the runs using the Broken Power Law option. I will look into fixing what looks like out of memory issues with it. Until then, I am going to be running Modified Fit runs again. This does not require an update luckily! If you are seeing any errors with the new runs named:

de_modfit_18_3s_126testwrap_2
ps_modfit_18_3s_126testwrap_2

Please post about them in this thread.

Thank you,

Jake W.

KIDH
Send message
Joined: 3 Aug 08
Posts: 19
Credit: 10,296,084
RAC: 0

Message 59750 - Posted: 29 Aug 2013, 23:10:40 UTC - in response to Message 59739.

Sorry Jake, still fails :-/

-> http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=554879636
-> http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=3342&postid=59749

regards
KIDH

Sunny129
Avatar
Send message
Joined: 25 Jan 11
Posts: 271
Credit: 346,072,284
RAC: 0

Message 59751 - Posted: 29 Aug 2013, 23:25:39 UTC

just ran 4 of the new modified fit tasks, and 3 of them validated straight away. the 4th is "validation inconclusive" (checked, but no consensus yet) for now. so i went ahead and started letting them into the queue to confirm that i didn't just get lucky with the first 4 tasks. i'll post up again once they reach the top of my queue and start crunching along side the regular milkyway tasks...

it may be worth noting that i'm running Win7 x64 Pro, while KIDH is running WinXP Pro SP3.
____________

KIDH
Send message
Joined: 3 Aug 08
Posts: 19
Credit: 10,296,084
RAC: 0

Message 59753 - Posted: 29 Aug 2013, 23:37:15 UTC

I've got some of them, all failed.

Using WinXP SP3, BOINC 7.0.64, Radeon 4850, Catalyst 12.1 (last with OpenCL for WinXP).

I will not have the time to do further testing, cause I am away until monday.

regards
KIDH

Profile KeithBriggs
Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,303,463
RAC: 10,342

Message 59757 - Posted: 30 Aug 2013, 0:58:29 UTC - in response to Message 59753.

New mod runs cause too many validation errors. Just running 1.0 and 1.02.

Sunny129
Avatar
Send message
Joined: 25 Jan 11
Posts: 271
Credit: 346,072,284
RAC: 0

Message 59758 - Posted: 30 Aug 2013, 3:50:31 UTC
Last modified: 30 Aug 2013, 3:51:02 UTC

ok, after a 4-hour power outage and an hour of being back up and running, i can now confirm that the new modified fit tasks are validating regularly on my host. i did have one invalid since i've been back up and running, but it turned out to be one of the few remaining BPL tasks from the previous run that i guess hadn't yet filtered out of the server...so no worries there.

my platform specifics are Win7 x64, BOINC 7.0.64, 7970 @ 950MHz & 7950 @ 900MHz, Catalyst 13.4.
____________

Sunny129
Avatar
Send message
Joined: 25 Jan 11
Posts: 271
Credit: 346,072,284
RAC: 0

Message 59759 - Posted: 30 Aug 2013, 5:33:10 UTC
Last modified: 30 Aug 2013, 5:33:31 UTC

i wanted to add that i finally did get invalid from the new run of modified fit tasks. but its the only one so far out of a few hundred that i've crunched from the new run. also, its one of those invalids whose outcome is a "success" as opposed to a "validate error," and its also the kind of invalid that didn't ruin my streak of consecutive valid tasks due to having had "too many errors" occur on various hosts (may have bug). but so far i would venture to say that >99% of the new modified fit tasks are validating on my host.
____________

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,343,854
RAC: 139,415

Message 59762 - Posted: 30 Aug 2013, 16:03:53 UTC

Hey guys,

I have been looking at the run results and it looks like none of the newest Modified Fit runs have had an validation errors since it started running. There are still a few people returning their BPL runs, but none of those should be going out anymore. Sorry for all of the confusion.

Thank you,

Jake W.

wb8ili
Send message
Joined: 18 Jul 10
Posts: 59
Credit: 146,523,025
RAC: 215,590

Message 59770 - Posted: 31 Aug 2013, 11:15:27 UTC

I am still getting 100% Computational Errors on Milkyway@Home Separation (Modified Fit) v1.26 (opencl_nvidia) tasks and they are continuing to be sent out.

One thing I noticed is that most, if not all, users getting these tasks have the same error. However, the (opencl_amd_ati) tasks seem to be working OK.

Loos like some NVIDIA related problem to me

MBark
Send message
Joined: 3 May 09
Posts: 11
Credit: 54,187,229
RAC: 0

Message 59774 - Posted: 31 Aug 2013, 22:47:54 UTC

Jake Weiss,

Can you please check and see why Milkyway@Home keeps sending me Modfits even though I have them turned off in my preferences - see below:

Milkyway@Home Separation (Modified Fit): no

If no work for selected applications is available, accept work from other
applications? no

The reason I don't want them is because too many of them won't validate and I get no credit for a full run on the can't-validate work units. Thanks in advance.

Profile ritterm
Avatar
Send message
Joined: 16 Jun 08
Posts: 73
Credit: 362,759,005
RAC: 0

Message 59775 - Posted: 1 Sep 2013, 0:48:28 UTC - in response to Message 59762.
Last modified: 1 Sep 2013, 0:52:43 UTC

Jake Weiss wrote:
There are still a few people returning their BPL runs, but none of those should be going out anymore...

They are rare, but I'm still getting BPL's.
____________

Profile ritterm
Avatar
Send message
Joined: 16 Jun 08
Posts: 73
Credit: 362,759,005
RAC: 0

Message 59776 - Posted: 1 Sep 2013, 0:51:56 UTC - in response to Message 59774.
Last modified: 1 Sep 2013, 0:53:30 UTC

MBark wrote:
...Can you please check and see why Milkyway@Home keeps sending me Modfits even though I have them turned off in my preferences...

Are you sure that your host is set for a profile (e.g., default, Home, Work) that has "modfits" and "accept work from other apps" deselected?
____________

ThinkFast
Send message
Joined: 18 Sep 12
Posts: 3
Credit: 2,891,578
RAC: 0

Message 59777 - Posted: 1 Sep 2013, 2:17:16 UTC

W2KSP3

I'm still getting Computation errors on every 1.26 wu the server sends me.
The 1.02 wu are fine.

Milkyway@Home 1.26 Milkyway@Home Separation (Modified Fit) (opencl_amd_ati) ps_modfit_18_3s_126testwrap_2_1372784655_8859926_0 - (-) 0.00 100.00 - 11d,22:35:11 0.872C + 1 ATI GPU Computation error, Project suspended ccd

MBark
Send message
Joined: 3 May 09
Posts: 11
Credit: 54,187,229
RAC: 0

Message 59780 - Posted: 1 Sep 2013, 22:15:34 UTC - in response to Message 59776.
Last modified: 1 Sep 2013, 22:34:13 UTC

deleted

MBark
Send message
Joined: 3 May 09
Posts: 11
Credit: 54,187,229
RAC: 0

Message 59781 - Posted: 1 Sep 2013, 22:32:56 UTC - in response to Message 59780.

Ritterm wrote:
Are you sure that your host is set for a profile (e.g., default, Home, Work) that has "modfits" and "accept work from other apps" deselected?


You solved the problem for me. Thank you kindly; it's appreciated.

I made the necessary changes to (home, school and work) and now I don't receive any modfits.

After I had made those changes I saw, for the first time, under the "primary (default) preferences" that there was a setting "default computer location" which was set to "home". So, I should have read through the settings more carefully and picked up on why the modfits kept coming. A pink or "do better" slip is in order. Lol

Once again, thanks for your assistance. Max

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,343,854
RAC: 139,415

Message 59782 - Posted: 2 Sep 2013, 0:19:42 UTC
Last modified: 2 Sep 2013, 0:23:14 UTC

Hey all,

Sorry about all the computation errors. Looks to be confined to Windows 32 bit. This is the newest edition to the MWSMF family so I may need to take down the Windows 32 bit version.

Jake W

[edit] Alright had about a 50% error rate across all Windows 32 bit AMD users, so I took it down. Not sure how many of those were just from having older GPUs using CAL instead of OpenCL. Will look into that soon... [/edit]

Profile ritterm
Avatar
Send message
Joined: 16 Jun 08
Posts: 73
Credit: 362,759,005
RAC: 0

Message 59784 - Posted: 2 Sep 2013, 3:03:20 UTC - in response to Message 59781.

MBark wrote:
Ritterm wrote:
Are you sure that your host is set for a profile (e.g., default, Home, Work) that has "modfits" and "accept work from other apps" deselected?

You solved the problem for me. Thank you kindly; it's appreciated.

Glad to help. That one's tripped me up more than once in the past. Happy crunching!

MarkR

____________

Sunny129
Avatar
Send message
Joined: 25 Jan 11
Posts: 271
Credit: 346,072,284
RAC: 0

Message 59785 - Posted: 2 Sep 2013, 5:30:19 UTC - in response to Message 59781.

After I had made those changes I saw, for the first time, under the "primary (default) preferences" that there was a setting "default computer location" which was set to "home". So, I should have read through the settings more carefully and picked up on why the modfits kept coming. A pink or "do better" slip is in order. Lol

if your host's default location was left blank (as opposed to set to "home," or "work" or "school" for that matter), your host would have accepted the settings you originally implemented. at any rate, glad you figured it out.
____________

Stick
Send message
Joined: 8 Oct 07
Posts: 31
Credit: 281,487
RAC: 169

Message 59790 - Posted: 3 Sep 2013, 1:16:53 UTC

http://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=421532475

KIDH
Send message
Joined: 3 Aug 08
Posts: 19
Credit: 10,296,084
RAC: 0

Message 59791 - Posted: 3 Sep 2013, 10:01:17 UTC - in response to Message 59753.

Hey...I'm back and it's still the same :-(

I've got some of them, all failed.

Using WinXP SP3, BOINC 7.0.64, Radeon 4850, Catalyst 12.1 (last with OpenCL for WinXP)...


regards
KIDH

1 · 2 · Next
Post to thread

Message boards : News : New Separation Modified Fit Runs Started


Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group