Separation Modified Fit v1.28 Release
log in

Advanced search

Message boards : News : Separation Modified Fit v1.28 Release

1 · 2 · Next
Author Message
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,928,966
RAC: 177,167

Message 59915 - Posted: 17 Sep 2013, 19:11:19 UTC

Hey all,

Separation Modified Fit is releasing v1.28. This version will include:

Fixes for validation and Segfault errors

Hopefully, all will run smooth after this release. I am going to continue letting it crunch the current runs that seem to be working smoothly. If they continue to run smoothly, I will transition to a new run using background model.

As usual please post all errors with the new release here.

Thank You,

Jake W.

Profile KeithBriggs
Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,303,690
RAC: 8,538

Message 59916 - Posted: 17 Sep 2013, 20:41:50 UTC - in response to Message 59915.

I don't run MT tasks because they don't play well with multi-gpu hosts. Best, KB

Richard Haselgrove
Send message
Joined: 4 Sep 12
Posts: 218
Credit: 448,778
RAC: 0

Message 59917 - Posted: 17 Sep 2013, 21:15:17 UTC - in response to Message 59916.

I don't run MT tasks because they don't play well with multi-gpu hosts. Best, KB

Separation Modified Fit isn't an MT task - see Applications.

Wrong thread.

Profile KeithBriggs
Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,303,690
RAC: 8,538

Message 59919 - Posted: 17 Sep 2013, 21:33:19 UTC - in response to Message 59917.

Sorry, thanks.

KIDH
Send message
Joined: 3 Aug 08
Posts: 19
Credit: 10,296,084
RAC: 0

Message 59922 - Posted: 18 Sep 2013, 2:38:47 UTC - in response to Message 59915.
Last modified: 18 Sep 2013, 3:23:12 UTC

...Separation Modified Fit is releasing v1.28...


Hey Jake,

will give it a try and let you know if it works!


Edit:
again, all WUs failed (WinXP SP3 x86, BOINC 7.0.64, Radeon 4850 [Catalyst 12.1 last with OpenCL for WinXP])

(unknown error) - exit code -1073741819 (0xc0000005)

...

Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x77C0554A read attempt to address 0x00000008


http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313360
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313359
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313358
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313357
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313356
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313355
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313352
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313350
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313327
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313326
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313317
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567313315


regards
KIDH

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,928,966
RAC: 177,167

Message 59925 - Posted: 18 Sep 2013, 12:59:52 UTC

Thank you KIDH. I'm sorry this fix didn't help. Hopefully I will roll out another fix soon.

Thank you again,

Jake W

Profile Edward Lim
Send message
Joined: 27 Aug 10
Posts: 9
Credit: 5,597,802
RAC: 0

Message 59927 - Posted: 18 Sep 2013, 20:12:05 UTC

Running WU's on Mac OSX, previous version took about 3-1/2 hrs to complete, new version still running and after 19 hrs they are only 66% complete. Previous WU's were worth 267 credits, what will these be worth?
____________

Profile mesyn191
Send message
Joined: 25 Dec 09
Posts: 29
Credit: 124,554,988
RAC: 13,293

Message 59928 - Posted: 19 Sep 2013, 3:44:38 UTC

Errors went down but still getting a decent amount of invalids and heaps of "validation inconclusive".

Error:
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=566505800

Some invalids, have 18 ATM:
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=568001955
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567946689
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567917941
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567885234
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567656642
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=567542566

Some "validation inconclusive", have 163 ATM:
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=568060057
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=568054361
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=568052940
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=568051751
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=568049969
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=568046771

Currently using AMD's beta 13.10 drivers which actually seemed to improve things a bit over the 13.8b betas and the driver before that one too, can't remember what I was using.

Profile KeithBriggs
Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,303,690
RAC: 8,538

Message 59930 - Posted: 19 Sep 2013, 5:00:04 UTC - in response to Message 59928.

I notice more invalids (~1%) but noticed that every modfit for computer 119143 is erring. Makes it easier for a valid task to go invalid.

KIDH
Send message
Joined: 3 Aug 08
Posts: 19
Credit: 10,296,084
RAC: 0

Message 59931 - Posted: 19 Sep 2013, 5:28:31 UTC - in response to Message 59925.

Thank you KIDH. I'm sorry this fix didn't help. Hopefully I will roll out another fix soon.

Thank you again,

Jake W


Until the other GPU WUs work, it's no problem, Jake. :)

I will test your next fix.


BTW:
Keep this good support alive, it's the best of all BOINC projects,were I participate!

regards
KIDH

greg_be
Send message
Joined: 18 Aug 09
Posts: 83
Credit: 3,769,840
RAC: 4,627

Message 59932 - Posted: 19 Sep 2013, 9:44:56 UTC

Sorry to say, but it bombs out immediately on my system as well.
Quad core Intel, Win XP

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,928,966
RAC: 177,167

Message 59933 - Posted: 19 Sep 2013, 15:48:43 UTC

Hey Guys,

Just looked on the page and it looks like validations errors are < .2% with modified fit. Errors are a little high but it looks like most are people getting OpenCL versions on CAL cards. Otherwise, I am working on the segfault issue still and will try to have a fix out soon.

Thank you,

Jake W

Profile KeithBriggs
Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,303,690
RAC: 8,538

Message 59934 - Posted: 19 Sep 2013, 16:58:11 UTC - in response to Message 59933.

For me, 59 invalid out of 5009 tasks. 1.1% If you increased the max errors, it would help those. 0% from 1.02.

Jimmy Gondek
Send message
Joined: 28 Sep 11
Posts: 60
Credit: 22,764,173
RAC: 0

Message 59937 - Posted: 20 Sep 2013, 3:07:24 UTC - in response to Message 59927.
Last modified: 20 Sep 2013, 3:20:12 UTC

Running WU's on Mac OSX, previous version took about 3-1/2 hrs to complete, new version still running and after 19 hrs they are only 66% complete. Previous WU's were worth 267 credits, what will these be worth?


The difference in run times for the 1.28's vs. the 1.26's is enormous...~95,000 seconds (1.28) and 24,00o seconds (1.26)...yikes! And the credit for both are the same at 267.19...double yikes! Looks like there's something wrong with the recipe...time to unplug from processing them again.

Valid Milkyway@Home Separation (Modified Fit) tasks for Jimmy Gondek:
http://milkyway.cs.rpi.edu/milkyway/results.php?userid=180745&offset=0&show_names=0&state=4&appid=10

:(

Profile KeithBriggs
Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,303,690
RAC: 8,538

Message 59941 - Posted: 20 Sep 2013, 14:01:43 UTC - in response to Message 59937.

Invalids are down considerably. Thanks. I have one cpu 1.26 still showing in history. 8150 secs and about 100 secs more for the new 1.28 (cpu). Intel.

greg_be
Send message
Joined: 18 Aug 09
Posts: 83
Credit: 3,769,840
RAC: 4,627

Message 59943 - Posted: 20 Sep 2013, 20:31:34 UTC

So here is a question for all of you.

I am running win xp sp3 and have a firewall set in clean pc mode.
I have checked to make sure these tasks don't get caught up in it and they don't.
I run with a tiny bit of overclocking (Rosetta is very sensitive to OC so I have it tuned in to their needs). But despite all these checks the tasks die immediately on starting. Any got some ideas or is this just part of the bugs in the code?

Len LE/GE
Send message
Joined: 8 Feb 08
Posts: 261
Credit: 104,050,322
RAC: 0

Message 59945 - Posted: 20 Sep 2013, 21:18:03 UTC - in response to Message 59943.

It's a known bug they are working on. See the messages above.

greg_be
Send message
Joined: 18 Aug 09
Posts: 83
Credit: 3,769,840
RAC: 4,627

Message 59950 - Posted: 21 Sep 2013, 17:23:25 UTC

Wait and see if 1.38 clears my problem.
I just find it interesting that some of you can actually process these tasks but they crash on my system.

Milchband
Send message
Joined: 19 Apr 09
Posts: 26
Credit: 36,105,877
RAC: 0

Message 59951 - Posted: 21 Sep 2013, 19:35:31 UTC

On my machine it looks good with the new 1.28.My first creds since month here.
The older versions get all compute errors.
Greetings
____________
Greetings

Profile Edward Lim
Send message
Joined: 27 Aug 10
Posts: 9
Credit: 5,597,802
RAC: 0

Message 59954 - Posted: 22 Sep 2013, 16:47:15 UTC - in response to Message 59937.

Stopped running 1.28, not worth it, switched to MilkyWay# home 1.01. Looks like no one else seems to care about the crazy long run times. No comparable projects out there that offer reasonable work value,, the result is I might just drop out of distributed computing all together.
____________

1 · 2 · Next
Post to thread

Message boards : News : Separation Modified Fit v1.28 Release


Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group