rpi_logo
Some new work units running
Some new work units running
log in

Advanced search

Message boards : News : Some new work units running

Author Message
Jeffery M. Thompson
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 23 Sep 12
Posts: 145
Credit: 12,801,591
RAC: 5,809

Message 61033 - Posted: 10 Feb 2014, 16:47:06 UTC

I started 4 runs
de_modfit_86_3s_modbpl_128wrap_rev_4_1_001
de_modfit_86_3s_modbpl_128wrap_rev_4_1_002
de_modfit_86_3s_128wrap_rev_4_1_001
de_modfit_86_3s_128wrap_rev_4_1_002


Let me know if they do anything crazy.


Cheers

Jeff Thompson
____________

Jesse Viviano
Send message
Joined: 4 Feb 11
Posts: 82
Credit: 36,260,804
RAC: 11,105

Message 61037 - Posted: 10 Feb 2014, 21:37:25 UTC - in response to Message 61033.

I do not think that anybody can get any of them. When I try to update MilkyWay@home in BOINC, I get a feeder not running error.

Jeffery M. Thompson
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 23 Sep 12
Posts: 145
Credit: 12,801,591
RAC: 5,809

Message 61038 - Posted: 10 Feb 2014, 22:00:40 UTC

Yep working on that unrelated to the new units.



It should be back up now.



Jeff Thompson

MCP_007
Send message
Joined: 27 May 13
Posts: 9
Credit: 32,136,462
RAC: 0

Message 61041 - Posted: 10 Feb 2014, 23:39:13 UTC - in response to Message 61033.

Hi,

The tasks with bpl failed immediately here, the others work fine. Been having this problem for months now.

I just wonder why the only executable in the milkyway folder is milkyway_separation__modified_fit_1.24_windows_x86_64__opencl_amd_ati.exe

Any idea?

Thanks in advance,

Rene

Profile Llewellyn Weaver
Send message
Joined: 24 Aug 11
Posts: 2
Credit: 8,408,125
RAC: 0

Message 61050 - Posted: 11 Feb 2014, 6:19:32 UTC

Looks like they brought your system down. Gotta love my humor!

Jeffery M. Thompson
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 23 Sep 12
Posts: 145
Credit: 12,801,591
RAC: 5,809

Message 61056 - Posted: 11 Feb 2014, 14:21:00 UTC

The error you are getting say it can not load the function.
Your binary says it is an anonymous binary which means it was self compiled or compiled outside of our releases. The modified fit program had two iterations in its release. The bpl part is the second iteration. I would suggest running the binary with the --version option from the command line and comparing it to the source code version. From what I am seeing in the responses between your machine and the server and the error codes it looks like you need to compile the latest version of the code.




Jeff

Profile ritterm
Avatar
Send message
Joined: 16 Jun 08
Posts: 92
Credit: 365,629,434
RAC: 1

Message 61062 - Posted: 11 Feb 2014, 16:42:27 UTC - in response to Message 61056.
Last modified: 11 Feb 2014, 16:43:57 UTC

Jeffery M. Thompson wrote:
The error you are getting say it can not load the function. Your binary says it is an anonymous binary which means...

Okay, okay...It's not my intention to hijack this thread, but could you or another admin respond to the server issues brought up in the SERVER DOWN or Server Error: Feeder not running threads?
____________

Gator 1-3
Send message
Joined: 21 Dec 12
Posts: 2
Credit: 72,198,292
RAC: 229,636

Message 61063 - Posted: 11 Feb 2014, 16:52:01 UTC

Yes, please. I'm almost out of work units on all of my computers. Every time I try to update, I get messages like...

2/11/2014 11:45:43 AM | Milkyway@Home | Sending scheduler request: To fetch work.
2/11/2014 11:45:43 AM | Milkyway@Home | Reporting 25 completed tasks
2/11/2014 11:45:43 AM | Milkyway@Home | Requesting new tasks for NVIDIA
2/11/2014 11:45:48 AM | Milkyway@Home | Scheduler request completed: got 0 new tasks
2/11/2014 11:45:48 AM | Milkyway@Home | Project is temporarily shut down for maintenance

I've been receiving these messages for over 24 hours now.

Josiah - Images of Heaven
Avatar
Send message
Joined: 4 Jan 14
Posts: 3
Credit: 125,780
RAC: 13

Message 61064 - Posted: 11 Feb 2014, 17:14:17 UTC

Yes I have not been able to upload anything for 24 hours either which is preventing new work units from any BOINC projects from coming in. Server Status does, however, show that a truck load of servers are down: http://milkyway.cs.rpi.edu/milkyway/server_status.php

Anybody got a screw driver and a wrench? If not, how about a rubber mallet?

Profile mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2173
Credit: 223,133,230
RAC: 365,966

Message 61065 - Posted: 11 Feb 2014, 17:37:34 UTC - in response to Message 61064.

Yes I have not been able to upload anything for 24 hours either which is preventing new work units from any BOINC projects from coming in. Server Status does, however, show that a truck load of servers are down: http://milkyway.cs.rpi.edu/milkyway/server_status.php

Anybody got a screw driver and a wrench? If not, how about a rubber mallet?


I am of course having the same problem, with the lack of MW units, but my other projects are getting units just fine. Check the Event Log to see what the other projects are saying in there, they could be out of units too or your settings need adjusting in some way. Boinc is complicated and although it is supposed to handle this kind of situation seamlessly it does not always do that.

Jeffery M. Thompson
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 23 Sep 12
Posts: 145
Credit: 12,801,591
RAC: 5,809

Message 61076 - Posted: 11 Feb 2014, 19:21:55 UTC

The services have been restarted.

I will subscribe to the other thread so I can see updates to that.


Jeff