rpi_logo
Running Modfit on MilkyWay@home
Running Modfit on MilkyWay@home
log in

Advanced search

Message boards : News : Running Modfit on MilkyWay@home

1 · 2 · 3 · 4 · Next
Author Message
Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 7,320

Message 64678 - Posted: 17 Jun 2016, 17:38:34 UTC
Last modified: 21 Jun 2016, 13:33:52 UTC

Hello Crunchers,

Now that MilkyWay@home Separation Modfit has been running for a year as a stable application, we are going to be releasing it as the official MilkyWay@home application under our main project. This means we will slowly (over the next month) be phasing out the dedicated Modfit project as it will be redundant. Additionally, this means some extremely old systems may no longer be supported on the MilkyWay@home project. These include Windows 32-bit systems, and very old (CAL) GPUs. If you are noticing compatibility issues with your system after we begin the change next week please post them here.

Thank you all for your continued support.

Jake

[edit]
Modfit is now up and running on the main application. If you are seeing any issues please let me know here.

Thanks.

For instructions on compiling 32-bit MilkyWay@home, please visit http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=3957.
[/edit]

w1hue
Send message
Joined: 13 Feb 09
Posts: 45
Credit: 10,116,865
RAC: 13,808

Message 64685 - Posted: 20 Jun 2016, 8:54:36 UTC

Additionally, this means some extremely old systems may no longer be supported on the MilkyWay@home project. These include Windows 32-bit systems

I guess that means that I can kiss this project goodbye! :-(
____________

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 7,320

Message 64687 - Posted: 20 Jun 2016, 12:46:20 UTC

w1hue,

We are sorry for the loss. Maintaining support for 32-bit windows was becoming more and more difficult. (Especially since we don't currently have any Windows XP machines around to use for testing and testing GPU applications on virtual machines is almost impossible.)

If you do still want to crunch for the project in the future, we do have 32-bit linux support. I understand asking for you to change you operating system may be a stretch, but it is the best solution we can offer at this time.

Thank you for seven years of support.

Jake

Profile Thunder
Avatar
Send message
Joined: 9 Jul 08
Posts: 85
Credit: 44,577,105
RAC: 954

Message 64692 - Posted: 20 Jun 2016, 17:51:07 UTC
Last modified: 20 Jun 2016, 18:02:14 UTC

Host 691866 is a 64 bit Ubuntu 15.10 linux client running boinc 7.6.6 and every single new task is terminating with an error.

It was previously running thousands just fine.

Edit: The gpu tasks (opencl_amd_ati) are generating the errors. Not sure about the cpu tasks yet.

Second edit: Looked back in the logs and yes, CPU tasks of the same type are all terminating with errors as well.
____________

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 7,320

Message 64693 - Posted: 20 Jun 2016, 18:20:06 UTC

Hey Thunder,

Looks like it didn't recognize my deprecation of the old applications. I gave everything a quick reboot. That usually fixes things. I will keep an