Scheduled Maintenance Concluded
log in

Advanced search

Message boards : News : Scheduled Maintenance Concluded

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 13 · Next
Author Message
Jesse Viviano
Send message
Joined: 4 Feb 11
Posts: 82
Credit: 32,690,605
RAC: 17,269

Message 65717 - Posted: 12 Nov 2016, 17:34:59 UTC

I think that there is no need to suspend the project while these problems persist. Configure your MilkyWay@home preferences to only accept CPU work and not GPU work.

Rymorea
Send message
Joined: 6 Oct 14
Posts: 45
Credit: 10,019,397
RAC: 963

Message 65718 - Posted: 12 Nov 2016, 19:22:12 UTC - in response to Message 65717.

I think that there is no need to suspend the project while these problems persist. Configure your MilkyWay@home preferences to only accept CPU work and not GPU work.


Sorry I try to collect gold badges from primgrid with cpu tasks.

wb8ili
Send message
Joined: 18 Jul 10
Posts: 59
Credit: 146,702,818
RAC: 206,700

Message 65719 - Posted: 12 Nov 2016, 19:42:40 UTC

Is anybody having there "bundle" tasks validated? Mine are all failing validation.

This is for a UBUNTU 16.04 system using the 1.40 MW app.

captainjack
Send message
Joined: 22 Jun 13
Posts: 40
Credit: 35,269,088
RAC: 0

Message 65720 - Posted: 12 Nov 2016, 20:53:03 UTC

wb8ili asked:

Is anybody having there "bundle" tasks validated? Mine are all failing validation.

This is for a UBUNTU 16.04 system using the 1.40 MW app


Yes, I have some validated for Ubuntu 16.10 with NVIDIA 970's.

Henk
Send message
Joined: 12 Nov 16
Posts: 1
Credit: 2,092,800
RAC: 6,559

Message 65721 - Posted: 12 Nov 2016, 21:03:17 UTC

Hey everyone,

i'm a first day newbie in milkyway (POEM finished the project, so i was lookin for another gpu-project with AMD support), but i'm also a distributed computing user since 1999...

My first thoughts after attaching to project were "nice, it downloaded cpu and gpu tasks fromt the same batch, let's see how my one week old AMD RX 480 performs, especially regarding to the DP mode and how the gpu- and cpu perform against each other..." example of wu:

Milkyway@Home 0,751C + 1 AMD/ATI GPU 1.42 milkyway (opencl_ati_101) de_modfit_fast_19_3s_136_bundle5_ModfitConstraints3_3_1478900148_101814_0

next thought was "wtf???" to keep it short:
the gpu-tasks take as long (~) as the cpu-tasks, the gpu is completely unemployed (2% avg. gpu and memory controller load), the wu well finshes, but avg cpu load per wu is 99,8% - on a gpu-task!
OK, the FX-8320E isn't a hell of a machine and i read then in the forum that this client runs better with more than one gpu-task assigned to a gpu, but 10 times 2% is still just 20% gpu-load, but with the need of simultaneously 20 cores??? c'mon my FX8320E isn't that bad ;-)

I was close to desperation, wondering myself if this would be my first project wich i immediately deteach from or if i should crunch just the cpu-tasks, but at last i found this thread and now calmed down because of "oh bad luck at the beginning, seems to be a faulty new client version 1.42" .

So thx4information and until it's solved i guess i have to wake up my gpu with einstein ;)

So, ehrm, jepp, can confirm exactly the same behaviour like in post 65714-65716 and so on.

Bri
Avatar
Send message
Joined: 14 May 14
Posts: 2
Credit: 3,945,126
RAC: 106

Message 65722 - Posted: 12 Nov 2016, 21:13:11 UTC

Have suspended all GPU tasks for now.

Still having same issue with tasks restarting at 60% on both my Intel and AMD machines, Even after resarting pc and client.

Anyone else having this issue?

Brian

Rich
Send message
Joined: 14 Nov 14
Posts: 9
Credit: 106,928,199
RAC: 162,819

Message 65723 - Posted: 12 Nov 2016, 21:22:25 UTC

Hello everyone,

There are some anomalies with the new version that was released and Jake has been putting in some long hours. Please give him some time to address them. We are just going through some growing pains with the restarting of % done and the GPU work units being executed on the CPU instead of the GPU. I'm sure not much longer and he will have things ironed out.

Thanks Jake for all you effort and get some rest. We always perform better rested.

Rich

wb8ili
Send message
Joined: 18 Jul 10
Posts: 59
Credit: 146,702,818
RAC: 206,700

Message 65724 - Posted: 12 Nov 2016, 22:28:26 UTC

captianjack --


I looked at your computers. I see two LINUX machines. I only see one task between the two machines that is a "bundle" and it did not pass validation.

What am I missing?

mmonnin
Send message
Joined: 2 Oct 16
Posts: 63
Credit: 57,153,101
RAC: 3

Message 65725 - Posted: 12 Nov 2016, 23:25:40 UTC - in response to Message 65719.

Is anybody having there "bundle" tasks validated? Mine are all failing validation.

This is for a UBUNTU 16.04 system using the 1.40 MW app.


Most of mine are being validated in Mint. Before the update I had a several % error rate. I had checked some of the top users awhile back and it seems to just be linux related as Windows users didn't have any errors. Now it seems the error rate went down but they are invalid now. Still most are valid. 202k points so far today, #3 overall on Free-DC with a stock 280x.

captainjack
Send message
Joined: 22 Jun 13
Posts: 40
Credit: 35,269,088
RAC: 0

Message 65727 - Posted: 13 Nov 2016, 0:59:04 UTC

wb8ili,

When a task is sent to multiple computers and too many of the computers get an error, the status of the task is set to "Completed, can't validate. If you look at the work unit in question, it was sent to 3 other computers and they all got errors. The error text says "Too many errors (may have bug)".

I am running some more right now and you should be able to find some that did validate.

Hope that helps.

alanb1951
Send message
Joined: 16 Mar 10
Posts: 23
Credit: 25,174,237
RAC: 10,704

Message 65728 - Posted: 13 Nov 2016, 1:08:55 UTC - in response to Message 65719.

Is anybody having there "bundle" tasks validated? Mine are all failing validation.

This is for a UBUNTU 16.04 system using the 1.40 MW app.


Are they failing, or are they ending up in "can't validate" status? (See below.)

I've had a lot of bundle tasks validated (Ubuntu 16.04 with a laptop NVIDIA GPU and Ubuntu 14.04 with a low-powered AMD GPU)

Tasks seem to be of two types - one requiring a wingman (or two), the other not requiring confirmation by comparison.

I haven't had any of the former fail to validate (yet - I expect problems eventually with the AMD GPU 'cos it occasionally seems to mis-compute the integral and single-task jobs would become invalid because their results didn't match the "wingman" results...)

However, I've had several bundle tasks end up "Completed - can't validate" and all of those have failed out because of errors on Windows platform tasks - I've not yet seen a failed Linux wingman...

I agree with others who say we should give Jake the time to sort this out when he's not exhausted! The fact that the only [serious?] issue I can see on my Linux platforms is the way the jobs report the percentage of the individual task completed rather than the percentage of the batch(!) suggests that this is a build issue rather than a [severe] logic issue.

Cheers - Al.

wb8ili
Send message
Joined: 18 Jul 10
Posts: 59
Credit: 146,702,818
RAC: 206,700

Message 65729 - Posted: 13 Nov 2016, 2:22:24 UTC

Just to clarify - I am referring to "Can't Validate" bundled GPU tasks under UBUNTU.

Here is an example - (can't figure out to make it a link)


http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=1886765954

w1hue
Send message
Joined: 13 Feb 09
Posts: 45
Credit: 6,564,838
RAC: 12,390

Message 65730 - Posted: 13 Nov 2016, 3:49:04 UTC
Last modified: 13 Nov 2016, 3:52:40 UTC

Downloaded milkyway_1.40_windows_intelx86__opencl_nvidia_101.exe for by XP machine -- all WUs immediately ended in error (that was the latest compatable app that I cound find).

Downloaded milkyway_1.42_windows_intelx86_64__opencl_nvidia_101.exe for my Win10 machine and WUs appear to be running OK -- so far.

However -- I just noticed that there appears to be pretty heavy CPU usage for them. So maybe not so OK. . .
____________

Captiosus
Send message
Joined: 9 Apr 14
Posts: 24
Credit: 2,378,834
RAC: 13,712

Message 65731 - Posted: 13 Nov 2016, 4:06:32 UTC

My GPU units are not executing on the GPUs, they're running on the CPU and sucking up CPU time. My machine is running win7, and i typically run 2 units per card.

Oh well, looks like I'm waiting for the next fix. Off to SETI!

Profile Michael H.W. Weber
Send message
Joined: 22 Jan 08
Posts: 29
Credit: 63,818,170
RAC: 370,328

Message 65733 - Posted: 13 Nov 2016, 8:42:28 UTC - in response to Message 65717.
Last modified: 13 Nov 2016, 8:46:20 UTC

I think that there is no need to suspend the project while these problems persist. Configure your MilkyWay@home preferences to only accept CPU work and not GPU work.

Ehm, the whole discussion over here is all about GPU tasks which, because of their short duration and the limited amount which a single machine can retrieve, are hammering the server down in a DDoS attack-like fashion.

Michael.

P.S.: Although there is the "no load issue" regarding GPU core and RAM clocks (going down to 300/150 MHz as soon as an MW task is initiated), both types of WUs do validate - I checked one of each of the two types on my AMD cards.
____________
President of Rechenkraft.net e.V. - This planet's first and largest distributed computing organization.

hans dorn
Send message
Joined: 6 Apr 13
Posts: 8
Credit: 215,329,480
RAC: 22

Message 65742 - Posted: 13 Nov 2016, 14:00:12 UTC

Same issue here, the GPU isn't utilized by the new version. (1.42 opencl_ati_101)
CPU load is high.

captainjack
Send message
Joined: 22 Jun 13
Posts: 40
Credit: 35,269,088
RAC: 0

Message 65743 - Posted: 13 Nov 2016, 15:50:19 UTC

wb8ili asked:

Just to clarify - I am referring to "Can't Validate" bundled GPU tasks under UBUNTU.

Here is an example - (can't figure out to make it a link)


http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=1886765954


wb8ili, it looks like all your "bundle" tasks are failing. On that particular task, it was sent to two other computers and they both failed. After failures on three computers, the Milkyway host decided that it might be a bad work unit and gave it a status of "Can't Validate".

At this point, the real question is why all of your "bundle" tasks failing. The only major difference I can see between your setup and mine is that you are using an older (February 2014) version on BOINC on your machine. I am using the current one that is distributed by the BOINC software installer. You might try to upgrade BOINC and see if that helps.

Peter Hucker
Send message
Joined: 5 Jul 11
Posts: 103
Credit: 15,265,491
RAC: 8

Message 65745 - Posted: 13 Nov 2016, 16:33:53 UTC - in response to Message 65743.

I report that I'm successfully completing GPU WUs on a Radeon R9 290 under Windows 10. They take 43.5 minutes to complete, and I've been given 37 of them at once. Excellent!

Ulrich Metzner
Avatar
Send message
Joined: 11 Apr 15
Posts: 41
Credit: 16,123,136
RAC: 32,610

Message 65746 - Posted: 13 Nov 2016, 16:36:41 UTC - in response to Message 65745.

I report that I'm successfully completing GPU WUs on a Radeon R9 290 under Windows 10. They take 43.5 minutes to complete, and I've been given 37 of them at once. Excellent!

...and if you look really careful, you'll recognize, the GPU is absolutely not used by them, only the CPU. X)
____________
Aloha, Uli

Peter Hucker
Send message
Joined: 5 Jul 11
Posts: 103
Credit: 15,265,491
RAC: 8

Message 65748 - Posted: 13 Nov 2016, 16:41:31 UTC - in response to Message 65746.

Damn, I thought my graphics card fan was quiet today. What's going on with the "fake" WUs?

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 13 · Next
Post to thread

Message boards : News : Scheduled Maintenance Concluded


Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group