rpi_logo
Server Update
Server Update
log in

Advanced search

Message boards : News : Server Update

Author Message
Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 8,284

Message 65974 - Posted: 30 Nov 2016, 5:47:04 UTC

Hey Everyone,

I pushed a quick server update overnight tonight. This will probably result in the remaining:

de_modfit_fast_19_3s_136_bundle5_ModfitConstraints3_5
de_modfit_fast_19_3s_136_bundle5_ModfitConstraints3_6
de_modfit_fast_19_3s_136_bundle5_ModfitConstraints3_7
de_modfit_fast_19_3s_136_bundle5_ModfitConstraints3_8

results being crunched to return invalid results.

The new runs I put up:

de_modfit_fast_19_3s_140_bundle5_ModfitConstraints3_1
de_modfit_fast_19_3s_140_bundle5_ModfitConstraints3_2
de_modfit_fast_19_3s_140_bundle5_ModfitConstraints3_3
de_modfit_fast_19_3s_140_bundle5_ModfitConstraints3_4

should run and validate correctly.

As a status update for the Mac client and Linux client, I am still working on them, they are just slow going. I am working on finishing up some class work before the semester ends while also working on those applications so I will keep everyone posted on their progress.

Jake

Arivald Ha'gel
Send message
Joined: 30 Apr 14
Posts: 67
Credit: 160,074,149
RAC: 0

Message 65975 - Posted: 30 Nov 2016, 8:32:16 UTC

Jake,

shouldn't then those WU be cancelled by the server? It would be much better?

I also see that the amount of "Workunits waiting for validation" is climbing. Currently up to: 26,841. It seems bundle of 5 will not be enough to quench thirst for WUs.
Any update on "Max tasks per day" not working correctly?

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 8,284

Message 65976 - Posted: 30 Nov 2016, 16:28:14 UTC

Arivald,

I think I fixed it so they should validate correctly, so no need. Was just taking the cautious approach of warning people.

Jake

Arivald Ha'gel
Send message
Joined: 30 Apr 14
Posts: 67
Credit: 160,074,149
RAC: 0

Message 65977 - Posted: 30 Nov 2016, 17:53:32 UTC - in response to Message 65976.

Jake,

Sweet.

I see that "Workunits waiting for validation" came down also.
However I still see my favorite Hosts churning through a lot of WUs... all of them "validate errors"...

http://milkyway.cs.rpi.edu/milkyway/host_app_versions.php?hostid=606779

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 8,284

Message 65978 - Posted: 30 Nov 2016, 18:53:31 UTC

Arivald,

It looks like you a running a homebrew application on that host. I would recommend recompiling to be the latest version on the github code or running it with the application provided from the server. If there a