rpi_logo
Bad Runs Put Up Over The Weekend
Bad Runs Put Up Over The Weekend
log in

Advanced search

Message boards : News : Bad Runs Put Up Over The Weekend

Author Message
Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 9,184

Message 66483 - Posted: 26 Jun 2017, 15:36:04 UTC

Hey Everyone,

You can expect to see invalid results and erros from any runs starting with ps_modfit* as they were a bad batch of runs. No more of these runs should be sent out as I have cancelled all workunits associated with these runs. I apologize for not catching this sooner.

Jake

corris
Avatar
Send message
Joined: 12 Mar 15
Posts: 9
Credit: 44,264,951
RAC: 0

Message 66484 - Posted: 26 Jun 2017, 16:03:40 UTC - in response to Message 66483.

The first 371 tasks "validated" have gone straight to error

Still about 500 left, which doubtless will do the same



Have I just been wasting my time and energy over the past few days?

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 9,184

Message 66485 - Posted: 26 Jun 2017, 16:23:51 UTC

Hi Corris,

While I do see many invalid or errored tasks on your list of recently validated workunits, I also see many successes. So no, I would not say you have been wasting your time and energy, but I understand if your opinion is different than mine. I apologize again for not catching the error earlier.

The server is quickly checking through the workunits in the validation queue, and I expect over the next couple hours the queue will be cleared and all will be back to normal.

I apologize again for these errors,

Jake

corris
Avatar
Send message
Joined: 12 Mar 15
Posts: 9
Credit: 44,264,951
RAC: 0

Message 66486 - Posted: 26 Jun 2017, 16:45:32 UTC - in response to Message 66485.

Jake

You are right.

Since the initial validations (371) went into error, the rest (805) went into inconclusive


Leaving at present pending (197) and valid (114)




I'm confused at the 363 in progress as the Q on my pcs is totally empty.

Therefore In Progress should be 0




Thoughts?

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 9,184

Message 66487 - Posted: 26 Jun 2017, 16:57:10 UTC

My guess is that the server has assigned you work to crunch but you have not downloaded it yet. As the server is catching up, it is creating many more workunits to validate those that have been stuck in the queue. Give it a little time and you should see those workunits get downloaded.

Jake