Bad Runs Over the Weekend
log in

Advanced search

Message boards : News : Bad Runs Over the Weekend

Author Message
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,865,342
RAC: 173,729

Message 66646 - Posted: 18 Sep 2017, 14:07:25 UTC

Hey Everyone,

Sorry about the errors over the weekend. I put up a set of runs that, while tested locally, still seemed to error on the server. The runs are now taken down and should filter out of the queue over the next 24 hours, going to look into it now.

Sorry again,

Jake

Profile TimeRanger
Send message
Joined: 31 Oct 10
Posts: 74
Credit: 22,934,577
RAC: 28,452

Message 66653 - Posted: 19 Sep 2017, 19:31:10 UTC - in response to Message 66646.

No worries Jake - these are only running for a second before crashing. Now ... if they were running full-length, then crashing .... it would be a different story! LOL

Profile Wisesooth
Send message
Joined: 2 Oct 14
Posts: 33
Credit: 19,805,418
RAC: 29,236

Message 66654 - Posted: 19 Sep 2017, 19:42:49 UTC

BOINC upgraded to 7.8.2 at about the time this started happening. Coincidence?
____________

rbrahn
Send message
Joined: 16 Jul 17
Posts: 5
Credit: 23,703,567
RAC: 324,564

Message 66655 - Posted: 19 Sep 2017, 20:40:39 UTC

No, as the upgrade was (for me at least) several days+ earlier than the bad runs. Thanks Jake for sorting it and the community for confirming it before that. Yay! Back to crunching and trying to get that 7950 up to max RAC.

Profile TimeRanger
Send message
Joined: 31 Oct 10
Posts: 74
Credit: 22,934,577
RAC: 28,452

Message 66656 - Posted: 20 Sep 2017, 2:53:21 UTC - in response to Message 66654.
Last modified: 20 Sep 2017, 2:53:53 UTC

BOINC upgraded to 7.8.2 at about the time this started happening. Coincidence?


Yup, coincidence. - I didn't do the upgrade and still have a ton of them crashing

Profile adrianxw
Send message
Joined: 25 May 14
Posts: 14
Credit: 20,085,475
RAC: 35,597

Message 66657 - Posted: 20 Sep 2017, 9:19:44 UTC

I am still receiving dodgy work units, this one...

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=2132050089

... arrived this morning, and did the 2 second fail effort.

Profile Saenger
Avatar
Send message
Joined: 28 Aug 07
Posts: 127
Credit: 5,191,977
RAC: 10,728

Message 66658 - Posted: 20 Sep 2017, 18:00:31 UTC

I aborted all with 18 or 20 in the name, and without a fixed somewhere. All others run fine. Some seem to be resend until 5 are done, but they don't last long.
____________
Grüße vom Sänger

Profile TimeRanger
Send message
Joined: 31 Oct 10
Posts: 74
Credit: 22,934,577
RAC: 28,452

Message 66659 - Posted: 21 Sep 2017, 2:31:44 UTC - in response to Message 66658.

I aborted all with 18 or 20 in the name, and without a fixed somewhere. All others run fine. Some seem to be resend until 5 are done, but they don't last long.


All of my 18s and 20s are now running fine - both on CPU and GPU


Post to thread

Message boards : News : Bad Runs Over the Weekend


Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group