rpi_logo
Not able to download work for AMD GPU
Not able to download work for AMD GPU
log in

Advanced search

Message boards : Number crunching : Not able to download work for AMD GPU

1 · 2 · Next
Author Message
Profile Dingo
Avatar
Send message
Joined: 28 Aug 07
Posts: 33
Credit: 59,296,906
RAC: 27,764

Message 67155 - Posted: 27 Feb 2018, 15:52:36 UTC
Last modified: 27 Feb 2018, 15:55:28 UTC

I have a machine that cannot download work for it's GPU http://milkyway.cs.rpi.edu/milkyway/show_host_detail.php?hostid=766510

I removed the project and re attached but still have the same problem. I have included the complete Event Log since the re attach.


28/02/2018 2:39:57 AM | Milkyway@Home | Resetting project
28/02/2018 2:39:57 AM | Milkyway@Home | Detaching from project
28/02/2018 2:40:18 AM | | Fetching configuration file from http://milkyway.cs.rpi.edu/milkyway/get_project_config.php
28/02/2018 2:40:44 AM | Milkyway@Home | Master file download succeeded
28/02/2018 2:40:49 AM | Milkyway@Home | Sending scheduler request: Project initialization.
28/02/2018 2:40:49 AM | Milkyway@Home | Requesting new tasks for CPU and AMD/ATI GPU
28/02/2018 2:40:50 AM | Milkyway@Home | Scheduler request completed: got 0 new tasks
28/02/2018 2:40:50 AM | Milkyway@Home | No tasks sent
28/02/2018 2:40:50 AM | Milkyway@Home | No tasks are available for MilkyWay@Home
28/02/2018 2:40:50 AM | Milkyway@Home | Tasks for CPU are available, but your preferences are set to not accept them
28/02/2018 2:42:25 AM | Milkyway@Home | Sending scheduler request: To fetch work.
28/02/2018 2:42:25 AM | Milkyway@Home | Requesting new tasks for AMD/ATI GPU
28/02/2018 2:42:27 AM | Milkyway@Home | Scheduler request completed: got 0 new tasks
-------------------------------------------------------------------------------

I am not alone on this as other members of the Team have commented on this on our forum.
____________

Proud Founder and member of



Have a look at my WebCam

iwajabitw
Send message
Joined: 16 Nov 14
Posts: 16
Credit: 189,659,901
RAC: 955,616

Message 67162 - Posted: 28 Feb 2018, 15:42:04 UTC

I had one machine this morning do the same. I did a project reset and it started working right away after that.
____________

iwajabitw
Send message
Joined: 16 Nov 14
Posts: 16
Credit: 189,659,901
RAC: 955,616

Message 67163 - Posted: 28 Feb 2018, 16:01:48 UTC

I spoke too soon. Same system is sitting idle, not receiving tasks but the other 2 are. All gpu's are 280x or 7970's...doesnt make since. Log shows now errors, just 0 tasks downloaded.
____________

iwajabitw
Send message
Joined: 16 Nov 14
Posts: 16
Credit: 189,659,901
RAC: 955,616

Message 67164 - Posted: 28 Feb 2018, 23:50:05 UTC
Last modified: 1 Mar 2018, 0:03:52 UTC

Having the issue still, tried new drivers and all that. I see also this machine still has 38 tasks labeled "Inconclusive". Here is the machine if Jake or anyone takes a look. No changes were made to this system, I just turned off new tasks last week then restarted today.

https://milkyway.cs.rpi.edu/milkyway/show_host_detail.php?hostid=723824


2/28/2018 5:47:58 PM | | Fetching configuration file from http://milkyway.cs.rpi.edu/milkyway/get_project_config.php
2/28/2018 5:48:16 PM | Milkyway@Home | Master file download succeeded
2/28/2018 5:48:21 PM | Milkyway@Home | Sending scheduler request: Project initialization.
2/28/2018 5:48:21 PM | Milkyway@Home | Requesting new tasks for CPU and AMD/ATI GPU
2/28/2018 5:48:22 PM | Milkyway@Home | Scheduler request completed: got 0 new tasks
2/28/2018 5:48:22 PM | Milkyway@Home | No tasks sent
2/28/2018 5:48:22 PM | Milkyway@Home | No tasks are available for MilkyWay@Home
2/28/2018 5:48:22 PM | Milkyway@Home | Tasks for CPU are available, but your preferences are set to not accept them
2/28/2018 5:48:43 PM | Milkyway@Home | update requested by user
2/28/2018 5:48:47 PM | Milkyway@Home | Sending scheduler request: Requested by user.
2/28/2018 5:48:47 PM | Milkyway@Home | Requesting new tasks for AMD/ATI GPU
2/28/2018 5:48:48 PM | Milkyway@Home | Scheduler request completed: got 0 new tasks

It says no tasks available, but I can Update my other systems and they download new tasks just fine.
____________

Profile Cruncher Pete
Send message
Joined: 30 Sep 07
Posts: 16
Credit: 209,596,744
RAC: 51,981

Message 67165 - Posted: 1 Mar 2018, 0:25:55 UTC

I just like to add that I am having the same issues as already mentioned. Unable to get work on any machines asking for GPU work. I have a variety of AMD GPU's, mainly R280's and R290's. The NVIDIA,s include GTX960 up to 1080TI. The message I receive states: No tasks or no work available, yet the server states 830 available that has not been sent yet.

OS includes: Windows7 Ultimate and Windows10.

mmonnin
Send message
Joined: 2 Oct 16
Posts: 102
Credit: 81,199,642
RAC: 32,003

Message 67171 - Posted: 1 Mar 2018, 12:39:08 UTC

I wonder if it's limiting connections to the db.

iwajabitw
Send message
Joined: 16 Nov 14
Posts: 16
Credit: 189,659,901
RAC: 955,616

Message 67175 - Posted: 1 Mar 2018, 14:40:25 UTC

Started watching inconclusive tasks start backing up again on the machines that are getting work so I will be switching projects until issues get resolved.
____________

melk
Send message
Joined: 10 Dec 17
Posts: 47
Credit: 460,372,919
RAC: 2,508,739

Message 67181 - Posted: 2 Mar 2018, 1:40:25 UTC

Same issue here with a newly added 280X.

3/1/2018 8:39:55 PM | Milkyway@Home | Requesting new tasks for AMD/ATI GPU
3/1/2018 8:39:57 PM | Milkyway@Home | Scheduler request completed: got 0 new tasks

Profile Cruncher Pete
Send message
Joined: 30 Sep 07
Posts: 16
Credit: 209,596,744
RAC: 51,981

Message 67182 - Posted: 2 Mar 2018, 2:52:00 UTC

One thing I noticed is that this problem seems to effect people who have not participated for awhile and or New Members. I wonder if it is data base related and we are locked out.

Please check my set up at the server. I am member: 400, joined 30 Sep 2007 with over 187M credit, yet I am unable to download GPU work for 16 Computers either AMD or NVIDIA, being told that there is no work available. Others who have contributed recently are getting work.

Profile mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2183
Credit: 231,024,713
RAC: 196,313

Message 67185 - Posted: 2 Mar 2018, 10:59:48 UTC - in response to Message 67182.

One thing I noticed is that this problem seems to effect people who have not participated for awhile and or New Members. I wonder if it is data base related and we are locked out.

Please check my set up at the server. I am member: 400, joined 30 Sep 2007 with over 187M credit, yet I am unable to download GPU work for 16 Computers either AMD or NVIDIA, being told that there is no work available. Others who have contributed recently are getting work.


The Admin Jake Weiss did make a change recently I wonder if it's affecting you, the change was to stop sending work to 'unreliable pc's' though but it could be affecting new pc's too I guess.

Nullbock
Send message
Joined: 17 Mar 11
Posts: 3
Credit: 225,130,676
RAC: 111,638

Message 67189 - Posted: 2 Mar 2018, 13:07:30 UTC - in response to Message 67185.
Last modified: 2 Mar 2018, 13:22:19 UTC

so..... after 200 Millionen Points in last 7 Years i have an unreliable PC or more of them.....

Nice to Know...

Thanks to Milkyway Project that i had the Chance to waste my time and a Lot of Money for Energy an Hardware in it

Profile Dingo
Avatar
Send message
Joined: 28 Aug 07
Posts: 33
Credit: 59,296,906
RAC: 27,764

Message 67190 - Posted: 2 Mar 2018, 13:19:39 UTC
Last modified: 2 Mar 2018, 13:19:54 UTC

The lack of help and interest from the admins here is astonishing.

IKI
Send message
Joined: 17 Sep 13
Posts: 12
Credit: 537,977,887
RAC: 3,073,346

Message 67192 - Posted: 3 Mar 2018, 13:12:59 UTC
Last modified: 3 Mar 2018, 13:15:49 UTC

Same here: 0 workunits for a brand new host since 22.february.(and no executable download) Tried quite everything I could think of. Nothing helped. As other projects work fine I finally just suspended Milkyway.

But it gets worse: my older host who did not have such problem till now also reports 0 tasks avaiable since today. Thought it could be the recurent DB problem but looking at server status it seems fine..
Now that starts to be worrysome and annoying!

Btw I have no reason to suspect my older host to be in any way unreliable. And of course even less so for the brand new host..
Yet either this bug has to do with the new reducing workunits to unreliable hosts feature or with the 21.feb DB upgrade.

I think that after now >10 days since the first bug reports it would be nice to have somebody knowledgable look into it and give some kind of answer.
____________

Profile mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2183
Credit: 231,024,713
RAC: 196,313

Message 67193 - Posted: 3 Mar 2018, 13:22:05 UTC - in response to Message 67189.

so..... after 200 Millionen Points in last 7 Years i have an unreliable PC or more of them.....

Nice to Know...

Thanks to Milkyway Project that i had the Chance to waste my time and a Lot of Money for Energy an Hardware in it


I don't think ANYONE is saying that, at this point we have no clue why you can't get workunits, we are JUST crunchers like yourself!!

Profile mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2183
Credit: 231,024,713
RAC: 196,313

Message 67194 - Posted: 3 Mar 2018, 13:24:03 UTC - in response to Message 67192.

Same here: 0 workunits for a brand new host since 22.february.(and no executable download) Tried quite everything I could think of. Nothing helped. As other projects work fine I finally just suspended Milkyway.

But it gets worse: my older host who did not have such problem till now also reports 0 tasks avaiable since today. Thought it could be the recurent DB problem but looking at server status it seems fine..
Now that starts to be worrysome and annoying!

Btw I have no reason to suspect my older host to be in any way unreliable. And of course even less so for the brand new host..
Yet either this bug has to do with the new reducing workunits to unreliable hosts feature or with the 21.feb DB upgrade.

I think that after now >10 days since the first bug reports it would be nice to have somebody knowledgable look into it and give some kind of answer.


Cruncher Pete took the initiative and asked one of the Admins in the News thread about it, hopefully he will have time to figure out what the problems is.

Profile BeemerBiker
Avatar
Send message
Joined: 18 Nov 08
Posts: 94
Credit: 658,323,421
RAC: 14,684

Message 67195 - Posted: 4 Mar 2018, 3:09:26 UTC
Last modified: 4 Mar 2018, 3:13:09 UTC

I have 3 systems with AMD running milkyway WUs just fine. However, another system never recovered from the scheduled downtime (Tuesday?) and still has a boatload of Einstein tasks. I have resource of 100 for milkyway and 0 for Einstein but boinc lets Einstein keep downloading after milkyway came back up.

Another AMD system I am stuck like others in this thread. I just reinstalled windows after a disk crash yesterday, used the same system name, activated thru microsofts digital license, brought back up the same project manager, BAM! today, but cannot get any milkyway WUs for some reason. Tried suspending all other tasks but still got that message about 0 tasks downloaded. Possibly my reliability went to 0 when the system crashed and all the Wu were lost. I had read somewhere that projects can resend "lost" WUs but if so, I didn't get any.

My fallbacks are einstein and collatz so even with problems I am never totally idle.

Profile mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2183
Credit: 231,024,713
RAC: 196,313

Message 67208 - Posted: 5 Mar 2018, 20:58:18 UTC - in response to Message 67195.

I have 3 systems with AMD running milkyway WUs just fine. However, another system never recovered from the scheduled downtime (Tuesday?) and still has a boatload of Einstein tasks. I have resource of 100 for milkyway and 0 for Einstein but boinc lets Einstein keep downloading after milkyway came back up.



They changed the setting back today to the old way...can you get tasks now?

Profile Chooka
Avatar
Send message
Joined: 13 Dec 12
Posts: 48
Credit: 90,505,784
RAC: 592,360

Message 67210 - Posted: 5 Mar 2018, 21:42:49 UTC
Last modified: 5 Mar 2018, 21:54:57 UTC

Ah ha! Well whatever change they just made now has the WU's flowing.
Thanks for the update there Mikey.
____________

Nullbock
Send message
Joined: 17 Mar 11
Posts: 3
Credit: 225,130,676
RAC: 111,638

Message 67215 - Posted: 6 Mar 2018, 9:17:55 UTC - in response to Message 67210.

Ok too

melk
Send message
Joined: 10 Dec 17
Posts: 47
Credit: 460,372,919
RAC: 2,508,739

Message 67217 - Posted: 6 Mar 2018, 12:04:40 UTC

Fixed the issue for me too, thanks!

1 · 2 · Next
Post to thread

Message boards : Number crunching : Not able to download work for AMD GPU


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group