rpi_logo
New nbody runs July 2
New nbody runs July 2
log in

Advanced search

Message boards : News : New nbody runs July 2

Author Message
Sidd
Project developer
Project tester
Project scientist
Send message
Joined: 19 May 14
Posts: 68
Credit: 356,131
RAC: 0

Message 67646 - Posted: 2 Jul 2018, 16:54:17 UTC

Hey All,

I just put up some new nbody runs. They will be the first to run off the new version (v170). I waited some time to put these up so the queue would clear out of the old workunits.

Please let me know if anyone encounters any issues with these runs.

As always, thank you for you continuing support,
Sidd

Aurum
Send message
Joined: 11 Jul 17
Posts: 1
Credit: 142,307,505
RAC: 4,008,898

Message 67650 - Posted: 3 Jul 2018, 11:07:45 UTC

I never get any nbody WUs. I have both checked in my milkyway preferences. Any idea why not???

Profile ab1vl-pi
Avatar
Send message
Joined: 14 Jun 18
Posts: 1
Credit: 93,006
RAC: 3,821

Message 67656 - Posted: 5 Jul 2018, 14:14:34 UTC

Hey Sid,

Noob here... I'm noticing (I think) that the nbody WUs seem to grab precedence from Wus already in progress, but maybe I am mis-reading my task window. I notice this when restarting computers after resting them at night.

Unrelated: I never see any transfer activity in the Transfers window. But Wus show Ready to Report, eventually disappear, and my project total keeps incrementing up. So I presume all is well. Just curious.

tnx!

chuck

Michael McMullen
Send message
Joined: 30 Nov 17
Posts: 2
Credit: 7,779,333
RAC: 34,709

Message 67660 - Posted: 8 Jul 2018, 20:03:55 UTC

Turned on Nbodys again. They still cease making progress after a while, but keep the processors. Turned off Nbodys and aborted those in my que.


Post to thread

Message boards : News : New nbody runs July 2


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group