Posts by Ulrich Metzner
log in
1) Message boards : Number crunching : Validate error with only ONE WU? (Message 66767)
Posted 4 Nov 2017 by Ulrich Metzner
Ahh, ok, now i see - thanks for the insight! :)
2) Message boards : Number crunching : Validate error with only ONE WU? (Message 66757)
Posted 1 Nov 2017 by Ulrich Metzner
I get a validate error with only my WU returned:



https://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=1531952555
Task click for details Computer Sent Time reported or deadline explain Status Run time (sec) CPU time (sec) Credit Application 2164054723 616064 31 Oct 2017, 4:20:20 UTC 31 Oct 2017, 21:22:27 UTC Validate error 6,949.81 5,837.59 --- MilkyWay@Home v1.46 2164577366 709392 31 Oct 2017, 21:22:55 UTC 12 Nov 2017, 21:22:55 UTC In progress --- --- --- MilkyWay@Home v1.46 (opencl_nvidia_101)


:?
3) Message boards : News : Update on This Weeks Errors (Message 66744)
Posted 22 Oct 2017 by Ulrich Metzner
It works again - thanks a lot! :)
4) Message boards : News : Update on This Weeks Errors (Message 66732)
Posted 22 Oct 2017 by Ulrich Metzner
Oh well, i doesn't seem to work, so i suspended again - sorry... :/
5) Message boards : News : Update on This Weeks Errors (Message 66728)
Posted 21 Oct 2017 by Ulrich Metzner
Well, i returned a few results now and they are still NOT validated:

https://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=1529117916
https://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=1529139409

:?
6) Message boards : News : Clearing the Queue (Message 66716)
Posted 20 Oct 2017 by Ulrich Metzner
Ok, since nobody cares, i aborted all remaining WUs and set milkyway to nnt.
I'm out until further notice.
7) Message boards : News : Clearing the Queue (Message 66712)
Posted 20 Oct 2017 by Ulrich Metzner
All the work I did today is in the state of 'invalid'(Completed, can't validate)
or 'Validation inconclusive'(Completed, validation inconclusive)
Not a single wu is validated today!
State: All (2124) · In progress (159) · Validation pending (1) · Validation inconclusive (528) · Valid (393) · Invalid (554) · Error (489)


I stop doin' work for the wastebasket....


Yes, there is something fishy going on:
https://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=1529043651

For example:
2156510831 734325 19 Oct 2017, 6:02:10 UTC 19 Oct 2017, 8:54:50 UTC Completed, validation inconclusive 106.32 29.42 pending MilkyWay@Home v1.46 (opencl_ati_101)
2156604339 745869 19 Oct 2017, 8:55:38 UTC 19 Oct 2017, 10:25:45 UTC Completed, validation inconclusive 228.69 11.73 pending MilkyWay@Home v1.46 (opencl_nvidia_101)
2156652994 616064 19 Oct 2017, 10:27:28 UTC 20 Oct 2017, 10:46:29 UTC Completed, validation inconclusive 6,490.58 5,791.41 pending MilkyWay@Home v1.46
2157355682 569912 20 Oct 2017, 10:47:47 UTC 20 Oct 2017, 11:19:22 UTC Completed, validation inconclusive 120.84 23.95 pending MilkyWay@Home v1.46 (opencl_ati_101)
2157370914 733142 20 Oct 2017, 11:20:21 UTC 1 Nov 2017, 11:20:21 UTC In progress --- --- --- MilkyWay@Home v1.46 (opencl_nvidia_101)

I think in the next step the WU is cancelled, because of too many results... :/

Have also stopped crunching until this is resolved.
8) Message boards : Number crunching : Suddenly lot of validate errors on Nvidia? (Message 66680)
Posted 9 Oct 2017 by Ulrich Metzner
Problem seems to be solved by BOINC 7.8.3 :)
9) Message boards : Number crunching : Suddenly lot of validate errors on Nvidia? (Message 66669)
Posted 27 Sep 2017 by Ulrich Metzner
I posted a thread over at the BOINC boards:
http://boinc.berkeley.edu/dev/forum_thread.php?id=11881
But unfortunately it is being completely ignored. :/
10) Message boards : Number crunching : Suddenly lot of validate errors on Nvidia? (Message 66665)
Posted 25 Sep 2017 by Ulrich Metzner
You won't believe me, how i fixed this:
I recently installed BOINC 7.8.2 and at the same time the errors occurred on only one GPU - the GT 430, the GT 640 was fine.
So i reinstalled BOINC 7.6.33 and guess what - the errors on the GT 430 are gone! :O

[edit] Regarding the bad run:
The bad run WUs error out after few seconds, these were fully crunched.
11) Message boards : Number crunching : Suddenly lot of validate errors on Nvidia? (Message 66663)
Posted 25 Sep 2017 by Ulrich Metzner
Hi there,

out of a sudden i get validate errors on Nvidia GPUs:
https://milkyway.cs.rpi.edu/milkyway/results.php?hostid=616064&offset=0&show_names=0&state=5&appid=

I didn't change anything and it seems to happen randomly?
Temperature is normal and the rest seems to be fine.
12) Message boards : Number crunching : Validation Inconclusive? (Message 66506)
Posted 2 Jul 2017 by Ulrich Metzner
+1

Anything wrong?
13) Message boards : News : Scheduled Server Maintenance Today (Message 66452)
Posted 24 May 2017 by Ulrich Metzner
Yes, but read it all:

24/05/2017 13:12:12 | Milkyway@Home | Sending scheduler request: To fetch work.
24/05/2017 13:12:12 | Milkyway@Home | Requesting new tasks for CPU and NVIDIA GPU
24/05/2017 13:12:15 | Milkyway@Home | Scheduler request completed: got 0 new tasks
24/05/2017 13:12:15 | Milkyway@Home | No tasks sent
24/05/2017 13:12:15 | Milkyway@Home | No tasks are available for MilkyWay@Home
24/05/2017 13:12:15 | Milkyway@Home | This computer has reached a limit on tasks in progress

See? ;)
14) Message boards : Number crunching : Percentage complete. (Message 66075)
Posted 3 Jan 2017 by Ulrich Metzner
The percentage count is somehow broken at the moment.
The new WUs consist of 5 "normal" WUs in one package.

For OpenCL NVidia version 1.43 on Windoze it runs like follows, resetting to zero after each part:
1st WU: 0-20%
2nd WU: 0-40%
3rd WU: 0-60%
4th WU: 0-80%
5th WU: 0-100%

For the CPU version 1.42 on Windoze it is even more weird:
1st WU: 0-19.999%
2nd WU: 0-19.999%
3rd WU: 0-39.999%
4th WU: 0-59.999%
5th WU: 0-79.999%

Jake mentioned to fix that when times come, but that was last year...
;)
15) Message boards : Number crunching : MW is killing my machine! (Message 65957)
Posted 24 Nov 2016 by Ulrich Metzner
(...)
Part of the problem is that each of your valid units, on both machines, says this:
"<number_WUs> 5 </number_WUs>"
(...)

Ähem - no!
That marks just the new type of WU bundling 5 traditional WUs in one download. The 5 WUs will be separately crunched, one after the other, just like before...
16) Message boards : News : Scheduled Maintenance Concluded (Message 65895)
Posted 17 Nov 2016 by Ulrich Metzner
Still waiting for the update for all apps...
Thereby wanting to emphasize the progress barrier, the CPU app runs like 20, 20, 40, 60, 80 -> done. Not like the GPU app, that runs like 20, 40, 60, 80, 100 -> done. That is just cosmetic, but sure, it really sucks (sorry) big time... ;)
17) Message boards : News : Scheduled Maintenance Concluded (Message 65785)
Posted 14 Nov 2016 by Ulrich Metzner
The Seti GPU-apps are all 32-bit, so i do not see any problems here, as long as there is no big memory requirements, that will run better in 64-bit environment.

In short: Pull the trigger! :)
18) Message boards : News : Scheduled Maintenance Concluded (Message 65761)
Posted 13 Nov 2016 by Ulrich Metzner
I simply deselected "use GPU" on the Milkyway preferences page. So i only get CPU wus. Both GPUs are currently crunching Einstein wus. Hope Jake is back soon, to rectify things again. Yes, RAC is falling, cause no GPU is used for this project.
19) Message boards : News : Scheduled Maintenance Concluded (Message 65746)
Posted 13 Nov 2016 by Ulrich Metzner
I report that I'm successfully completing GPU WUs on a Radeon R9 290 under Windows 10. They take 43.5 minutes to complete, and I've been given 37 of them at once. Excellent!

...and if you look really careful, you'll recognize, the GPU is absolutely not used by them, only the CPU. X)
20) Message boards : News : Scheduled Maintenance Concluded (Message 65714)
Posted 12 Nov 2016 by Ulrich Metzner
1.42 NVIDIA tasks are running fine on my system. (...)

No, they run not fine, because they don't use the GPU, they only use a full CPU core, thereby slowing down your other WUs, running on the CPU.


Next 20

Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group