Posts by Dan Holtz
log in
1) Message boards : Number crunching : No usable GPUs found (Message 62109)
Posted 4 Aug 2014 by Profile Dan Holtz
Problem solved! Your solution was the trick. Thanks!!
2) Message boards : Number crunching : No usable GPUs found (Message 62103)
Posted 1 Aug 2014 by Profile Dan Holtz
Thank you both for the info, I will drop back to 12.1 and see if that works for me. Looks likely that is my issue.
3) Message boards : Number crunching : No usable GPUs found (Message 62100)
Posted 1 Aug 2014 by Profile Dan Holtz
Getting the "no usable GPUs found" message.
I just switched a GPU out on one machine from a GTX460 to a HD5850. I uninstalled all drivers rebooted and installed Catalyst 12.2 with open Cl drivers. Tried 14.4 first with no joy.
Computer shows 5800 GPU with drivers working properly.
BOINC was running GPU units just fine prior to all this.
Tried uninstalling and re installing BOINC.

Any thoughts.
4) Message boards : Number crunching : Multi-GPU Question (Message 53540)
Posted 4 Mar 2012 by Profile Dan Holtz
Thanks for the insight on my issue. I will let the cache work it's way out for the NVIDIA 460 that took the original card's place and replace it with the 5870.

If you don't mind a little more schooling of someone who has a bit of ignorance in this area...

What is the difference between crossfire and crossfire X?

Thanks
5) Message boards : Number crunching : Multi-GPU Question (Message 53535)
Posted 4 Mar 2012 by Profile Dan Holtz
OK, here is what I know:
If I crossfire a HD5850 and a HD5870 the 5870 will downclock itself to the 5850's GPU and Memory clock settings.

Now here is the question:
If I put 2-5850's in slot 1 and 2 and crossfire them and then place a 5870 in slot 3 without a installing a crossfire bridge will the 5870 still downclock?

I want the 5870 at full speed and the 5850's have enough horsepower for my gaming when crossfired. So the output from the 5870 is not needed for driving a display.

Question comes up because XFX just did a warranty swap on a HD5850 Black Edition on me and sent a HD5870 as the replacement. I was running 3-5850's crossfired but I sure would love the boost the 5870 should be able to provide.

Thanks
6) Message boards : Cafe MilkyWay : Team Recruitment III (Message 44743)
Posted 6 Dec 2010 by Profile Dan Holtz
The United States Air Force invites all to come fly with our team.

Check out our Homepage Air Force Home Page

We encourage all of you that want to support us come join. You don't have to be active or retired to be one of our team members. [:D]

Here is the Milkyway team page Milkyway Team Page



7) Message boards : Number crunching : Need to find cards to run project. (Message 43836)
Posted 14 Nov 2010 by Profile Dan Holtz
Thanks for the help John. Chris has been so kind as to hook me up with one of his 3850's and I will get it up and crunching soon.
8) Message boards : Number crunching : Need to find cards to run project. (Message 43597)
Posted 8 Nov 2010 by Profile Dan Holtz
My searching on Ebay only reveals 1 card in full hight AGP that will do MW(saphire ATI HD3850). Anyone know of any 1/2 hight AGP cards or full size PCI (not PCI-e) cards that will do the trick? I have 2 Dell's that have the 1/2 hight AGP that also have 2 full size PCI slots. I also have 1 Dell with just a full size PCI and 1-Sony with a full size AGP that is currently running Collatz (useless?) on a ATI HD2400. I am running CPU apps but want to put these machines to work on GPU apps.
9) Message boards : Number crunching : Anyone with a ASUS G73JH running GPU? (Message 43188)
Posted 26 Oct 2010 by Profile Dan Holtz
Thanks for the info. Had no idea what the problem was. I will give the other projects a try.
10) Message boards : Number crunching : Anyone with a ASUS G73JH running GPU? (Message 43184)
Posted 26 Oct 2010 by Profile Dan Holtz
Darned laptop has a i7 and a ATI 5870 and I cannot get it to run GPU without all errors after 3-4 sec.

Anyone have one of these up and running GPU? If so, I would love a solution to make use of this computor.

Thanks
11) Message boards : Number crunching : GPU Requirements [OLD] (Message 42800)
Posted 12 Oct 2010 by Profile Dan Holtz
Riddle me this?
I have a ASUS G73JH with a ATI HD5870 card that BOINC reads as a 5700 series card.
ATI GPU 0: ATI Radeon HD5700 series (Juniper) (CAL version 1.4.515, 1024MB, 1120 GFLOPS peak)

MW gives me the
Milkyway@home Message from server: No work sent
Milkyway@home Message from server: An ATI GPU supporting double precision math is required
Milkyway@home Message from server: Your computer has no NVIDIA GPU

Running Catalyst Ver. 2009.1217.1632.29627 and after I tried to update Catalyst to the most current version I locked so I am stuck with the version I have.
Downloaded the 64 bit .23 mW apps for 64 bit W7 and copied them after stopping (completely) BOINC. When run I produced WU in 2-4 seconds that were all errors. This happened to around 10 WU then I stopped it and retried the installation with the same results on another 10 WU's. deleted all and am just using the CPU at the moment.
Any ideas?




Main page · Your account · Message boards


Copyright © 2014 AstroInformatics Group