Posts by GPV67
log in
1) Message boards : Number crunching : N-Body 1.18 MT: Low CPU Usage on MAC (Message 58836)
Posted 13 Jun 2013 by Profile GPV67
Hi,
problem solved:
By using BOINC Manager 7.1.15 CPUs usage is normal (full 8 or 16 cores/threads used)
Not sure issues comes from Milkyway application or BOINC Manager?
2) Message boards : Number crunching : N-Body 1.18 MT: Low CPU Usage on MAC (Message 58606)
Posted 10 Jun 2013 by Profile GPV67
Hi Team,
on Mac (OS-X 10.8.4) N-Body 1.18 (mt) is only using One CPU instead of 8 or 16 CPUs
(100% cpu usage in activity monitor, even task indicated with 17 thread on my Mac Pro)
So not all CPU power is used on multicore Macs
3) Message boards : News : OSX applications updated again to v0.31 (Message 40555)
Posted 20 Jun 2010 by Profile GPV67
v0.31 works well.
Checkpointing and progress are OK.

Thanks Travis.
4) Message boards : News : updating the stock osx/linux/windows applications (Message 40492)
Posted 17 Jun 2010 by Profile GPV67
Hi,
It seems there is an issue with checkpointing on Mac OS X.
Percentage complete has been stuck at 0.0% since tasks are started (18 hours)
As my MacPro is running 12 h a day, WU is running since 2 days.
below copy of astronomy_checkpoint file of same WU before and after machine restart

After 6 hours of machine uptime:
background_integral: 0.00000000000000000000
stream_integrals[3]: 0.00000000000000000000, 0.00000000000000000000, 0.00000000000000000000
prob_sum: 0.00000000000000000000, num_zero: 0, bad_jacobians: 0
current_star_point: 0
current_integral: 0
number_integrals: 1
mu[min,max,steps]: 135.000, 240.000, 1600
nu[min,max,steps]: -1.250, 1.250, 640
r[min,max,steps]: 16.000, 22.500, 1400
mu_step: 1317, nu_step: 107, r_step: 0
background_integral: 0.00231811528309438597
stream_integrals[3]: 1259.58644129462277305720, 967.01620570881334515434, 3198.81638506128138033091

After few minutes of machine uptime:
background_integral: 0.00000000000000000000
stream_integrals[3]: 0.00000000000000000000, 0.00000000000000000000, 0.00000000000000000000
prob_sum: 0.00000000000000000000, num_zero: 0, bad_jacobians: 0
current_star_point: 0
current_integral: 0
number_integrals: 1
mu[min,max,steps]: 135.000, 240.000, 1600
nu[min,max,steps]: -1.250, 1.250, 640
r[min,max,steps]: 16.000, 22.500, 1400
mu_step: 4, nu_step: 105, r_step: 0
background_integral: 0.00231991176126485499
stream_integrals[3]: 1263.15242429980276028800, 967.01718327095272798033, 3200.90837238598305702908
5) Message boards : News : Updated the OS X applications (Message 39476)
Posted 7 May 2010 by Profile GPV67
I got the same error on my Mac under Mac OS X 10.6.3:

<file_xfer_error>
<file_name>de_new_test2_89949_1273110125_0_0</file_name>
<error_code>-161</error_code>
</file_xfer_error>




Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group