Posts by merle van osdol
log in
1) Message boards : News : GPU Issues Mega Thread (Message 65313)
Posted 27 Sep 2016 by merle van osdol
Can't get enough gpu wu's; very sporadic. Is compute power a problem on the servers. I have excess capacity and am only running at 50%.
2) Message boards : Number crunching : Out Of Work? (Message 65312)
Posted 27 Sep 2016 by merle van osdol
GPU tasks for MW are very difficult to get. Why can't that cache be filled with new tasks? Is there a problem with lack of compute power on the servers?
3) Message boards : Number crunching : my graphics card is being misidentified (Message 65261)
Posted 25 Sep 2016 by merle van osdol
Everything ok today.
4) Message boards : Number crunching : my graphics card is being misidentified (Message 65238)
Posted 22 Sep 2016 by merle van osdol
Event Log tells me that there is no such task as milkyway. It works on my other computer. I just copied the app_config.xml.???? pls help
5) Message boards : Number crunching : my graphics card is being misidentified (Message 65237)
Posted 22 Sep 2016 by merle van osdol
rebooted and it corrected itself. But now I can't get any amd gpu wu's? None available?
6) Message boards : Number crunching : my graphics card is being misidentified (Message 65235)
Posted 22 Sep 2016 by merle van osdol
I have an amd r9 280x not an r600!!
7) Message boards : Number crunching : 2 280x's on a x8/x8 MoBo but can't get over 75% util (Message 64467)
Posted 10 Apr 2016 by merle van osdol
GPU usage about 98%-100%


Is your mobo 16 pcie lines or something more than that?

Another thing I am running only milky way for cpu and gpu 4 wu at a time.
8) Message boards : Number crunching : 2 280x's on a x8/x8 MoBo but can't get over 75% util (Message 64465)
Posted 10 Apr 2016 by merle van osdol
don't understand the question


I think Merle is asking...if you look in gpu-z do you see the gpu usage above 75% on a consistent basis using those settings?


Yes that's right. Preferably over 90%.
9) Message boards : Number crunching : 2 280x's on a x8/x8 MoBo but can't get over 75% util (Message 64462)
Posted 9 Apr 2016 by merle van osdol
Thanks kararom,
Can you get your gpu's continuously operating at a high utilization rate?
10) Message boards : Number crunching : 2 280x's on a x8/x8 MoBo but can't get over 75% util (Message 64459)
Posted 9 Apr 2016 by merle van osdol
2 280x's on a x8/x8 MoBo but can't get over 75% util. Is my problem that I need at least x16/x8? I've been playing with app_config but it makes no difference how I set it.

Come on, one of you high rollers knows the answer to my question. Please.
11) Message boards : Number crunching : running gpu wu's but can't run cpu (Message 64332)
Posted 13 Feb 2016 by merle van osdol
My app config reads:

<app_config>
<app>
<name>milkyway</name>
<max_concurrent>8</max_concurrent>
<gpu_versions>
<gpu_usage>0.25</gpu_usage>
<cpu_usage>0.3</cpu_usage>
</gpu_versions>
</app>
</app_config>

-------------------------edit---------------------------

What do I need to do to get my cpu to run wu's ?
Thanks


OK I got it!!! Sorry
12) Message boards : Number crunching : I only get a util. of about 30% with 2 280x's -- how to fix??? Help please (Message 64323)
Posted 8 Feb 2016 by merle van osdol
nevermind the above, found out myself :P



Great! :-)
13) Message boards : Number crunching : run both regular Milky Way and N-body together? (Message 64320)
Posted 7 Feb 2016 by merle van osdol
Can I run both regular (1.02?) Milky Way and N-body together? Using gpu for regular and cpu for N-body. What would app_config look like?
Thanks


The gpu only runs gpu units, not cpu units of any kind....and the n-body units do not run on the gpu, so you should be able to enable both n-body units for your cpu and then also enable gpu units for your gpu and you should be good to go. You are already running the gpu units so nothing new is needed for it.


Thanks Mikey
14) Message boards : Number crunching : run both regular Milky Way and N-body together? (Message 64318)
Posted 7 Feb 2016 by merle van osdol
Can I run both regular (1.02?) Milky Way and N-body together? Using gpu for regular and cpu for N-body. What would app_config look like?
Thanks
15) Message boards : Number crunching : I only get a util. of about 30% with 2 280x's -- how to fix??? Help please (Message 64317)
Posted 7 Feb 2016 by merle van osdol
I'm OK now. Everything fine. Just a newbie.
16) Message boards : Number crunching : I only get a util. of about 30% with 2 280x's -- how to fix??? Help please (Message 64311)
Posted 6 Feb 2016 by merle van osdol
<app_config>
<app>
<name>milkyway</name>
<max_concurrent>6</max_concurrent>
<gpu_versions>
<gpu_usage>0.33</gpu_usage>
<cpu_usage>0.5</cpu_usage>
</gpu_versions>
</app>
</app_config>

This is what I am using right now. On average I am getting 75% util.
17) Message boards : Number crunching : I only get a util. of about 30% with 2 280x's -- how to fix??? Help please (Message 64310)
Posted 6 Feb 2016 by merle van osdol
Now my average is about 68% for both cards. Can we do 2 wu's at a time?
Thanks
18) Message boards : Number crunching : I only get a util. of about 30% with 2 280x's -- how to fix??? Help please (Message 64309)
Posted 6 Feb 2016 by merle van osdol
everything in title. Sorry

I only get a util. of about 30% with 2 280x's -- how to fix??? Help please
19) Message boards : Number crunching : run multiple wu's on r9 280x (Message 62632)
Posted 26 Oct 2014 by merle van osdol
How can I run more than one wu on a r9 280x?
20) Message boards : Number crunching : sometimes my computer uses 2 or 1 gpu's (Message 62533)
Posted 10 Oct 2014 by merle van osdol
Thanks for the info Mikey.
I have a problem though this morning; the 7770 refuses to start up again.


Next 20

Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group