Posts by Michael Bennett
log in
1) Message boards : News : New Separation Modfit Version 1.36 (Message 62589)
Posted 18 Oct 2014 by Michael Bennett
Thank you for the reply. I'll allow another load of work units to be off loaded onto my computer and see how it goes. As I recall, some Modfit 1.36 wu's were still coming through and gumming up the works, lol. Hope you have a good weekend. Mike
2) Message boards : News : New Separation Modfit Version 1.36 (Message 62561)
Posted 14 Oct 2014 by Michael Bennett
Jake, Yep, it's running smoother. I only had to delete 10 wu's, last night, due to the one that processed and errored out after taking 5 hours of computer time. Not a good show. I've not seen any difference on my side of the modem.
All the MilkyWay@Home 1.02 (opend_nvidia)work great. It's 100%
All the ModFit 1.36 are a total bust. 0% completion.
Thanks,
Mike
3) Message boards : News : New Separation Modfit Version 1.36 (Message 62542)
Posted 11 Oct 2014 by Michael Bennett
Jake,
5 Modfit 1.36 suffered the dreaded Computation error.
1 Modfit 1.36 was aborted by me.
Mike
4) Message boards : News : New Separation Modfit Version 1.36 (Message 62539)
Posted 11 Oct 2014 by Michael Bennett
Jake,
I don't know if you need this sort of feedback or not.

Lost 3h 12m on one of the Modfit ver 1.36.
I aborted the remaining 3 units of work.

It's every day/night. I can wind up losing hours of processing time due to these units that bomb out. The project is losing a lot of computer time, as well.

Mike
5) Message boards : News : New Separation Modfit Version 1.36 (Message 62511)
Posted 8 Oct 2014 by Michael Bennett
Jake, sorry, but I just lost 7.5 hours of computer time working a ModFit 1.36. That was one of 2 that self aborted. I aborted 12 more because I didn't want them eating up my processor's time.
Keep up the good work. I'm confident you'll find the answer.
Mike
6) Message boards : News : New Version of Separation Modfit 1.34 (Message 62489)
Posted 6 Oct 2014 by Michael Bennett
If I'm the only one having problems with the Sep Modfit 1.34 files then my comment might be superfluous, but I am deleting ~20 to ~30 files in a 24 hour period. I feel I must because if I allow them to run, they will crash at the end. That means hours of CPU time lost to other programs. Not so efficient. The other files process just fine with no problems. I don't see any other chatter on the topic so I can see if there is something I can do to remedy this issue.
Any suggestions?
-Mike

Go Rensselaer!!
7) Message boards : News : Rotating Database Logs (Message 62463)
Posted 4 Oct 2014 by Michael Bennett
Hi Jake, I just aborted 25 ModFit 1.34 files. I hope others are having better performance from their compputers.
-Mike

PS: Go Rensselaer Poly!!
8) Message boards : News : Rotating Database Logs (Message 62430)
Posted 30 Sep 2014 by Michael Bennett
Hi Jake
You're right, it's 0453 UTC and I have no work units.
-Mike
9) Message boards : News : New Version of Separation Modified Fit (1.32) (Message 62424)
Posted 29 Sep 2014 by Michael Bennett
Good Morning, it's Monday! lol
Very interesting "computation error," today. RE: ModFit 1.34, I had a elapsed run time of 8:40:00 when I closed the program due to an error in processing. As soon as I closed the program it stopped, but would have continued to run a DEAD file.
Second ModFit 1.34 file is still running and it is up to 9 minutes with no error message. I do have a "close Program" box open and we'll see what happens when I close it. You guessed it. "Computation error" showed up at 00:9:52. So it appears the processing is now different, but not fixed. Sorry about the news.
--Mike
10) Message boards : News : New Version of Separation Modfit 1.34 (Message 62413)
Posted 28 Sep 2014 by Michael Bennett
Hello Jake, all the modfit 1.34 files are not being processed. That figure is running around 30-50 files in a 24 hour period. Exact number is not known. All other files are fine, including those of Cosmology@home and SETI@home files. I'd like to help you more. -Mike
11) Message boards : News : back up and running (Message 62392)
Posted 24 Sep 2014 by Michael Bennett
Just deleted "aborted" 9 files: Separation Modified Fit 1.34...
None of them are being crunched. All of them receive the friendly little reminder: Computation error, and the work self-aborts.
My other MilkyWay@Home files are being processed just fine. I just wanted to find out if I'm doing the right thing? Is the problem related to my hardware?
Best to you all in this project.
Mike
12) Message boards : News : New Version of Separation Modified Fit (1.32) (Message 62362)
Posted 20 Sep 2014 by Michael Bennett
FYI
All my Separation (Modified Fit...) work unites stop after 6-10 seconds with the message "Computation error." Only the 1.02 (opend_nvidia) get processed.
Mike
13) Message boards : News : New Version of Separation Modified Fit (1.32) (Message 62342)
Posted 14 Sep 2014 by Michael Bennett
Getting error messages, checked my stats and none of them are processing. I will enclose the "error message," the next time it appears. Mike




Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group