Posts by paris
log in
1) Message boards : News : Update on This Weeks Errors (Message 66741)
Posted 22 Oct 2017 by paris
Looking good on my end. Thank you for all of your effort, it appears to have paid off.
2) Message boards : News : Clearing the Queue (Message 66725)
Posted 21 Oct 2017 by paris
Well said, Wisesooth and rbrahn. Thumbs up.
3) Message boards : News : New Release 1.64 (Message 66446)
Posted 18 May 2017 by paris
Thanks for all you do for us Mac users and everyone else, too. The MW crew does an amazing job.
4) Message boards : Number crunching : Mac GPU apps - any plans? (Message 66191)
Posted 14 Feb 2017 by paris
Still waiting for that miracle. :-)
5) Message boards : Number crunching : Mac GPU apps - any plans? (Message 66107)
Posted 13 Jan 2017 by paris
Or Mac CPU apps? Haven't seen any since Nov. 11. :-)
6) Message boards : News : Server Update (Message 65991)
Posted 8 Dec 2016 by paris
Do you expect the Mac compatible version to be ready soon? I have back-up projects keeping my machines busy but I am looking forward to helping with MilkyWay again. Thanks for all your hard work and the helpful replies I have seen in the past. It must take away from time spent on the project. I understand that the OS's that have the greatest returns should get the highest priority but I expect that there are a number of Mac users in the same boat as I am. Keep an keeping on. :-)
7) Message boards : Number crunching : Massive server issues and Wu validation delays (Message 65560)
Posted 28 Oct 2016 by paris
Thank you for the amazing job of keeping us informed and also for all of the other work you do. It is much appreciated.
8) Message boards : News : MilkyWay@home Version 1.38 Released (Message 65191)
Posted 20 Sep 2016 by paris
Workunits to my Macs started flowing around 2:00 am or earlier, depending on the machine. Thank you.
9) Message boards : News : MilkyWay@home Version 1.38 Released (Message 65188)
Posted 20 Sep 2016 by paris
I'm not getting any units for Mac. Everything says "Mon Sep 19 ... 2016 | Milkyway@Home | No tasks are available for MilkyWay@Home"
10) Message boards : News : New Version of MW@home for Mac (1.37) (Message 64752)
Posted 24 Jun 2016 by paris
Just got my first 1.37 unit finished. Much, much better. Thank you for your hard work and expertise. I hope you have a good weekend.
11) Message boards : News : Running Modfit on MilkyWay@home (Message 64740)
Posted 23 Jun 2016 by paris
I don't know if it will help track down the problem or not, but I noticed that the last few MW work units (after switching to 1.36 but still not running the ModFit units) took about 50,000 sec as opposed to the usual 6500 sec or so under 1.01. Credit for those was 106.88. Thank you for your efforts.
12) Message boards : News : Running Modfit on MilkyWay@home (Message 64714)
Posted 21 Jun 2016 by paris
I'm running into the same problem as Nigel Garvey - tasks take twice as long and the credit earned is a fourth of what it used to be. I don't know if it is some sort of artifact of running Macs or something else. I have core 2 duos, and i5 computers running OS X from Snow Leopard to El Capitan. I am curious as to what is going on.
13) Message boards : Number crunching : Five Day Cycle? (Message 64526)
Posted 2 May 2016 by paris
OK, thanks. I'll have to see what I can determine that way.
14) Message boards : Number crunching : Five Day Cycle? (Message 64518)
Posted 30 Apr 2016 by paris
I have noticed that on a pretty consistent cycle of 4/1 that the number of credits that I get fluctuates from roughly 10,000 each day on a four day stretch to about 8500 on the fifth day. I just recently got another computer and the numbers now run from about 16,000 each day for four days and then about 13,000 on the fifth day. This pattern has been going on for at least many months and, I think, several years. It shows up on two different reporting sites.

It is not a problem for me but curiosity has gotten the best of me and I am wondering if this is a common occurrence for others. Sometimes the cycle will run 3/1 but those are infrequent and generally occur only one time before resuming the 4/1 pattern. I believe that I have eliminated computer problems on my end so I am wondering if it has to do with the reporting sites or with the server at MilkyWay. I am running one other project on each of two other computers (along with several dedicated MW runners) but they are low priority and, in any case, do not account for the large change in credit on the "off" days.

Any light that anyone can shed on this would be much appreciated.
15) Message boards : News : Windows Users-please abort Nbody tasks (Message 63620)
Posted 19 May 2015 by paris
When you have eliminated the impossible, whatever remains, however improbable, must be the truth?

Quote from The Sign of Four.
16) Message boards : Cafe MilkyWay : Milestones IV (Message 60452)
Posted 24 Nov 2013 by paris
Well, it is a milestone for me, even though it pales to insignificance when compared to the rest of you. I hit 10,000,000 total BOINC today and am aiming at 5,000,000 MilkyWay shortly.
17) Message boards : Number crunching : Computation error on PPC Mac (Message 59990)
Posted 25 Sep 2013 by paris
You might try SETI@home. I ran it using Panther on a G4 until they changed to version 7 which seemed too slow to do much good; but it still worked.
18) Message boards : News : New Separation Runs (Message 59472)
Posted 28 Jul 2013 by paris
I agree. I just encountered one of those myself.
WU de_separation_85_DR_8_rev_3_2_1372784654_7235365
19) Message boards : MilkyWay@home Science : New Scientist! (Message 57367)
Posted 26 Feb 2013 by paris
I second Blurf's "Welcome aboard!" and wish you an interesting and pleasant tour of duty.
20) Message boards : Number crunching : HTTP file not found (Message 56495)
Posted 14 Dec 2012 by paris
I ran into the same problem last night after setting up a computer that I had not used BOINC on for a while. I recently updated the operating system and then BOINC said that I needed to re-install. I tried several things after I did the install (update, reset, quit/restart...) but nothing seemed to work although I did get files to download (but no work units). I decided to let it go overnight and try again in the morning. I shut it down and when I restarted in the morning it downloaded the right files and began crunching. I haven't had it running long enough to see if it can send completed units back in, but I am not getting the "HTTP file not found" error. Maybe it will work today - it may have been a short term glitch.

Incidentally, I did not reach the point of doing a detach/reattach nor did I have to do an uninstall/re-install. Those were going to be my next steps.


Next 20

Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group