rpi_logo
Posts by Herge
Posts by Herge
log in
1) Message boards : News : Running Modfit on MilkyWay@home (Message 64698)
Posted 20 Jun 2016 by Herge
I only selected the MW app but now I also get modfit units...
2) Message boards : Number crunching : What am I missing in order to get more GPU tasks? (Message 64661)
Posted 15 Jun 2016 by Herge
The scheduler was fine with me. My issue is with the quota. At 60 units with 2 GPUs, I run out in about 30 minutes at each little hiccup. A day worth of units no matter what the configuration (CPU, GPU) would be nice.
3) Message boards : Number crunching : What am I missing in order to get more GPU tasks? (Message 64649)
Posted 14 Jun 2016 by Herge
A grand total of 7 units here. 3 minutes of processing and a 50-minute wait for the next batch.
4) Message boards : Number crunching : Machines runs out of units every few minutes (Message 63023)
Posted 16 Jan 2015 by Herge
Not sure if it is the same problem I have. I get about 60 units and when I return them, I don't get any new ones and then I run out of units. So I ended up created a job in Windows Task Scheduler which send an update command every 5 minutes. Since then, the only time I ran out of units was due to the fact that none were available.
5) Message boards : News : another scheduler update (Message 58748)
Posted 11 Jun 2013 by Herge
#3 is working fine for me. Separation Runs 79_DR8_rev_3 run almost 40% longer than separation_21_2s_sscon_1 for a return 5% lower over the same period.
6) Message boards : News : another scheduler update (Message 58737)
Posted 11 Jun 2013 by Herge
#3. But it just started again.
7) Message boards : News : yet another scheduler update (Message 58736)
Posted 11 Jun 2013 by Herge
It restarted.
8) Message boards : News : yet another scheduler update (Message 58722)
Posted 11 Jun 2013 by Herge
MilkyWay stopped working again for me (GPU ATI HD4870 OpenCl).
9) Message boards : News : added applications for ati only GPUs (Message 58648)
Posted 10 Jun 2013 by Herge
Yes it works. But I had no problem with 1.02 before Friday. My card supports OpenCL.
10) Message boards : News : potential fix for bad applications being sent out (Message 58644)
Posted 10 Jun 2013 by Herge
GPU processing is MIA for my HD4870. I am only able to get nbody for the CPU.
11) Message boards : News : potential fix for bad applications being sent out (Message 58630)
Posted 10 Jun 2013 by Herge
Here is my log:

2013-06-10 16:18:03 | | No config file found - using defaults
2013-06-10 16:18:03 | | Starting BOINC client version 7.0.28 for windows_x86_64
2013-06-10 16:18:03 | | log flags: file_xfer, sched_ops, task
2013-06-10 16:18:03 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
2013-06-10 16:18:03 | | Data directory: D:\ProgramData\BOINC
22013-06-10 16:18:03 | | Processor: 4 AuthenticAMD AMD Phenom(tm) 9650 Quad-Core Processor [Family 16 Model 2 Stepping 3]
2013-06-10 16:18:03 | | Processor: 512.00 KB cache
2013-06-10 16:18:03 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni cx16 syscall nx lm svm sse4a osvw ibs page1gb rdtscp 3dnowext 3dnow
2013-06-10 16:18:03 | | OS: Microsoft Windows Vista: Home Premium x64 Edition, Service Pack 2, (06.00.6002.00)
2013-06-10 16:18:03 | | Memory: 3.75 GB physical, 7.70 GB virtual
2013-06-10 16:18:03 | | Disk: 348.93 GB total, 348.32 GB free
2013-06-10 16:18:03 | | Local time is UTC -4 hours
2013-06-10 16:18:03 | | ATI GPU 0: ATI RV770 (CAL version 1.4.1720, 1024MB, 992MB available, 1968 GFLOPS peak)
2013-06-10 16:18:03 | | ATI GPU 1: (not used) ATI Radeon HD 2300/2400/3200 (RV610) (CAL version 1.4.1720, 256MB, 224MB available, 98 GFLOPS peak)
2013-06-10 16:18:03 | | OpenCL: ATI GPU 0: ATI RV770 (driver version CAL 1.4.1720, device version OpenCL 1.0 AMD-APP (923.1), 1024MB, 992MB available)
2013-06-10 16:18:03 | Milkyway@Home | URL http://milkyway.cs.rpi.edu/milkyway/; Computer ID 461072; resource share 100
2013-06-10 16:18:03 | Milkyway@Home | General prefs: from Milkyway@Home (last modified 22-May-2013 16:07:19)
2013-06-10 16:18:03 | Milkyway@Home | Computer location: home
2013-06-10 16:18:03 | | General prefs: using separate prefs for home
2013-06-10 16:18:03 | | Preferences:
2013-06-10 16:18:03 | | max memory usage when active: 1919.13MB
2013-06-10 16:18:03 | | max memory usage when idle: 3454.44MB
2013-06-10 16:18:03 | | max disk usage: 100.00GB
2013-06-10 16:18:03 | | max CPUs used: 1
2013-06-10 16:18:03 | | suspend work if non-BOINC CPU load exceeds 90 %
2013-06-10 16:18:03 | | (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
2013-06-10 16:18:03 | | Not using a proxy
2013-06-10 16:18:03 | Milkyway@Home | Sending scheduler request: To fetch work.
2013-06-10 16:18:03 | Milkyway@Home | Requesting new tasks for ATI
2013-06-10 16:18:04 | Milkyway@Home | Scheduler request completed: got 0 new tasks
2013-06-10 16:20:00 | Milkyway@Home | update requested by user
2013-06-10 16:20:01 | Milkyway@Home | Sending scheduler request: Requested by user.
2013-06-10 16:20:01 | Milkyway@Home | Requesting new tasks for ATI
2013-06-10 16:20:02 | Milkyway@Home | Scheduler request completed: got 0 new tasks
2013-06-10 16:28:03 | Milkyway@Home | update requested by user
2013-06-10 16:28:06 | Milkyway@Home | Sending scheduler request: Requested by user.
2013-06-10 16:28:06 | Milkyway@Home | Requesting new tasks for ATI
2013-06-10 16:28:07 | Milkyway@Home | Scheduler request completed: got 0 new tasks
2013-06-10 16:30:00 | Milkyway@Home | update requested by user
2013-06-10 16:30:03 | Milkyway@Home | Sending scheduler request: Requested by user.
2013-06-10 16:30:03 | Milkyway@Home | Requesting new tasks for ATI
2013-06-10 16:30:05 | Milkyway@Home | Scheduler request completed: got 0 new tasks
2013-06-10 16:39:32 | Milkyway@Home | update requested by user
2013-06-10 16:39:33 | Milkyway@Home | Sending scheduler request: Requested by user.
2013-06-10 16:39:33 | Milkyway@Home | Requesting new tasks for ATI
2013-06-10 16:39:34 | Milkyway@Home | Scheduler request completed: got 0 new tasks
2013-06-10 16:40:00 | Milkyway@Home | update requested by user
2013-06-10 16:40:05 | Milkyway@Home | Sending scheduler request: Requested by user.
2013-06-10 16:40:05 | Milkyway@Home | Requesting new tasks for ATI
2013-06-10 16:40:06 | Milkyway@Home | Scheduler request completed: got 0 new tasks
2013-06-10 16:40:06 | Milkyway@Home | Not sending work - last request too recent: 32 sec
12) Message boards : News : potential fix for bad applications being sent out (Message 58625)
Posted 10 Jun 2013 by Herge
Ditto here.
13) Message boards : News : changes finished (Message 58569)
Posted 8 Jun 2013 by Herge
For me, most units are successful but these failed: 378305560, 378281974, 378251514, 378251505, 378037992, 377973340, 377770226 and 377521067.

GPU AMD ATI Radeon HD 4700/4800 (RV740/RV770) (1024MB) driver: 1.4.1720 OpenCL: 1.00

Windows Vista

Boinc 7.0.28
14) Message boards : News : changes finished (Message 58560)
Posted 8 Jun 2013 by Herge
I reset the project but it keeps reloading 0.82 as the client version.
15) Message boards : News : New Separation Runs Started (Message 57719)
Posted 29 Mar 2013 by Herge
ps_separation_82 are still being released and they all crash within a second.
16) Message boards : News : New Separation Runs Started (Message 57701)
Posted 28 Mar 2013 by Herge
Still failing with GPU (units 330082567, 330083256, 330082966). Someone completed 330082567 though.
17) Message boards : Number crunching : GPU MilkyWay@Home v1.02 Failing (Message 57354)
Posted 25 Feb 2013 by Herge
I am running only MW on this computer and LHC on another. I have pretty much every possible setup through the Preferences fetaure but I finally elected to use a solution seen somewhere else on this forum. I setup a scheduled batch job which executes an update every now and then. Completed units are sent back to MW and new units are downloaded.
18) Message boards : Number crunching : GPU MilkyWay@Home v1.02 Failing (Message 57345)
Posted 24 Feb 2013 by Herge
Got it working. I ran the executable manually and got a more meaningful message saying opencl.dll could not be found. From another forum I read the dll was to be found in System32 and SysWOW64. It was missing in System23.

Now I have another issue which is that the manager does not return completed work and does not request any either. I have to manually force it. Activity rules are to run at all time, on GPU at all time and with the internet connection available at all time. I tried to uninstall Boinc, clean up all traces and re-install. Still does not fetch by itself. I wonder if it is because I only want to run on the GPU?
19) Message boards : Number crunching : GPU MilkyWay@Home v1.02 Failing (Message 57330)
Posted 23 Feb 2013 by Herge
I just installed a used Sapphire Toxic HD 4870 to run MilkyWay and the executable is crashing (Windows popup message). I run Vista 64-bits on AMD Phenom X4. Catalyst version is 12.4.

Boinc journal:

2013-02-23 15:53:52 | | No config file found - using defaults
2013-02-23 15:53:52 | | Starting BOINC client version 7.0.28 for windows_x86_64
2013-02-23 15:53:52 | | log flags: file_xfer, sched_ops, task
2013-02-23 15:53:52 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
2013-02-23 15:53:52 | | Data directory: D:\Data\BOINC
2013-02-23 15:53:52 | | Running under account real
2013-02-23 15:53:52 | | Processor: 4 AuthenticAMD AMD Phenom(tm) 9650 Quad-Core Processor [Family 16 Model 2 Stepping 3]
2013-02-23 15:53:52 | | Processor: 512.00 KB cache
2013-02-23 15:53:52 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni cx16 syscall nx lm svm sse4a osvw ibs page1gb rdtscp 3dnowext 3dnow
2013-02-23 15:53:52 | | OS: Microsoft Windows Vista: Home Premium x64 Edition, Service Pack 2, (06.00.6002.00)
2013-02-23 15:53:52 | | Memory: 3.75 GB physical, 7.68 GB virtual
2013-02-23 15:53:52 | | Disk: 348.93 GB total, 348.42 GB free
2013-02-23 15:53:52 | | Local time is UTC -5 hours
2013-02-23 15:53:52 | | ATI GPU 0: ATI RV770 (CAL version 1.4.1720, 1024MB, 992MB available, 2496 GFLOPS peak)
2013-02-23 15:53:52 | | ATI GPU 1: (not used) ATI Radeon HD 2300/2400/3200 (RV610) (CAL version 1.4.1720, 256MB, 224MB available, 125 GFLOPS peak)
2013-02-23 15:53:52 | | OpenCL: ATI GPU 0: ATI RV770 (driver version CAL 1.4.1720, device vers