Welcome to MilkyWay@home

HD5870


Advanced search

Message boards : Number crunching : HD5870
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 4 · 5 · 6 · 7

AuthorMessage
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge14 year member badge
Message 32794 - Posted: 26 Oct 2009, 19:59:59 UTC
Last modified: 26 Oct 2009, 20:10:50 UTC

Double Post ... God I hate this Site

The connection has timed out

The server at milkyway.cs.rpi.edu is taking too long to respond.


* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
ID: 32794 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge14 year member badge
Message 32796 - Posted: 26 Oct 2009, 20:08:30 UTC

You mean we have to read Instructions, God, whats this world coming to ... :P

I just throw the files in the Directory, if they work they work, if they don't I go run something else ...

ID: 32796 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileuBronan
Avatar

Send message
Joined: 9 Feb 09
Posts: 166
Credit: 27,520,813
RAC: 0
20 million credit badge13 year member badge
Message 32801 - Posted: 26 Oct 2009, 21:07:32 UTC
Last modified: 26 Oct 2009, 21:23:00 UTC

First of all you should not change the setting for Mw because we still am using the cpu tasks since we don't have a proper GPU setup for the ati cards.
If the units starts on the cpu something went wrong. So just leave the allow cpu units for MW.

So the asnwer still should be

A Clean Install :

0. install driver ver. 9.10.x or the special 9.9.x versions, available from your cards brand most have their own package or link you back to ati mainsite.

1. (*For 64bit os EVEN though it should not be needed*) check if you see in the system32 map the atical*64.dll files with your windows explorer if not reinstall the drivers (*do not check with 32 bit file managers*).
1a. I have seen systems where i had to copy the atical*64.dll files and rename them to amdcal*64.dll even though i used the atical version (so i guess ati/amd has still some work todo to fix these weird problems)

2. install boinc ver. 6.10.13 or 16 , available from Boinc Dl Page

3. attach the milkyway project as described on the main MW page set the project/boinc to pause immediate, set under advanced settings, cpu, use GPU while computer is in use as enabled.

4. Close down boinc and check with CTRL+ALT+DEL if BOINC is no longer running at the processes tab, if it is running kill it. check if projects have all really stopped.

4. Get from the brilliant site The 20b Ati version program

5. unzip the files in a storage map of your choice then select the version of your os 32 or 64 bit and copy the ati version to the data map of your milkyway application. in my case D:\Boincdata\projects\milkyway.cs.rpi.edu_milkyway

6. now restart the machine after the restart check under the messages tab if it sees you ati card and check if it loaded the app_info.xml for mw if ok run a unit

7. if your system started with MW without error out immediate let it run when no failures and no vpu recovers with every single unit, you can go to the next step for finetune MW.

8. if many vpu recover errors try downclocking the card to see if that helps
on a 4890 i got it running fairly good with 200 Mhz less speed on the gpu and memory.

(note the APP_INFO.XML should not be editted at all before system runs stable)
9. if system run MW stable change the value of <count>1.0</count>
into 0.5 for 2 units or 0.33 for 3 units or lower it when keeps running stable
this is simply trial by error which value is good for u

Allready installed boinc and milkyway attached.
Check the steps which are needed if you done these steps as should.
Its new, its relative fast... my new bicycle
ID: 32801 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileZanth
Avatar

Send message
Joined: 18 Feb 09
Posts: 158
Credit: 108,554,270
RAC: 22,796
100 million credit badge13 year member badge
Message 32813 - Posted: 27 Oct 2009, 0:28:19 UTC - in response to Message 32758.  

> I am trying to help.
I wonder. Answering my initial question would be a good start.


I'm really not sure what else you needed to know. You installed BOINC, obviously. You downloaded the ATI client files, obviously. You have the video card installed, obviously. You unzip the 20b client zip into the folder I listed. Start BOINC, congrats, you are done.
ID: 32813 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge13 year member badge
Message 32820 - Posted: 27 Oct 2009, 10:07:24 UTC

Thanks, Boris.
Its still crunching with the cpu [after d-ling 'gpu' WUs] so obviously something is still not working properly.

However, you were the first person in 4 days who actually tried to answer my question, so thanks again.

Not to worry, back to Collatz.
Cheers,

PeterV

.
ID: 32820 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilekashi

Send message
Joined: 30 Dec 07
Posts: 311
Credit: 149,490,184
RAC: 0
100 million credit badge14 year member badge
Message 32823 - Posted: 27 Oct 2009, 13:19:16 UTC

If the 3 files of the compatible ATI application variant are not present in the correct place then it will crunch on the CPU. Usually a HD 5870 and Windows 7 64 would require the astronomy_0.20b_ATI_x64_ati.exe file and the matching app_info.xml and brook64.dll to be in the C:\ProgramData\BOINC\projects\milkyway.cs.rpi.edu_milkyway folder.

After starting BOINC, Messages tab should show "Milkyway@home Found app_info.xml; using anonymous platform", if it doesn't then something is wrong.

If you get some more time you may wish to read all of the v0.20b readme file again to gain a greater understanding. It looks very similar to previous version readme files but there are important differences particularly near the end. Your particular setup may differ in some way from that of those who have attempted to help you. With patience and understanding hopefully you will be able to diagnose where things are going wrong and finally be able to enjoy the incredible...

If Collatz is working well for you then you are possibly better off there currently anyway due to the inability of the MilkyWay server to deal with the extra load of smaller tasks. The faster your GPU the more you notice any server sluggishness and a HD 5870 is very quick to process a full cache of tasks, especially the shorties. Would still be nice to have the option of doing some star work at great speed though.
ID: 32823 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
mosheen

Send message
Joined: 17 Oct 09
Posts: 1
Credit: 2,613,506
RAC: 0
2 million credit badge12 year member badge
Message 32831 - Posted: 27 Oct 2009, 19:49:58 UTC

i running the default 0.20b on my 5850 with WCG on my cpu.
i get 4 WU for WCG but only 1 WU for MW running on the 5850.
shouldnt it be 3 WU by default?? changing the config file doesnt work.
ID: 32831 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilekashi

Send message
Joined: 30 Dec 07
Posts: 311
Credit: 149,490,184
RAC: 0
100 million credit badge14 year member badge
Message 32832 - Posted: 27 Oct 2009, 21:39:57 UTC - in response to Message 32831.  

Not 3, but 1 WU by default when using BOINC 6.10.3 or higher version.

"Usage:

- Read this file carefully!
- If problems arise, read it again ;)"

"Configuration of the number of concurrent WUs with new BOINC clients (6.10.3 and up):

The included app_info.xml declares the app as GPU app for the new 6.10.x clients. This is done
with a <coproc></coproc> statement. This statement also determines how much of a GPU the
application is supposed to use. If it uses less than a full GPU the client will start several WUs
for each detected GPU. Search for the following lines in the app_info.xml:
<coproc>
<type>ATI</type>
<count>1</count>
</coproc>
Changing the count value to 0.5 will run two WUs per GPU, a value of 0.33 three WUs."
ID: 32832 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileuBronan
Avatar

Send message
Joined: 9 Feb 09
Posts: 166
Credit: 27,520,813
RAC: 0
20 million credit badge13 year member badge
Message 32842 - Posted: 28 Oct 2009, 1:48:15 UTC

Yes Tombei you answered correctly i have the idea that something not going like it should
I am absolute certain that it should work if followed the directions i gave, but if you want you can contact me by site email if you want me to look at it by teamviewer.
Teamviewer can be downloaded and started without installing and works almost the same as any remote desktop alike tool, the big difference is that it works without crashing on all my machines

I am fairly confident that your machine should be able to run mw as well.
But i must agree that you probably are better of at colatz
Since that project runs much better and smoother, i think that with these new fast cards like the 4890, 5870 and 5970 it even gets you more credits.
Much more work available and huge buffer allowed enough even for pass a downtime weekend :D
On my quad i got 440 units which still helped me pass the mw non downloading times.
Ofcourse such high buffer is nonsense on my slow cards but still 440 x 12 minutes work is enough for a damn long time :D

Its new, its relative fast... my new bicycle
ID: 32842 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Vid Vidmar*
Avatar

Send message
Joined: 29 Aug 07
Posts: 81
Credit: 60,360,858
RAC: 0
50 million credit badge14 year member badge
Message 32901 - Posted: 31 Oct 2009, 15:19:00 UTC - in response to Message 32842.  
Last modified: 31 Oct 2009, 15:21:12 UTC

I did it! :D
Take a lookie! Yes, there are a 4870 AND a 5870 doing it together; each grunching 3 WUs and all under win XP 64bit. Yesterday after job, I started tweaking w and f cmdline parameters, and today I just hit the sweet spot with w1.1 and f80. Got GPU load around 90 - 97% on both cards with NO VPU recoveries.
Hope this info helps anyone...

[edit]written and edited on that same computer[/edit]
BR,
ID: 32901 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileZanth
Avatar

Send message
Joined: 18 Feb 09
Posts: 158
Credit: 108,554,270
RAC: 22,796
100 million credit badge13 year member badge
Message 32907 - Posted: 31 Oct 2009, 23:18:20 UTC - in response to Message 32832.  

On a 5870 I actually found that doing a single WU at a time was actually more time/point efficient than running 2 or 3. A single WU takes 17 or 23 seconds, depending what type. Running two kicked the time up to 48 seconds per WU, and 3 was over a minute each. The 0.20 app really kicked up optimization and made the WUs make the best of the vid card without needed to run multiples to maximize the vid cards potential. Bravo on an awesome app. :)
ID: 32907 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge14 year member badge
Message 33004 - Posted: 3 Nov 2009, 23:22:46 UTC - in response to Message 32901.  
Last modified: 3 Nov 2009, 23:24:08 UTC

I did it! :D
Take a lookie! Yes, there are a 4870 AND a 5870 doing it together; each grunching 3 WUs and all under win XP 64bit. Yesterday after job, I started tweaking w and f cmdline parameters, and today I just hit the sweet spot with w1.1 and f80. Got GPU load around 90 - 97% on both cards with NO VPU recoveries.
Hope this info helps anyone...

[edit]written and edited on that same computer[/edit]
BR,


Those settings didn't help me on any of my 5870 Box's, they all still get the VPU Reset's. They'll run for awhile but about 2 hr's is the best I can get. and that's with not touching the Box's at all. If I mess with them at all the VPU Resets are almost immediately.

Not that it matters much anyway, most of the time I can't connect to the Project, if I do connect I either get no work or the work I get won't finish downloading. Sometimes I can get it to finish by manually trying to get them to download. As long as I can sit there Babysitting them I'll try to run MWay now that Collatz has been down for almost 24 hr's but I'll shut them off when I go to bed tonight because once they get the VPU Reset their doing nothing anyway but burning up electricity.
ID: 33004 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
enterprise
Avatar

Send message
Joined: 24 Sep 09
Posts: 16
Credit: 14,815,215
RAC: 0
10 million credit badge12 year member badge
Message 33865 - Posted: 27 Nov 2009, 21:18:33 UTC - in response to Message 33004.  

Anyone tried 5850 with 4870? i wish they could work together.. i dont wanna sell my old 4870:( it means a lot .. im gonna cry now:P seriously, any chance they can work together?
ID: 33865 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 . . . 4 · 5 · 6 · 7

Message boards : Number crunching : HD5870

©2022 Astroinformatics Group