Welcome to MilkyWay@home

MW Preferences are Gone!


Advanced search

Message boards : Number crunching : MW Preferences are Gone!
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · Next

AuthorMessage
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 35018 - Posted: 2 Jan 2010, 4:22:40 UTC - in response to Message 35004.  

I'm going to try updated the web software to see if that helps. Still not quite sure what's going on.
ID: 35018 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBruce
Avatar

Send message
Joined: 28 Apr 08
Posts: 1415
Credit: 2,716,428
RAC: 0
2 million credit badge13 year member badge
Message 35024 - Posted: 2 Jan 2010, 10:54:54 UTC

Hi Travis
I still cant save my profile, I have not tried to do anything with my preferences so dont know if they are working or not.
ID: 35024 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileSlicker [TopGun]

Send message
Joined: 20 Mar 08
Posts: 46
Credit: 69,382,802
RAC: 0
50 million credit badge13 year member badge
Message 35027 - Posted: 2 Jan 2010, 12:20:56 UTC

Added home with GPU turned off and it didn't seem to work, or at least it doesn't show up. Also tried changing the default to disable gpu and enable cpu and that doesn't appear to have worked either.
ID: 35027 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Top Viking
Avatar

Send message
Joined: 27 Aug 09
Posts: 4
Credit: 10,008,542
RAC: 0
10 million credit badge12 year member badge
Message 35058 - Posted: 3 Jan 2010, 19:46:49 UTC

Well - I just tried editing/updating prefrences. They do NOT work. They go away as soon as I click on the next prefrence. Client side keeps telling me I have no prefrences using default...
ID: 35058 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 35059 - Posted: 3 Jan 2010, 20:24:08 UTC - in response to Message 35058.  

I tried changing some of the settings, let me know if it worked.
ID: 35059 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge13 year member badge
Message 35060 - Posted: 3 Jan 2010, 20:34:45 UTC - in response to Message 35059.  
Last modified: 3 Jan 2010, 20:35:00 UTC

Doesn't work and i'm not surprised by that since you still use old web code for the prefs page ( and probably quite a few more pages).

When you take a look at the html source code of the prefs page you'll see:

<!-- $Id: project_specific_prefs.inc,v 1.2 2006/08/13 21:51:13 boincadm Exp $ -->


now let's compare that to what we can see over at collatz


<!-- $Id: project_specific_prefs.inc 17628 2009-03-18 21:14:44Z davea $ -->


so i guess it's about time to upgrade all the code not only the backend stuff ?

Join Support science! Joinc Team BOINC United now!
ID: 35060 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 35061 - Posted: 3 Jan 2010, 20:49:24 UTC - in response to Message 35060.  

Doesn't work and i'm not surprised by that since you still use old web code for the prefs page ( and probably quite a few more pages).

When you take a look at the html source code of the prefs page you'll see:




now let's compare that to what we can see over at collatz




so i guess it's about time to upgrade all the code not only the backend stuff ?


I thought that maybe the project_specific_prefs was the problem, it looks like it's not being updated when we're updating everything else.
ID: 35061 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 35065 - Posted: 4 Jan 2010, 1:52:32 UTC - in response to Message 35061.  

Well it looks like I can change my preferences now, so let me know if the rest of you are having success (updating the project_specific_preferences might have done it).
ID: 35065 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilecenit

Send message
Joined: 16 Mar 09
Posts: 58
Credit: 1,129,612
RAC: 0
1 million credit badge12 year member badge
Message 35069 - Posted: 4 Jan 2010, 8:22:24 UTC

there's still the problem with profiles. I (and many others here) cannot create a profile: when we save it, a webpage with "Successful" come up, but the profile never get visible. If I retry, I find the fields still filled in (so the profile is in the db), but they never get published!
ID: 35069 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemg13 [HWU]
Avatar

Send message
Joined: 22 Oct 09
Posts: 5
Credit: 18,474,233
RAC: 3,920
10 million credit badge12 year member badge
Message 35070 - Posted: 4 Jan 2010, 9:33:24 UTC

I state that I have problems updating your profile, but I must make a note on the home page of the site with regard to the news, it is true that we are only a few days in the new year, but we are in 2010 and 2009. :-)
ID: 35070 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Fred

Send message
Joined: 3 Nov 09
Posts: 10
Credit: 5,160,381
RAC: 0
5 million credit badge12 year member badge
Message 35071 - Posted: 4 Jan 2010, 9:46:31 UTC - in response to Message 35065.  

Well it looks like I can change my preferences now, so let me know if the rest of you are having success (updating the project_specific_preferences might have done it).

After reading this I tried to create a "Home" profile; failed.

However, after editing and saving the "Default" profile I found that I could then successfully create and save a "Home" profile. Will have to wait a couple of hours for the box to crunch a newly downloaded WU to see if is now honouring the new profile (only change is the max CPU value for GPU crunching) but it looks like you may have cracked it at last.

F.
ID: 35071 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBruce
Avatar

Send message
Joined: 28 Apr 08
Posts: 1415
Credit: 2,716,428
RAC: 0
2 million credit badge13 year member badge
Message 35073 - Posted: 4 Jan 2010, 10:38:24 UTC

No luck trying to create a profile yet.
;-(
ID: 35073 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Fred

Send message
Joined: 3 Nov 09
Posts: 10
Credit: 5,160,381
RAC: 0
5 million credit badge12 year member badge
Message 35074 - Posted: 4 Jan 2010, 11:29:50 UTC - in response to Message 35071.  

Well it looks like I can change my preferences now, so let me know if the rest of you are having success (updating the project_specific_preferences might have done it).

After reading this I tried to create a "Home" profile; failed.

However, after editing and saving the "Default" profile I found that I could then successfully create and save a "Home" profile. Will have to wait a couple of hours for the box to crunch a newly downloaded WU to see if is now honouring the new profile (only change is the max CPU value for GPU crunching) but it looks like you may have cracked it at last.

F.

Bad form, replying to my own post, but I suddenly realized my terminology was askew. For the avoidance of doubt, I was referring to successfully creating "Preferences for Home" rather than Home Profile.

F.
ID: 35074 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Travis

Send message
Joined: 30 Aug 07
Posts: 16
Credit: 6,571
RAC: 0
1 credit badge14 year member badge
Message 35079 - Posted: 4 Jan 2010, 17:23:30 UTC - in response to Message 35070.  

I state that I have problems updating your profile, but I must make a note on the home page of the site with regard to the news, it is true that we are only a few days in the new year, but we are in 2010 and 2009. :-)


thanks ;) fixed the news. I'm going to see whats wrong with the profiles. I think it just might be that they need to be screened first.
ID: 35079 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemg13 [HWU]
Avatar

Send message
Joined: 22 Oct 09
Posts: 5
Credit: 18,474,233
RAC: 3,920
10 million credit badge12 year member badge
Message 35081 - Posted: 4 Jan 2010, 17:41:49 UTC
Last modified: 4 Jan 2010, 17:42:18 UTC

Anything, thanks for your reply.
Now I look forward to the update server for applications ATI.
ID: 35081 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Top Viking
Avatar

Send message
Joined: 27 Aug 09
Posts: 4
Credit: 10,008,542
RAC: 0
10 million credit badge12 year member badge
Message 35086 - Posted: 4 Jan 2010, 23:32:02 UTC

Thank you for fixing the prefrences!
ID: 35086 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBruce
Avatar

Send message
Joined: 28 Apr 08
Posts: 1415
Credit: 2,716,428
RAC: 0
2 million credit badge13 year member badge
Message 35093 - Posted: 5 Jan 2010, 12:23:09 UTC

Still unable to save my profile. ;-(
ID: 35093 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileSlicker [TopGun]

Send message
Joined: 20 Mar 08
Posts: 46
Credit: 69,382,802
RAC: 0
50 million credit badge13 year member badge
Message 35095 - Posted: 5 Jan 2010, 18:40:43 UTC

Mine work OK as well. I had to recreate the work, home, etc. but they are all working OK.
ID: 35095 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
TJ

Send message
Joined: 12 Aug 09
Posts: 262
Credit: 92,631,041
RAC: 0
50 million credit badge12 year member badge
Message 35473 - Posted: 11 Jan 2010, 16:44:49 UTC


Greetings from,
TJ
ID: 35473 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge12 year member badge
Message 35477 - Posted: 11 Jan 2010, 17:20:18 UTC - in response to Message 35473.  


ID: 35477 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · Next

Message boards : Number crunching : MW Preferences are Gone!

©2021 Astroinformatics Group