Welcome to MilkyWay@home

No usable GPU


Advanced search

Message boards : Number crunching : No usable GPU
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge13 year member badge
Message 36795 - Posted: 26 Feb 2010, 15:35:47 UTC

I have a 4850 which has been running in a PC for a year now, and boinc manager now tells me there is no usable GPU. The drivers seem to be fine and Catalyst Control Center works as if a GPU is there. I have uninstalled and reinstalled drivers, CCC and boinc manager 6.10.18 which still says there is no usable GPU. Any ideas?


ID: 36795 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilecenit

Send message
Joined: 16 Mar 09
Posts: 58
Credit: 1,129,612
RAC: 0
1 million credit badge12 year member badge
Message 36798 - Posted: 26 Feb 2010, 17:39:25 UTC

did you remember to not tick the protected mode installation?
if you're unsure, uninstall boinc and reinstall without selecting that option!
ID: 36798 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge14 year member badge
Message 36803 - Posted: 26 Feb 2010, 20:34:44 UTC

Have you tried different versions of the Video Card Drivers ???
STE\/E
ID: 36803 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge13 year member badge
Message 36823 - Posted: 27 Feb 2010, 17:20:07 UTC

Many thanks for the tips. Yes cenit I always check the protected mode installation is not set thanks, and yes PoorBoy I tried different driver versions including the driver rollback feature.

The problem was not software but mechanical. Over time the pressure of the main power supply connector against the fan on the GPU, positioned right against each other, had caused the fan to slow down and even stop. Some of fan blades were even partly worn. I had to remove the fan from the GPU and re-position it slightly to stop the abraison occuring.

It's now crunching again on the GPU, thanks again for the help.


ID: 36823 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : No usable GPU

©2022 Astroinformatics Group