Welcome to MilkyWay@home

Interesting thing happened this weekend (NOT!)


Advanced search

Message boards : Number crunching : Interesting thing happened this weekend (NOT!)
Message board moderation

To post messages, you must log in.

AuthorMessage
mdawson

Send message
Joined: 9 Jul 09
Posts: 13
Credit: 5,141,953
RAC: 0
5 million credit badge13 year member badge
Message 42732 - Posted: 10 Oct 2010, 20:31:16 UTC

Somehow my registry got trashed on Win 7 x64. Restores wouldn't work, nor did repairs. I had to reinstall completely. One thing I've noticed now that most everything is backup and running, is that BOINC Mangaer is refusing to run CUDA code on my 2nd video card.

10/10/2010 1:25:02 PM NVIDIA GPU 1 (not used): GeForce 8600 GT (driver version 19713, CUDA version 3000, compute capability 1.1, 496MB, 38 GFLOPS peak)

It's not a big producer, but it did contribute before the crash. How can I get it back?
ID: 42732 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilednolan
Avatar

Send message
Joined: 26 Oct 09
Posts: 55
Credit: 352,166,802
RAC: 0
300 million credit badge12 year member badge
Message 42734 - Posted: 10 Oct 2010, 21:23:07 UTC

Do you have a cc_config.xml file in your boinc data folder with the line
<use_all_gpus>1</use_all_gpus>
in it?

-Dave
ID: 42734 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
mdawson

Send message
Joined: 9 Jul 09
Posts: 13
Credit: 5,141,953
RAC: 0
5 million credit badge13 year member badge
Message 42749 - Posted: 11 Oct 2010, 5:27:01 UTC - in response to Message 42734.  

Actually no, I didn't have that file in my working recently reinstalled directory. However, I went looking in the backups that Windows made and I found it. Copied it over and restarted BOINC. Voila! She's flying now! Thank you. That was just what I needed.
ID: 42749 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Interesting thing happened this weekend (NOT!)

©2022 Astroinformatics Group