Welcome to MilkyWay@home

app_info - no n-body error...


Advanced search

Message boards : Number crunching : app_info - no n-body error...
Message board moderation

To post messages, you must log in.

AuthorMessage
Astromancer.
Avatar

Send message
Joined: 21 Nov 09
Posts: 49
Credit: 20,942,758
RAC: 28
20 million credit badge12 year member badge
Message 45272 - Posted: 24 Dec 2010, 16:24:46 UTC

So I'm only running the GPU app and using an app_info to tweak how it runs.

Now since about 7:30 I've been getting:

Milkyway@home Message from server: No work sent
Milkyway@home Message from server: Your app_info.xml file doesn't have a version of MilkyWay@Home N-Body Simulation.

Is it that there is no work other than n-body work, or did the server just randomly decide not to like me?

Thanks in advance!
-TJ
ID: 45272 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge12 year member badge
Message 45279 - Posted: 24 Dec 2010, 17:29:30 UTC - in response to Message 45272.  

So I'm only running the GPU app and using an app_info to tweak how it runs.

Now since about 7:30 I've been getting:

Milkyway@home Message from server: No work sent
Milkyway@home Message from server: Your app_info.xml file doesn't have a version of MilkyWay@Home N-Body Simulation.

Is it that there is no work other than n-body work, or did the server just randomly decide not to like me?

Thanks in advance!
-TJ


It is out of everything but N-Body currently.

My 5830 is doing DNetc until we get work again.
ID: 45279 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileWerkstatt

Send message
Joined: 19 Feb 08
Posts: 350
Credit: 139,323,728
RAC: 569
100 million credit badge13 year member badge
Message 45280 - Posted: 24 Dec 2010, 17:39:35 UTC

If you want to get rid of this message add the following to your app_info:

<app>
<name>milkyway_nbody</name>
<user_friendly_name>MilkyWay@Home nbody Simulation</user_friendly_name>
</app>
<file_info>
<name>milkyway_nbody_0.21_windows_x86_64__sse2.exe</name>
<executable/>
</file_info>
<app_version>
<app_name>milkyway_nbody</app_name>
<version_num>21</version_num>
<file_ref>
<file_name>milkyway_nbody_0.21_windows_x86_64__sse2.exe</file_name>
<main_program/>
</file_ref>
</app_version>

Maybe you need to download the app from the download-section. If you do not want to run this app uncheck the 'use CPU' checkbox in your settings.
ID: 45280 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Astromancer.
Avatar

Send message
Joined: 21 Nov 09
Posts: 49
Credit: 20,942,758
RAC: 28
20 million credit badge12 year member badge
Message 45281 - Posted: 24 Dec 2010, 18:16:35 UTC - in response to Message 45279.  

Thanks Arkayn,

That's what I started to think when I saw I'd sometimes get tasks on a request. I myself am doing Collatz as that's my backup project.


@Werkstatt
I have the CPU tasks turned off, but it seems that if there is only N-Body work I get that error no matter what.
ID: 45281 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
europa

Send message
Joined: 29 Oct 10
Posts: 89
Credit: 39,246,947
RAC: 0
30 million credit badge11 year member badge
Message 45298 - Posted: 25 Dec 2010, 20:32:35 UTC - in response to Message 45280.  

I see where this message is two years old but I am also getting this message on my machine with two basic cuda cards (no double precision).

Is there a linux version of these apps and where is the download section that you referred to.

Thanks for any help that you can provide.

Steve
ID: 45298 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemdhittle*
Avatar

Send message
Joined: 25 Jun 10
Posts: 284
Credit: 260,490,091
RAC: 0
200 million credit badge11 year member badge
Message 45299 - Posted: 25 Dec 2010, 20:35:31 UTC - in response to Message 45298.  
Last modified: 25 Dec 2010, 20:38:16 UTC

I see where this message is two years old but I am also getting this message on my machine with two basic cuda cards (no double precision).
Steve


Steve, what year is it where you are at? This thread was started on Dec 24, 2010.


I see where this message is two years old but I am also getting this message on my machine with two basic cuda cards (no double precision).


All of Milkyway's GPU apps require double precision.

-Mike
ID: 45299 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
europa

Send message
Joined: 29 Oct 10
Posts: 89
Credit: 39,246,947
RAC: 0
30 million credit badge11 year member badge
Message 45301 - Posted: 26 Dec 2010, 0:32:50 UTC - in response to Message 45299.  

Mike,

Thanks for the clarification on the GPUs.

Wow. I must have gotten cross-threaded with another message thread that I was reading or someone's join up date.

Regards,
Steve
ID: 45301 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : app_info - no n-body error...

©2021 Astroinformatics Group