Welcome to MilkyWay@home

ATI error - yet I have 2 ATI Video cards..what's missing?


Advanced search

Message boards : Number crunching : ATI error - yet I have 2 ATI Video cards..what's missing?
Message board moderation

To post messages, you must log in.

AuthorMessage
beastman

Send message
Joined: 14 Nov 09
Posts: 1
Credit: 130,584
RAC: 0
100 thousand credit badge10 year member badge
Message 45892 - Posted: 31 Jan 2011, 2:56:18 UTC

I have been getting this error from the Milkway project:

1/30/2011 7:50:50 PM Milkyway@home Sending scheduler request: To fetch work.
1/30/2011 7:50:50 PM Milkyway@home Requesting new tasks for GPU
1/30/2011 7:50:55 PM Milkyway@home Scheduler request completed: got 0 new tasks
1/30/2011 7:50:55 PM Milkyway@home Message from server: No work sent
1/30/2011 7:50:55 PM Milkyway@home Message from server: An ATI GPU supporting double precision math is required



I have 2 higher end ATI Video cards the 5700 series and they are crossfire linked. They reside in a Quad Core Intel i7 CPU system with 6GB of RAM.

Is there some reason I continue getting a message that I don't have the ATI GPU? I thought those cards had that in them, just like the NVidia cards contain their GPU.

Any suggestions would be greatly appreciated. If could run WUs faster using the GPU, that would be great.

Thanks

Beast
ID: 45892 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matt Arsenault
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 8 May 10
Posts: 576
Credit: 15,979,383
RAC: 0
10 million credit badge9 year member badge
Message 45893 - Posted: 31 Jan 2011, 3:11:53 UTC - in response to Message 45892.  

I have 2 higher end ATI Video cards the 5700 series and they are crossfire linked. They reside in a Quad Core Intel i7 CPU system with 6GB of RAM.
Those don't have doubles, so they won't work.
ID: 45893 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilesir sant

Send message
Joined: 7 Dec 09
Posts: 11
Credit: 338,543,423
RAC: 446,525
300 million credit badge10 year member badge
Message 45896 - Posted: 31 Jan 2011, 7:49:08 UTC - in response to Message 45893.  

That says it all: An ATI GPU supporting double precision math is required
5770 have sp support only, you can run other projects with them: collatz or dnetc (i run collatz).

ID: 45896 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileWerkstatt

Send message
Joined: 19 Feb 08
Posts: 350
Credit: 134,617,859
RAC: 13,875
100 million credit badge10 year member badge
Message 45897 - Posted: 31 Jan 2011, 9:06:19 UTC - in response to Message 45896.  

you can run other projects with them: collatz or dnetc (i run collatz).


Sorry, read this post:
http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=2191&nowrap=true#45832
But Lunatics released their ATI OpenCL App for SETI three days ago. Not very effective, OpenCL and ATI seem not to be best friends, but the app works.
ID: 45897 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Thomas

Send message
Joined: 12 Sep 10
Posts: 1
Credit: 4,924
RAC: 0
1 credit badge9 year member badge
Message 46183 - Posted: 12 Feb 2011, 4:34:26 UTC

ATI HD 5670 was working with no ATI GPU errors - And now or recently the dual precession processor error is being produced.

Over at Bonic they list the ATI HD 56XX series and this card was working with the Milkyway project with out GPU errors.

I have nothing to gane here but to state my case that the above ATI HD 5670 was working with the Milkyway project without any GPU errors, but this is not the case now.
ID: 46183 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : ATI error - yet I have 2 ATI Video cards..what's missing?

©2020 Astroinformatics Group