Welcome to MilkyWay@home

Strange things on HD5970


Advanced search

Message boards : Number crunching : Strange things on HD5970
Message board moderation

To post messages, you must log in.

AuthorMessage
Profilevalterc

Send message
Joined: 28 Aug 09
Posts: 22
Credit: 668,482,504
RAC: 165,910
500 million credit badge9 year member badge
Message 46414 - Posted: 3 Mar 2011, 12:04:59 UTC

Hi all,

starting from today I'm having results like this:

CAL Runtime: 1.4.1016
Found 2 CAL devices

Device 0: ATI Radeon HD5800 series (Cypress) 1024 MB local RAM (remote 2047 MB cached + 2047 MB uncached)
GPU core clock: 1000 MHz, memory clock: 1500 MHz
1600 shader units organized in 20 SIMDs with 16 VLIW units (5-issue), wavefront size 64 threads
supporting double precision

Device 1: ATI Radeon HD5800 series (Cypress) 1024 MB local RAM (remote 2047 MB cached + 2047 MB uncached)
GPU core clock: 1000 MHz, memory clock: 1500 MHz
1600 shader units organized in 20 SIMDs with 16 VLIW units (5-issue), wavefront size 64 threads
supporting double precision

...

WU completed.
CPU time: 26.5358 seconds,  GPU time: 92.3703 seconds,  wall clock time: 94.065 seconds,  CPU frequency: 2.80643 GHz

...

Validate state	Valid
Claimed credit	0.154616492621667
Granted credit	213.756235697696
application version	MilkyWay@Home v0.23 (ati13ati)


Now, two things look strange:

a) GPU core and memory frequencies are not the right ones, should be 780/850 according to Afterburner and GPU-Z
b) too much CPU time?
c) I'm also starting to have 'validate errors'....

this is the host http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=205229

Any hints about this?
Thank You
ID: 46414 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jesse Viviano

Send message
Joined: 4 Feb 11
Posts: 83
Credit: 40,628,748
RAC: 8
30 million credit badge8 year member badge
Message 46415 - Posted: 3 Mar 2011, 12:23:44 UTC - in response to Message 46414.  
Last modified: 3 Mar 2011, 12:24:04 UTC

If you are having validate errors, there are two things that could be the problem: either your version of BOINC is bad, or there is a problem with the server. The first scenario would happen if BOINC is reporting results as complete if everything was not yet completely uploaded when the BOINC client told the server that a result was complete. The other scenario means that there is something wrong with the server because the validator is probably failing to find your result's files after they have been uploaded during validation. There is nothing that we can do about that. Only an administrator can fix that.
ID: 46415 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 46419 - Posted: 3 Mar 2011, 16:42:30 UTC

ID: 46419 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilevalterc

Send message
Joined: 28 Aug 09
Posts: 22
Credit: 668,482,504
RAC: 165,910
500 million credit badge9 year member badge
Message 46420 - Posted: 3 Mar 2011, 17:36:40 UTC - in response to Message 46419.  

Please be aware that 11.2 catalyst has some big problems (at least with the 5890)

I reinstalled a previous version and everything is running smoothly...
ID: 46420 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Zydor
Avatar

Send message
Joined: 24 Feb 09
Posts: 620
Credit: 100,587,625
RAC: 0
100 million credit badge10 year member badgeextraordinary contributions badge
Message 46437 - Posted: 4 Mar 2011, 11:12:58 UTC

Dont use 5970s with 11.2, it has AMD acknowledged issues - roll back to 11.1.

There have been reports of other cards apart from 5970s having 11.2 issues, but they are sketchy and not AMD acknowledged.

For now if you have a 5970, stay away from 11.2, AMD claim they will fix it on next release.

Regards
Zy
ID: 46437 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge10 year member badge
Message 46507 - Posted: 8 Mar 2011, 22:04:34 UTC - in response to Message 46437.  

You might want to give the new 11.4 a try.
It fixed all the GPU clock issues for me and includes a new version of the stream SDK/APP runtime 2.4...

http://bit.ly/hoPFBu

Join Support science! Joinc Team BOINC United now!
ID: 46507 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Strange things on HD5970

©2019 Astroinformatics Group