Welcome to MilkyWay@home

Any remaining major credit or application problems?


Advanced search

Message boards : News : Any remaining major credit or application problems?
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4

AuthorMessage
FruehwF

Send message
Joined: 28 Feb 10
Posts: 120
Credit: 109,840,492
RAC: 0
100 million credit badge9 year member badge
Message 50022 - Posted: 9 Jul 2011, 6:15:35 UTC - in response to Message 50019.  

Is this project back up to snuff again? Can I unsuspend it now?


It is certainly worth a try. I have seen WU's where NVIDIAS are successful.
But I can't tell you more, I don't have any.

Greetings
Franz
ID: 50022 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Chris
Avatar

Send message
Joined: 3 Oct 10
Posts: 42
Credit: 320,242
RAC: 0
100 thousand credit badge9 year member badge
Message 50565 - Posted: 7 Aug 2011, 2:27:21 UTC

It run ok it seemed for about a week but now its nothing but computation errors. Alright I'm suspending the project until further notice, like 6 months. I can spend my time helping with something else.
32bit Windows XP Home
AMD Opteron 180
ASUS A8N-SLI Motherboard
Nvidia 450GTS GPU
4GB DDR Memory
ID: 50565 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
europa

Send message
Joined: 29 Oct 10
Posts: 89
Credit: 39,246,947
RAC: 0
30 million credit badge9 year member badge
Message 50573 - Posted: 7 Aug 2011, 11:04:23 UTC - in response to Message 50565.  

I'm running Nvidia GTX460 cards and a GTX550TI card under Ubuntu 11.04 with an app_info.xml file. In the past, MW@H has always crunched multiple WU's simultaneously on the GPUs without a problem. Since their recent downtime however, I'm returning more bad WUs plus MW@H will only process one WU at a time on the GPUs even though it is set to .5.

One thing I noticed last night is that the BOINC version for download on the MW website is 6.10.58 but the version that I'm running is 6.10.59 (wxWidgets 2.8.11) if that makes a difference.

I updated my app_info.xml file to reflect the new app versions (.52 to ..82) and I don't see that as the problem since the messages in the BOINC Manager don't show any error messages. I did notice that often in the initial messages there is no indication that BOINC and MW even see the app_info.xml.

I've lost track of how much time I've spent trying to fix this. Right now, I don't believe it's at my end. I should add that E@H continues to process multiple simultaneous GPU WUs with no problem.

I hate to say it but it may be time to take a holiday from MW@H and hope things get sorted out.

Regards,
Steve
ID: 50573 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4

Message boards : News : Any remaining major credit or application problems?

©2019 Astroinformatics Group