Welcome to MilkyWay@home

All work erroring out, dual GPU's


Advanced search

Message boards : Number crunching : All work erroring out, dual GPU's
Message board moderation

To post messages, you must log in.

AuthorMessage
Profilemesyn191

Send message
Joined: 25 Dec 09
Posts: 29
Credit: 136,852,892
RAC: 4,189
100 million credit badge13 year member badgeextraordinary contributions badge
Message 51787 - Posted: 30 Nov 2011, 23:10:55 UTC

2x 4890's to be exact. Tasks run for a second, sometimes less. Nothing has changed on my system in the last month so I have no clue what is going on.



ID: 51787 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matt Arsenault
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 8 May 10
Posts: 576
Credit: 15,979,383
RAC: 0
10 million credit badge12 year member badge
Message 51788 - Posted: 30 Nov 2011, 23:40:39 UTC - in response to Message 51787.  

It looks like a crash in the ATI drivers. Try cleaning / reinstalling them (and probably downgrading them).

Also it looks like something DID change during the last month. The CAL version reported is 1.4.1634 which is newer than the one I have in Catalyst 11.11.
ID: 51788 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemesyn191

Send message
Joined: 25 Dec 09
Posts: 29
Credit: 136,852,892
RAC: 4,189
100 million credit badge13 year member badgeextraordinary contributions badge
Message 51789 - Posted: 1 Dec 2011, 5:49:33 UTC - in response to Message 51788.  

Uninstalled the old ones and put the official ones in. Still the same errors.
ID: 51789 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileheffalumpen
Avatar

Send message
Joined: 6 Nov 09
Posts: 5
Credit: 17,541,931
RAC: 0
10 million credit badge13 year member badge
Message 51790 - Posted: 1 Dec 2011, 6:14:59 UTC

I have the same problem,have tried to all possible remedies,but every one crashes out.
ID: 51790 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John G

Send message
Joined: 1 Apr 10
Posts: 49
Credit: 171,863,025
RAC: 0
100 million credit badge12 year member badge
Message 51791 - Posted: 1 Dec 2011, 8:33:14 UTC - in response to Message 51790.  

Try uninstalling BOINC === Reboot === then fresh install should make the error go away !?!?
ID: 51791 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileheffalumpen
Avatar

Send message
Joined: 6 Nov 09
Posts: 5
Credit: 17,541,931
RAC: 0
10 million credit badge13 year member badge
Message 51793 - Posted: 1 Dec 2011, 15:30:01 UTC

Nope,didn't work.......
ID: 51793 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
RandHero

Send message
Joined: 22 Aug 11
Posts: 1
Credit: 913,253
RAC: 0
500 thousand credit badge11 year member badge
Message 51794 - Posted: 1 Dec 2011, 19:23:19 UTC

Same Problem here. It just started when the servers came back up.
ID: 51794 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileRay_GTI-R
Avatar

Send message
Joined: 5 Nov 10
Posts: 69
Credit: 15,064,831
RAC: 0
10 million credit badge12 year member badge
Message 51798 - Posted: 2 Dec 2011, 1:14:12 UTC - in response to Message 51794.  
Last modified: 2 Dec 2011, 1:18:46 UTC

I had the GPU WU's failing issue & solved it (an AMD CCC version issue & project reset issue) but now can't get GPU tasks: no critical error message just the usual "Not reporting or requesting tasks"
ID: 51798 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
chillwater

Send message
Joined: 25 Apr 10
Posts: 6
Credit: 31,580,349
RAC: 0
30 million credit badge12 year member badge
Message 51841 - Posted: 5 Dec 2011, 20:15:32 UTC

Can't crunch since installing new ati catylyst and drivers. Ended up reinstalling windows after removing ati software and computer wouldn't boot. What fun. Taking a month off from Milkyway.
ID: 51841 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileWerkstatt

Send message
Joined: 19 Feb 08
Posts: 350
Credit: 140,821,555
RAC: 4,798
100 million credit badge14 year member badge
Message 51844 - Posted: 5 Dec 2011, 20:39:21 UTC

I've the same problem on my second system, all wu's on the first card fail, all wu's on the second card pass.
The same with Collatz, but works with SETI.
My mainsys runs with older software, but fine.
In the meantime version 11.11c is released. Has anyone tried this one?
ID: 51844 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge13 year member badge
Message 51845 - Posted: 5 Dec 2011, 21:37:18 UTC - in response to Message 51844.  


In the meantime version 11.11c is released. Has anyone tried this one?


It doubled the crunching time on my 5830, I went back to 11.2 again.

ID: 51845 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : All work erroring out, dual GPU's

©2023 Astroinformatics Group