Welcome to MilkyWay@home

All work Units giving "Computational Error"


Advanced search

Message boards : Number crunching : All work Units giving "Computational Error"
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3

AuthorMessage
OlaV_Ouafouaf

Send message
Joined: 29 Dec 07
Posts: 6
Credit: 586,594
RAC: 0
500 thousand credit badge10 year member badge
Message 53453 - Posted: 27 Feb 2012, 1:13:19 UTC

Same for me and for all cuda or open_cl appli (M@h and Einstein@h)
The last Whql nvidia driver is buggy !!!
(see the Einstein@home forum)
Go back to 290 or less version (I used the precedent whql version: 285.62 ) and every thing should go back in order
ID: 53453 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileRay_GTI-R
Avatar

Send message
Joined: 5 Nov 10
Posts: 69
Credit: 15,063,467
RAC: 22
10 million credit badge9 year member badge
Message 53454 - Posted: 27 Feb 2012, 2:15:12 UTC
Last modified: 27 Feb 2012, 2:44:26 UTC

Same for my base PC with HD3850. See:-

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=117260051

Also not getting any new MilkyWay@Home v0.82 (ati14) tasks for a couple of days on that PC e.g.,
27/02/2012 02:19:16 | Cosmology@Home | Requesting new tasks for ATI GPU
27/02/2012 02:19:18 | Cosmology@Home | Scheduler request completed: got 0 new tasks

Correction:- restarted and now almost OK, see previously-saved WU and the result

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=120300292

Still ... no new MilkyWay@Home v0.82 (ati14) tasks.
ID: 53454 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 365
Credit: 42,732,038
RAC: 0
30 million credit badge9 year member badgeextraordinary contributions badge
Message 53480 - Posted: 28 Feb 2012, 20:32:39 UTC
Last modified: 28 Feb 2012, 20:43:08 UTC

Thx Matt :), you got it spot on! lol, how did you know it was missing?

Btw I didn't install it as I didn't see that I'd need a developer kit!, & my C drv is low on space....... although I ended up putting it on D drv, lol.

Btw sorry for delayed replie, even though I ticked email sub I didn't get any.

[update] Yep that fixed it, didn't even have to reboot ;). Now to fix the horrible GUI lag in preferences.
ID: 53480 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3

Message boards : Number crunching : All work Units giving "Computational Error"

©2020 Astroinformatics Group