Welcome to MilkyWay@home

Server Status Green, but Time out


Advanced search

Message boards : Number crunching : Server Status Green, but Time out
Message board moderation

To post messages, you must log in.

AuthorMessage
My Leg-Oh

Send message
Joined: 4 Feb 11
Posts: 4
Credit: 29,652,308
RAC: 31,861
20 million credit badge9 year member badge
Message 54289 - Posted: 2 May 2012, 13:44:11 UTC

All Milkyway servers are green according to the website. I have several work units to report that are due today. I keep getting the following message and when I traced the ip address, I got the following back that suggests the servers are offline.

Can anyone offer me some help?

Many thanks,


Message from Log
02/05/2012 09:38:18 | Milkyway@Home | URL http://milkyway.cs.rpi.edu/milkyway/; Computer ID 260023; resource share 100

02/05/2012 11:50:52 | Milkyway@Home | Sending scheduler request: To report completed tasks.
02/05/2012 11:50:52 | Milkyway@Home | Reporting 12 completed tasks, requesting new tasks for CPU and ATI
02/05/2012 11:55:58 | Milkyway@Home | Scheduler request failed: Timeout was reached
02/05/2012 11:56:13 | | Project communication failed: attempting access to reference site
02/05/2012 11:56:15 | | Internet access OK - project servers may be temporarily down.

Pinging 128.113.126.23 with 64 bytes of Data:
Request timed out !!!
Request timed out !!!
Request timed out !!!
Request timed out !!!
Request timed out !!!
Packets: Sent = 5, Received = 0, Lost = 5 (100% loss)


traceroute to 128.113.126.23, 30 hops max through WAN1 protocol ICMP
1 212.87.69.130 600 ms
2 212.87.69.193 600 ms
3 212.87.79.174 600 ms
4 62.121.4.50 600 ms
5 130.117.120.121 600 ms
6 130.117.3.226 600 ms
7 154.54.57.114 600 ms
8 154.54.44.229 600 ms
9 154.54.7.70 600 ms
10 154.54.80.98 600 ms
11 38.122.9.54 600 ms
12 Request timed out. *
13 Request timed out. *
Trace complete.
ID: 54289 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2408
Credit: 450,579,733
RAC: 53,861
300 million credit badge10 year member badgeextraordinary contributions badge
Message 54290 - Posted: 2 May 2012, 22:17:43 UTC - in response to Message 54289.  

All Milkyway servers are green according to the website. I have several work units to report that are due today. I keep getting the following message and when I traced the ip address, I got the following back that suggests the servers are offline.

Can anyone offer me some help?

Many thanks,


Message from Log
02/05/2012 09:38:18 | Milkyway@Home | URL http://milkyway.cs.rpi.edu/milkyway/; Computer ID 260023; resource share 100

02/05/2012 11:50:52 | Milkyway@Home | Sending scheduler request: To report completed tasks.
02/05/2012 11:50:52 | Milkyway@Home | Reporting 12 completed tasks, requesting new tasks for CPU and ATI
02/05/2012 11:55:58 | Milkyway@Home | Scheduler request failed: Timeout was reached
02/05/2012 11:56:13 | | Project communication failed: attempting access to reference site
02/05/2012 11:56:15 | | Internet access OK - project servers may be temporarily down.

Pinging 128.113.126.23 with 64 bytes of Data:
Request timed out !!!
Request timed out !!!
Request timed out !!!
Request timed out !!!
Request timed out !!!
Packets: Sent = 5, Received = 0, Lost = 5 (100% loss)


traceroute to 128.113.126.23, 30 hops max through WAN1 protocol ICMP
1 212.87.69.130 600 ms
2 212.87.69.193 600 ms
3 212.87.79.174 600 ms
4 62.121.4.50 600 ms
5 130.117.120.121 600 ms
6 130.117.3.226 600 ms
7 154.54.57.114 600 ms
8 154.54.44.229 600 ms
9 154.54.7.70 600 ms
10 154.54.80.98 600 ms
11 38.122.9.54 600 ms
12 Request timed out. *
13 Request timed out. *
Trace complete.


Reboot your pc and see if that helps, that makes each project reconnect to your pc and it often fixes this type of problem.
ID: 54290 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileFubar the Benevolent Despot

Send message
Joined: 29 Jul 11
Posts: 6
Credit: 167,218
RAC: 0
100 thousand credit badge9 year member badge
Message 54293 - Posted: 3 May 2012, 1:07:26 UTC - in response to Message 54290.  

I've gotten no WUs in several days. Machine is shut down every night and all three other projects are running fine. I have updated and reset the project several times as well, all to no avail. Any ideas?
ID: 54293 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
My Leg-Oh

Send message
Joined: 4 Feb 11
Posts: 4
Credit: 29,652,308
RAC: 31,861
20 million credit badge9 year member badge
Message 54294 - Posted: 3 May 2012, 9:46:17 UTC - in response to Message 54290.  

The reboot does not help. Also I switch off every night and have had this problem since the weekend. It is now Thursday.

Thank you for the suggestion.

I will try anything as I have no new WU and lots to report/upload. Only my LHC is working.

I am quite fed up, because I have spent hours I should have been working trying to figure this out.

I am ready to just delete everything and get on with my life!
ID: 54294 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2408
Credit: 450,579,733
RAC: 53,861
300 million credit badge10 year member badgeextraordinary contributions badge
Message 54296 - Posted: 3 May 2012, 11:20:02 UTC - in response to Message 54293.  

I've gotten no WUs in several days. Machine is shut down every night and all three other projects are running fine. I have updated and reset the project several times as well, all to no avail. Any ideas?


Your problem is an error in Ver 7.0.25 of Boinc, they say it will be fixed in the next version but no release date has been given yet.
ID: 54296 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2408
Credit: 450,579,733
RAC: 53,861
300 million credit badge10 year member badgeextraordinary contributions badge
Message 54297 - Posted: 3 May 2012, 11:23:15 UTC - in response to Message 54294.  

The reboot does not help. Also I switch off every night and have had this problem since the weekend. It is now Thursday.

Thank you for the suggestion.

I will try anything as I have no new WU and lots to report/upload. Only my LHC is working.

I am quite fed up, because I have spent hours I should have been working trying to figure this out.

I am ready to just delete everything and get on with my life!


In the error message you posted earlier it said it went to the reference site and it worked, so I am guessing you have normal internet access with the exception of MilkyWay, correct? Are these units expired, meaning past their deadline date? Do you get new units from MW or is MW just not there as far as Boinc is concerned? When you do a manual update do you STILL get the same site is down checking the reference site message?
ID: 54297 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
My Leg-Oh

Send message
Joined: 4 Feb 11
Posts: 4
Credit: 29,652,308
RAC: 31,861
20 million credit badge9 year member badge
Message 54299 - Posted: 3 May 2012, 11:33:10 UTC - in response to Message 54297.  
Last modified: 3 May 2012, 11:45:36 UTC

Hello Mikey,

The work units(Milkyway) expired yesterday.

However, I am having similar problems with Einstein, SETI and Constellation only LHC is working OK.

As far as I have been able to workout from the route trace, once it gets to the or near the project server(s) there is a time out.

This suggests a problem with the project(s) server/network, yet according to all the forums and websites everything is fine, and no one has been able to point to a problem.

I have been thinking that because I am based in the UK and the servers are in the US there may be an undocumented problem (blacklist), because LHC is Europe based and is working fine. I have reached this conclusion from the tracert results. However, I can still visit the websites, so I am probably wrong.

Thanks for reading,

My



[b]Trace[/b]
C:\Users\My Leg-Oh>tracert 128.113.126.23

Tracing route to milkyway2.phys.rpi.edu [128.113.126.23]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  my.router [192.168.1.1]
  2     6 ms     7 ms     6 ms  loop-l2tp.fb1.newnet.co.uk [212.87.69.130]
  3     7 ms     7 ms     7 ms  lns0.th.newnet.co.uk [212.87.69.193]
  4     7 ms     7 ms     7 ms  thn-core1.dsl.newnet.co.uk [212.87.79.174]
  5     7 ms    10 ms     8 ms  62.121.4.50
  6     7 ms     7 ms     7 ms  gi8-9.mpd01.lon01.atlas.cogentco.com [130.117.120.121]
  7    81 ms    82 ms    81 ms  te0-2-0-3.ccr21.lon01.atlas.cogentco.com [130.117.3.226]
  8    82 ms    82 ms    82 ms  te0-2-0-4.ccr21.lon13.atlas.cogentco.com [154.54.57.114]
  9    82 ms    81 ms    82 ms  te0-5-0-4.ccr21.jfk02.atlas.cogentco.com [154.54.44.229]
 10   232 ms   207 ms   204 ms  te3-3.ccr02.jfk01.atlas.cogentco.com [154.54.7.70]
 11   203 ms   207 ms   207 ms  te7-2.mag02.jfk01.atlas.cogentco.com [154.54.80.98]
 12    85 ms    84 ms    85 ms  38.122.9.54
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.

ID: 54299 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
My Leg-Oh

Send message
Joined: 4 Feb 11
Posts: 4
Credit: 29,652,308
RAC: 31,861
20 million credit badge9 year member badge
Message 54300 - Posted: 3 May 2012, 11:58:34 UTC - in response to Message 54299.  

Hi All,

I fixed it!!!

I stumbled across this post https://boinc.berkeley.edu/dev/forum_thread.php?id=7470&sort=5#43456

It worked for me too.

Thanks to all who tried to assist me.

Cheers,

My
ID: 54300 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2408
Credit: 450,579,733
RAC: 53,861
300 million credit badge10 year member badgeextraordinary contributions badge
Message 54306 - Posted: 3 May 2012, 19:14:46 UTC - in response to Message 54300.  

Hi All,

I fixed it!!!

I stumbled across this post https://boinc.berkeley.edu/dev/forum_thread.php?id=7470&sort=5#43456

It worked for me too.

Thanks to all who tried to assist me.

Cheers,

My


ALRIGHT!!!!!
Now you can get back to crunching!!
ID: 54306 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileFubar the Benevolent Despot

Send message
Joined: 29 Jul 11
Posts: 6
Credit: 167,218
RAC: 0
100 thousand credit badge9 year member badge
Message 54356 - Posted: 9 May 2012, 13:07:54 UTC - in response to Message 54296.  

D/L'ed 7.0.26 (Alpha test version x86 64-bit).
Install went smoothly but after two updates and two resets, nothing. Perhaps a reboot is needed? Will attempt later today. Will let you know results either way.
ID: 54356 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileFubar the Benevolent Despot

Send message
Joined: 29 Jul 11
Posts: 6
Credit: 167,218
RAC: 0
100 thousand credit badge9 year member badge
Message 54366 - Posted: 10 May 2012, 14:21:20 UTC - in response to Message 54356.  

Still not receiving any WUs. Have reset and updated the project several times - plus the reboot - since 7.0.26 install.

Have noticed also that other projects (MalariaControl & SETI) sit and wait in "Ready to Report" mode instead of uploading automatically. This occurred with 7.0.25 as well, though. (ClimatePrediction's WU may or may not be affected, their WUs are so much larger it hasn't come up yet.) Perhpas this is a more generalized issue and not just a MW@H one?
ID: 54366 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
swiftmallard
Avatar

Send message
Joined: 18 Jul 09
Posts: 299
Credit: 303,446,271
RAC: 27
300 million credit badge10 year member badgeextraordinary contributions badge
Message 54371 - Posted: 10 May 2012, 19:52:57 UTC

"Ready to report" means the upload of results already happened. You can update manually to get whatever credit is coming or let Boinc do it in a few hours. Seti & MC require wingmen so it makes little difference.
ID: 54371 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2408
Credit: 450,579,733
RAC: 53,861
300 million credit badge10 year member badgeextraordinary contributions badge
Message 54374 - Posted: 11 May 2012, 10:45:18 UTC - in response to Message 54371.  

"Ready to report" means the upload of results already happened. You can update manually to get whatever credit is coming or let Boinc do it in a few hours. Seti & MC require wingmen so it makes little difference.


One more thing I will dredge up from the VERY old memory banks....every time a user connects to a Project Server it opens a port, sends and/or receives data and then closes that port so another user can use it. On the bigger projects that can result in ALOT of Server lag as each time to open is in the 1/4 to 1/2 second range, then with the data syncing going on it can easily be more than a couple of seconds. Then of course even though you and I as a user are done the Server must continue doing its thing getting ready for the next user to connect. That is why Boinc is setup to ONLY connect to the Projects Servers when it needs to get new work or send work back to meet a deadline.
ID: 54374 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Server Status Green, but Time out

©2020 Astroinformatics Group