Welcome to MilkyWay@home

MilkyWay not up loading new workunits


Advanced search

Message boards : Number crunching : MilkyWay not up loading new workunits
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
MS_Steve

Send message
Joined: 21 Nov 11
Posts: 4
Credit: 2,281,172
RAC: 1,383
2 million credit badge8 year member badge
Message 58654 - Posted: 10 Jun 2013, 22:53:39 UTC

This weekend I downloaded the new BOINC Manager...
I've just finished processing several (ALL) of my MilkyWay workunits. The MilkyWay server status reports there are 400+ units ready to be sent out and every thing appears to be running, but my BOINC program manager will not up/download anything from your server. I have several SETI workunits available to process... but nothing is coming down the pike from MW?
Any suggestions... or pointing the finger at the new BOINC manager?
thanks for any help.

MississippiSteve
ID: 58654 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 58661 - Posted: 10 Jun 2013, 23:24:20 UTC - in response to Message 58654.  

This weekend I downloaded the new BOINC Manager...
I've just finished processing several (ALL) of my MilkyWay workunits. The MilkyWay server status reports there are 400+ units ready to be sent out and every thing appears to be running, but my BOINC program manager will not up/download anything from your server. I have several SETI workunits available to process... but nothing is coming down the pike from MW?
Any suggestions... or pointing the finger at the new BOINC manager?
thanks for any help.

MississippiSteve


I think I just put a fix in this, I'm assuming you're running the GPU workunits?
ID: 58661 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTackleway

Send message
Joined: 17 Mar 10
Posts: 20
Credit: 5,268,441
RAC: 766
5 million credit badge10 year member badge
Message 58665 - Posted: 10 Jun 2013, 23:41:54 UTC
Last modified: 10 Jun 2013, 23:43:33 UTC

Sorry chaps but I've just run out of work
units on three machines all CPU.
Something's wrong somewhere.
Gone to Prime Grid whilst it's fixed.
ID: 58665 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileJohn Black

Send message
Joined: 3 May 10
Posts: 74
Credit: 1,532,760
RAC: 0
1 million credit badge9 year member badge
Message 58668 - Posted: 11 Jun 2013, 0:15:53 UTC

Hi,

I am running CPU tasks only on an Intel core duo E4700 and I have been trying to get new tasks for about 8 hours but have received none. I have just finished my last MW@H task and reported it. BM requested new tasks but the project only has GPU tasks which are no use to me with my wee NVIDIA GeForce 9300GE GPU.

Can anyone say when we are likely to get more CPU tasks?

John
ID: 58668 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
MS_Steve

Send message
Joined: 21 Nov 11
Posts: 4
Credit: 2,281,172
RAC: 1,383
2 million credit badge8 year member badge
Message 58671 - Posted: 11 Jun 2013, 2:17:15 UTC

I'm running MilkyWay@Home via Windows XP version 7.0.64 of BOINC Manager, wxWidget Verison 2.8.10 (which I just upgraded to from an older version this past weekend)
Sorry about the lack of knowledge of the intricacies of the program... hopefully someone else can explain the problem better. MW@H is running on an old Intel(R) Pentium4 PC.

Steve
ID: 58671 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
P. Skingle

Send message
Joined: 19 Dec 12
Posts: 36
Credit: 387,443,191
RAC: 0
300 million credit badge7 year member badge
Message 58677 - Posted: 11 Jun 2013, 4:57:45 UTC

Please note, while we are now receiving AMD GPU work units, my machines, all day, have ZERO CPU work units. All 88 of my CPU cores are doing absolutely jack-shit all.

I'm just wondering. Is this a "serious" project, or is my $700 CDN per month in electricity costs all pure waste? I want something to result from all this. When a project "dies" because of a lack of work units, it makes me think no one cares to complete this project.

Just saying, it kind of feels like we are on our own and this is all a waste of money and time. :)
ID: 58677 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2310
Credit: 396,901,267
RAC: 115,473
300 million credit badge10 year member badgeextraordinary contributions badge
Message 58686 - Posted: 11 Jun 2013, 11:29:41 UTC - in response to Message 58677.  

Please note, while we are now receiving AMD GPU work units, my machines, all day, have ZERO CPU work units. All 88 of my CPU cores are doing absolutely jack-shit all.

I'm just wondering. Is this a "serious" project, or is my $700 CDN per month in electricity costs all pure waste? I want something to result from all this. When a project "dies" because of a lack of work units, it makes me think no one cares to complete this project.

Just saying, it kind of feels like we are on our own and this is all a waste of money and time. :)


They did a Server side update and are now having 'issues', hopefully they will sort it out soon. This is what happens when the Server side programmers want things their way and the projects like things their way. Lots of modifications needed which often results in few Server side updates.
ID: 58686 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
P. Skingle

Send message
Joined: 19 Dec 12
Posts: 36
Credit: 387,443,191
RAC: 0
300 million credit badge7 year member badge
Message 58697 - Posted: 11 Jun 2013, 16:07:37 UTC

OKie dokey.
ID: 58697 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 58706 - Posted: 11 Jun 2013, 17:39:44 UTC - in response to Message 58686.  

Please note, while we are now receiving AMD GPU work units, my machines, all day, have ZERO CPU work units. All 88 of my CPU cores are doing absolutely jack-shit all.

I'm just wondering. Is this a "serious" project, or is my $700 CDN per month in electricity costs all pure waste? I want something to result from all this. When a project "dies" because of a lack of work units, it makes me think no one cares to complete this project.

Just saying, it kind of feels like we are on our own and this is all a waste of money and time. :)


They did a Server side update and are now having 'issues', hopefully they will sort it out soon. This is what happens when the Server side programmers want things their way and the projects like things their way. Lots of modifications needed which often results in few Server side updates.


The student who had done most of our server side modifications has basically been MIA, so in doing the server update I've had to figure out everything he did, and move it all over into the new main BOINC code. Now that BOINC is using git as it's version control software, keeping things up to date will be much easier, as we can have our own local repository and pull the main BOINC changes into it, and updating things as needed.

Before when BOINC used SVN this was much more difficult. So once we get everything working again, I think things should be pretty good here on out, and it should be much easier to keep the software up to date, especially as I'll have figured out all the changes that were made here.
ID: 58706 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileJohn Black

Send message
Joined: 3 May 10
Posts: 74
Credit: 1,532,760
RAC: 0
1 million credit badge9 year member badge
Message 58714 - Posted: 11 Jun 2013, 19:41:30 UTC

Thanks Travis,

I just wanted to be sure it was nothing wrong at my end.

When the CPU WUs arrive they will be welcomed with open arms.

John
ID: 58714 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileJohn Black

Send message
Joined: 3 May 10
Posts: 74
Credit: 1,532,760
RAC: 0
1 million credit badge9 year member badge
Message 58732 - Posted: 11 Jun 2013, 21:54:33 UTC

Hi again,

I meant to add that I got an unusual red msg in BMgr event log:-

GPU lacks double precision extensions

This was immediately followed by two msgs (amalgamated here):-

Tasks for NVIDIA/AMD GPUs are available but your preferences are set to not accept them

This is a strange event as I do not normally see these messages and I report them here for any comment that you care to make.

John
ID: 58732 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
MS_Steve

Send message
Joined: 21 Nov 11
Posts: 4
Credit: 2,281,172
RAC: 1,383
2 million credit badge8 year member badge
Message 58738 - Posted: 11 Jun 2013, 22:57:02 UTC

Ooops... sorry for getting a shizz storm brewing. I was concerned, because I'd just updated to the newer version of BOINC Manager, that thought I'd somehow bunged up the update.

Steve
ID: 58738 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2310
Credit: 396,901,267
RAC: 115,473
300 million credit badge10 year member badgeextraordinary contributions badge
Message 58780 - Posted: 12 Jun 2013, 11:32:52 UTC - in response to Message 58738.  

Ooops... sorry for getting a shizz storm brewing. I was concerned, because I'd just updated to the newer version of BOINC Manager, that thought I'd somehow bunged up the update.

Steve


If you don't ask how will you know the answer, remember from your school days when the teacher said 'the question you are NOT is the same question the rest of the class is not asking either'! It never hurts to ask, just don't always expect an answer. I used to talk to people who were way above me in the chain of command, I ALWAYS told them, 'just because I ask, doesn't mean you have to answer'! So keep on asking, one day YOU will the one answering the questions!!
ID: 58780 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
greg_be

Send message
Joined: 18 Aug 09
Posts: 100
Credit: 9,174,225
RAC: 23,673
5 million credit badge10 year member badge
Message 58783 - Posted: 12 Jun 2013, 13:52:03 UTC - in response to Message 58738.  

Glad you wrote this thread because I was also wondering what was going on. 2 other projects are also not sending any new work for CPU machines. Very odd.
ID: 58783 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
P. Skingle

Send message
Joined: 19 Dec 12
Posts: 36
Credit: 387,443,191
RAC: 0
300 million credit badge7 year member badge
Message 58789 - Posted: 12 Jun 2013, 16:26:51 UTC - in response to Message 58780.  

If you don't ask how will you know the answer, remember from your school days when the teacher said 'the question you are NOT is the same question the rest of the class is not asking either'! It never hurts to ask, just don't always expect an answer. I used to talk to people who were way above me in the chain of command, I ALWAYS told them, 'just because I ask, doesn't mean you have to answer'! So keep on asking, one day YOU will the one answering the questions!!


Well said. You and I would get along in person. :)
ID: 58789 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2310
Credit: 396,901,267
RAC: 115,473
300 million credit badge10 year member badgeextraordinary contributions badge
Message 58826 - Posted: 13 Jun 2013, 11:55:46 UTC - in response to Message 58789.  

If you don't ask how will you know the answer, remember from your school days when the teacher said 'the question you are NOT is the same question the rest of the class is not asking either'! It never hurts to ask, just don't always expect an answer. I used to talk to people who were way above me in the chain of command, I ALWAYS told them, 'just because I ask, doesn't mean you have to answer'! So keep on asking, one day YOU will the one answering the questions!!


Well said. You and I would get along in person. :)


ID: 58826 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
dlk

Send message
Joined: 5 Aug 09
Posts: 5
Credit: 20,608,378
RAC: 4,637
20 million credit badge10 year member badge
Message 58854 - Posted: 14 Jun 2013, 13:23:04 UTC

Maybe I don't need to report this but I haven't received any work since 6-8. Can't force updates. Running new BM but don't know when it installed. Other projects working properly.
ID: 58854 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2310
Credit: 396,901,267
RAC: 115,473
300 million credit badge10 year member badgeextraordinary contributions badge
Message 58885 - Posted: 15 Jun 2013, 11:20:58 UTC - in response to Message 58854.  

Maybe I don't need to report this but I haven't received any work since 6-8. Can't force updates. Running new BM but don't know when it installed. Other projects working properly.


Yeah the new updates broke something and they are 'working on it'. IF you feel adventurous you can try this:
http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=3275

ORRRR if you just give it a bit longer Travis, the main guy running things here, will get it fixed and working just fine. School is ending and I don't think the snow if falling, so he should be working hard on it. He works at a college and LOVES to snowboard, so he HAS some distractions.
ID: 58885 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
aD

Send message
Joined: 17 Sep 12
Posts: 4
Credit: 269,801
RAC: 0
100 thousand credit badge7 year member badge
Message 58912 - Posted: 16 Jun 2013, 13:01:30 UTC

I'd just like to thank everyone at MilkyWay@Home for their work to solve these problems. I appreciate how difficult it is to get to grips with a project when it has been worked on by other people, with little documentation and with team mates who aren't always able to help. Despite all this you'll get the problems fixed and everyone (or most of them) will be happy again :-)
ID: 58912 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
europa

Send message
Joined: 29 Oct 10
Posts: 89
Credit: 39,246,947
RAC: 0
30 million credit badge9 year member badge
Message 59063 - Posted: 23 Jun 2013, 16:03:24 UTC

I'm still having a problem on two of my three machines (ID: 518375 and ID: 518536). I have to keep hitting "update" every hour to get any new WU's and even then I only receive 5 or 6 which I burn right through. My global settings are all for 5 days + 1.

All of the machines are Linux/Nvidia/Boinc 7.1.18 and virtually identical.

Any suggestions would be appreciated.

Regards,
Steve
ID: 59063 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · Next

Message boards : Number crunching : MilkyWay not up loading new workunits

©2020 Astroinformatics Group