Welcome to MilkyWay@home

New Separation Modified Fit Runs Started


Advanced search

Message boards : News : New Separation Modified Fit Runs Started
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
KIDH

Send message
Joined: 3 Aug 08
Posts: 19
Credit: 10,354,215
RAC: 1
10 million credit badge10 year member badge
Message 59793 - Posted: 3 Sep 2013, 12:45:42 UTC

OK, I deactivated Modified Fit for now...

regards
KIDH
ID: 59793 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
greg_be

Send message
Joined: 18 Aug 09
Posts: 100
Credit: 11,389,110
RAC: 20,440
10 million credit badge10 year member badge
Message 59796 - Posted: 3 Sep 2013, 21:32:00 UTC
Last modified: 3 Sep 2013, 21:33:09 UTC

nothing but crash and burns on this stuff.
one even crashed windows and forced a reboot of my system.
win 32 system with intel quad core
ID: 59796 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 0
50 million credit badge7 year member badgeextraordinary contributions badge
Message 59798 - Posted: 3 Sep 2013, 23:16:45 UTC

Okay I am sorry about that. I am going to pull all Win32 down so you shouldn't get any more MWSMF runs.

Jake W
ID: 59798 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
KIDH

Send message
Joined: 3 Aug 08
Posts: 19
Credit: 10,354,215
RAC: 1
10 million credit badge10 year member badge
Message 59803 - Posted: 4 Sep 2013, 11:27:37 UTC

OK, thx for the info, Jake.

regards
KIDH
ID: 59803 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKeithBriggs

Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,987,296
RAC: 857
200 million credit badge9 year member badge
Message 59808 - Posted: 5 Sep 2013, 3:23:04 UTC

No luck either with ps_modfit_15_3s_bplwithwraptest_2. I didn't have too many validate errors.

Does not like amd 7xxx series.

Would like "abort by user" not included in error count. It should be as if it wasn't sent. Too much lost credit due to this calc.

Thanks.
ID: 59808 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
greg_be

Send message
Joined: 18 Aug 09
Posts: 100
Credit: 11,389,110
RAC: 20,440
10 million credit badge10 year member badge
Message 59809 - Posted: 5 Sep 2013, 8:04:05 UTC

de_modfit_18_3s_126testwrap_2_1372784655_9377689_0

this task and others like it die once they begin.
again, memory error kind of thing.
0 seconds run time

my box is a intel quad core, win xp sp 3
ID: 59809 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileRAMen
Avatar

Send message
Joined: 8 Apr 08
Posts: 45
Credit: 161,943,995
RAC: 0
100 million credit badge10 year member badge
Message 59810 - Posted: 5 Sep 2013, 11:03:36 UTC
Last modified: 5 Sep 2013, 11:17:32 UTC

The results are similar for all similar WU

de_modfit_18_3s_126testwrap_2_1372784655_9464462_0

Outcome: Computation error
Client state: Compute error
Exit status: -1073741819 (0xffffffffc0000005) Unknown error number
Application: Milkyway@Home Separation (Modified Fit) v1.26 (opencl_amd_ati)

Q9300
OS winXP 32 sp3
GPU ati5850
BOINC: 7.0.64 (x86)
ID: 59810 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileRay_GTI-R
Avatar

Send message
Joined: 5 Nov 10
Posts: 69
Credit: 15,063,467
RAC: 22
10 million credit badge9 year member badge
Message 59821 - Posted: 5 Sep 2013, 23:20:58 UTC - in response to Message 59798.  

Okay I am sorry about that. I am going to pull all Win32 down so you shouldn't get any more MWSMF runs.

Jake W


Hi.
I've run out of GPU tasks [MilkyWay@Home v0.82 (ati14)]. Is that because of the quote above?
I have switched to Moo! for now.
HostId 231173 which has 6,994,430 MW@H credits almost all via "ati14" tasks.
TIA, Ray
ID: 59821 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileJohn Mohr

Send message
Joined: 3 Aug 08
Posts: 2
Credit: 757,919
RAC: 0
500 thousand credit badge10 year member badge
Message 59823 - Posted: 6 Sep 2013, 9:24:35 UTC

Been getting a LOT of MODFIT errors this morning. 7 in the last 5 minutes!
ID: 59823 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileRAMen
Avatar

Send message
Joined: 8 Apr 08
Posts: 45
Credit: 161,943,995
RAC: 0
100 million credit badge10 year member badge
Message 59824 - Posted: 6 Sep 2013, 9:49:04 UTC
Last modified: 6 Sep 2013, 9:52:55 UTC

Have finally given up on the modfit errors and have chosen to deselect all modfit workunits
Your Acccount > Project Preferences > Run only the selected applications
Milkyway@Home Separation (Modified Fit): no

Could you please inform us on the news feed when the modfit errors on:
Milkyway@Home Separation (Modified Fit) v1.26 (opencl_amd_ati)for win32 and winXP are solved so I can re-enable these work units.
ID: 59824 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
greg_be

Send message
Joined: 18 Aug 09
Posts: 100
Credit: 11,389,110
RAC: 20,440
10 million credit badge10 year member badge
Message 59831 - Posted: 6 Sep 2013, 22:33:12 UTC

MODFIT = immediate failure. Dropping this until fixed. Keep us updated.
ID: 59831 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileRay_GTI-R
Avatar

Send message
Joined: 5 Nov 10
Posts: 69
Credit: 15,063,467
RAC: 22
10 million credit badge9 year member badge
Message 59834 - Posted: 7 Sep 2013, 2:01:29 UTC - in response to Message 59821.  

Never mind.
Clicked Reset project. Waited for an hour with no progress.
Clicked Update. Got 24 MilkyWay@Home v0.82 (ati14) tasks.
Sorry for the intrusion here.

FWIW never had to to that before IIRC.

Ray

ID: 59834 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : News : New Separation Modified Fit Runs Started

©2020 Astroinformatics Group