Welcome to MilkyWay@home

MilkyWay@Home v1.02 (opencl_amd_ati) Compute Errors


Advanced search

Message boards : Number crunching : MilkyWay@Home v1.02 (opencl_amd_ati) Compute Errors
Message board moderation

To post messages, you must log in.

AuthorMessage
Profileritterm
Avatar

Send message
Joined: 16 Jun 08
Posts: 93
Credit: 366,882,323
RAC: 0
300 million credit badge14 year member badgeextraordinary contributions badge
Message 62837 - Posted: 15 Dec 2014, 1:53:13 UTC
Last modified: 15 Dec 2014, 2:00:58 UTC

Seeing a lot of compute errors on recent work. Wingmen are failing, too. Typical example:

WU 671510169

Stderr output contains these lines:

Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4'
Error reading astronomy parameters from file 'astronomy_parameters.txt'

All of my failed work starts with "de_80_DR8_Rev_8_4". All other "de_8x" work seems okay so far.
ID: 62837 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
pvh

Send message
Joined: 8 Feb 10
Posts: 23
Credit: 511,319,949
RAC: 42,197
500 million credit badge12 year member badge
Message 62838 - Posted: 15 Dec 2014, 2:49:31 UTC
Last modified: 15 Dec 2014, 2:54:00 UTC

I see the same thing as well. Looks like a bad batch of WUs.

PS - "de_81_DR8_Rev_8_4" and "de_82_DR8_Rev_8_4" appear to be OK.
ID: 62838 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
kararom

Send message
Joined: 9 Jan 09
Posts: 19
Credit: 1,009,149,134
RAC: 0
1 billion credit badge13 year member badge
Message 62840 - Posted: 15 Dec 2014, 7:18:26 UTC

I have many errors to

:(
ID: 62840 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge9 year member badgeextraordinary contributions badge
Message 62841 - Posted: 15 Dec 2014, 7:20:03 UTC

The same here too !
ID: 62841 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKeith Myers
Avatar

Send message
Joined: 24 Jan 11
Posts: 640
Credit: 496,087,017
RAC: 161,190
300 million credit badge11 year member badgeextraordinary contributions badge
Message 62842 - Posted: 15 Dec 2014, 7:41:20 UTC - in response to Message 62841.  

Yes, I think this is a case of bad WU's. I just logged a bunch of 'Compute errors' with this snippet at the end of std_err.txt. Never seen this message before:

Integral area { 842150963, 942944825, 859320622 } will overflow progress calculation

Keith
ID: 62842 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profiledskagcommunity
Avatar

Send message
Joined: 26 Feb 11
Posts: 170
Credit: 205,469,549
RAC: 0
200 million credit badge11 year member badge
Message 62843 - Posted: 15 Dec 2014, 8:27:28 UTC

Ok its not a failing system on my side i see ^^
Hope they figure it out soon :)
DSKAG Austria Research Team: http://www.research.dskag.at



ID: 62843 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileritterm
Avatar

Send message
Joined: 16 Jun 08
Posts: 93
Credit: 366,882,323
RAC: 0
300 million credit badge14 year member badgeextraordinary contributions badge
Message 62846 - Posted: 15 Dec 2014, 19:56:14 UTC - in response to Message 62843.  
Last modified: 15 Dec 2014, 19:56:33 UTC

Hope they figure it out soon :)

They look to be making their way out of the system as I don't have nearly as many, but they're still out there. A recent result is WU 671517190.
ID: 62846 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Knut Petter

Send message
Joined: 29 Apr 09
Posts: 4
Credit: 74,209,059
RAC: 0
50 million credit badge13 year member badge
Message 63051 - Posted: 19 Jan 2015, 16:47:59 UTC
Last modified: 19 Jan 2015, 16:49:30 UTC

I have a GTX 460 card and a HD6950 in the same computer. The AMD card seems to fail on all de_80_DR8_Rev_8.5 while the nVIDIA card is able to crunch all of them. Anyone else see the same thing?

EDIT: The AMD card is able to crunch the de_modfit_fast WU's
ID: 63051 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTex1954

Send message
Joined: 22 Apr 11
Posts: 64
Credit: 898,732,018
RAC: 0
500 million credit badge11 year member badgeextraordinary contributions badge
Message 63052 - Posted: 19 Jan 2015, 17:24:29 UTC - in response to Message 63051.  

Well, for older AMD/ATI cards, I use 13.1 modified drivers. (Amd 13.1 w/ 12.4 opencl for boinc)

http://www.darkryder.com/downloads/

Seems anything past these drivers (opencl wise) doesn't work for Milkyway on 6xxx and 5xxx vintage cards.

You using newer drivers?

8-)
ID: 63052 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Knut Petter

Send message
Joined: 29 Apr 09
Posts: 4
Credit: 74,209,059
RAC: 0
50 million credit badge13 year member badge
Message 63053 - Posted: 19 Jan 2015, 17:49:35 UTC
Last modified: 19 Jan 2015, 17:50:53 UTC

Always bleeding edge ;) Seems that might not have been the best option :D

EDIT: Which utility should I use to cleanup CCC mess?
ID: 63053 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2979
Credit: 496,289,055
RAC: 216,883
300 million credit badge13 year member badgeextraordinary contributions badge
Message 63056 - Posted: 20 Jan 2015, 11:36:13 UTC - in response to Message 63053.  

Always bleeding edge ;) Seems that might not have been the best option :D

EDIT: Which utility should I use to cleanup CCC mess?


I have always found good stuff at the guru3d website and I found this there:
http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
ID: 63056 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : MilkyWay@Home v1.02 (opencl_amd_ati) Compute Errors

©2022 Astroinformatics Group