Welcome to MilkyWay@home

Computational Error


Advanced search

Message boards : Number crunching : Computational Error
Message board moderation

To post messages, you must log in.

AuthorMessage
Keith

Send message
Joined: 28 Nov 14
Posts: 2
Credit: 16,001
RAC: 0
10 thousand credit badge4 year member badge
Message 62887 - Posted: 26 Dec 2014, 4:22:19 UTC

Good day,

I have noticed that every finished unit has the same Computational Error associated with it under the Status section of the Tasks field in The BOINC Manager

My question to the members is: Could this be a problem with how my computer is processing the information or is something else going on?
ID: 62887 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2235
Credit: 258,602,040
RAC: 108,996
200 million credit badge10 year member badgeextraordinary contributions badge
Message 62888 - Posted: 26 Dec 2014, 10:26:58 UTC - in response to Message 62887.  
Last modified: 26 Dec 2014, 10:39:05 UTC

Good day,

I have noticed that every finished unit has the same Computational Error associated with it under the Status section of the Tasks field in The BOINC Manager

My question to the members is: Could this be a problem with how my computer is processing the information or is something else going on?


Your card may not meet the minimums for this project, your driver says "OpenCL: 1.0" I think MW requires 1.02 now. Your driver version is 340.52, while on one of my pc's it says I am using driver version 327.23 and my card has OpenCL: 1.1. So your newer driver CAN detect a newer opencl type if your card had it, since it is a built in thing and not something that can be changed it may not be fixable.

The one other thing, and I can't find any specs, is that your card may not be a 'dual precision' capable card, if that's the case it won't work at MW. MW is one of the few projects requiring cards that can do 'dual precision' computations.
ID: 62888 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePooh Bear 27
Avatar

Send message
Joined: 17 Apr 10
Posts: 14
Credit: 5,122,519
RAC: 0
5 million credit badge9 year member badge
Message 62890 - Posted: 26 Dec 2014, 14:11:50 UTC

I see the native CUDA application has been pulled. This card would work with that, but will not work because it cannot do above the OpenCL 1.0. There is no driver that can fix this.
ID: 62890 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 62892 - Posted: 26 Dec 2014, 17:44:13 UTC - in response to Message 62890.  

I see the native CUDA application has been pulled. This card would work with that, but will not work because it cannot do above the OpenCL 1.0. There is no driver that can fix this.


There never was a CUDA app here, it has either been CAL or OpenCL.
ID: 62892 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Keith

Send message
Joined: 28 Nov 14
Posts: 2
Credit: 16,001
RAC: 0
10 thousand credit badge4 year member badge
Message 62900 - Posted: 27 Dec 2014, 23:13:48 UTC

Thank you for all the replies,

Keith
ID: 62900 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Roadranner

Send message
Joined: 28 Oct 10
Posts: 4
Credit: 216,528,382
RAC: 0
200 million credit badge8 year member badge
Message 62958 - Posted: 5 Jan 2015, 8:41:52 UTC

All Milkyway@Home wus run into computational errors on my HD6990.
ID: 62958 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
vaughan

Send message
Joined: 29 Aug 07
Posts: 8
Credit: 311,682,888
RAC: 67,168
300 million credit badge10 year member badge
Message 62985 - Posted: 11 Jan 2015, 2:34:10 UTC - in response to Message 62958.  

My 6900 series card is OK with de_modfit_fast tasks taking 26s each but always gives computation error at 100% completion (46s) on de_80_DR8 tasks
ID: 62985 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 357
Credit: 42,228,692
RAC: 0
30 million credit badge8 year member badgeextraordinary contributions badge
Message 63365 - Posted: 12 Apr 2015, 10:46:51 UTC - in response to Message 62985.  

You need Cat 13.1 drivers to run MW v1.02 WUs on 5800 & 6900 cards (latter drivers can be used with modification). See the compute error 6950 thread!
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 63365 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Computational Error

©2019 Astroinformatics Group