Welcome to MilkyWay@home

Aborted by user.


Advanced search

Message boards : Number crunching : Aborted by user.
Message board moderation

To post messages, you must log in.

AuthorMessage
Profileadrianxw
Avatar

Send message
Joined: 25 May 14
Posts: 31
Credit: 56,750,059
RAC: 4
50 million credit badge8 year member badge
Message 65105 - Posted: 5 Sep 2016, 16:13:30 UTC

I looked at my results page and was suprised to find over 700 work units flagged as "Aborted by user". As far as I know, I have not aborted any, let alone 700+.
ID: 65105 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
wb8ili

Send message
Joined: 18 Jul 10
Posts: 76
Credit: 544,617,486
RAC: 432,906
500 million credit badge12 year member badgeextraordinary contributions badge
Message 65107 - Posted: 5 Sep 2016, 23:53:49 UTC

The error message in the few tasks I looked at show "Missing Co-processor". That would the area I would look at.

Make sure your co-processor driver is still installed, especially if you recently updated to Windows 10 Anniversary. The update deleted my driver.

Look at the Event Log in BOINC when you start BOIBC for error messages.
ID: 65107 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
rcthardcore

Send message
Joined: 30 Dec 08
Posts: 30
Credit: 6,999,702
RAC: 0
5 million credit badge13 year member badge
Message 65129 - Posted: 10 Sep 2016, 15:18:01 UTC - in response to Message 65105.  

I had the same thing happen to me about a month ago. I did a manual install of my video card's drivers. I have an EVGA GeForce GTX 980ti. I went to NVIDIA's website and downloaded their newest driver for my card and installed it. Fixed the problem. Just do the same thing for your card.
ID: 65129 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
rcthardcore

Send message
Joined: 30 Dec 08
Posts: 30
Credit: 6,999,702
RAC: 0
5 million credit badge13 year member badge
Message 65136 - Posted: 13 Sep 2016, 20:34:50 UTC

Please make sure that you also have OpenCL installed too.
ID: 65136 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
jdzukley

Send message
Joined: 26 May 11
Posts: 31
Credit: 40,643,738
RAC: 8,396
30 million credit badge11 year member badge
Message 65152 - Posted: 15 Sep 2016, 22:22:23 UTC - in response to Message 65136.  
Last modified: 15 Sep 2016, 22:41:09 UTC

I am getting these errors too!. The only thing done to the system was to perform windows 10 updates. After the last update I have been getting these errors. What am I suppose to do to have openCL installed - and to a lessor point, why did windows uninstall it?

NVidia says I have the latest drivers installed, so the discussion in the thread below???
ID: 65152 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Aborted by user.

©2022 Astroinformatics Group