Welcome to MilkyWay@home

I cant get GPU job for this project


Advanced search

Message boards : Number crunching : I cant get GPU job for this project
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileAdamovic Milan

Send message
Joined: 9 Dec 15
Posts: 3
Credit: 104,089
RAC: 0
100 thousand credit badge3 year member badge
Message 66433 - Posted: 12 May 2017, 20:21:24 UTC

I cant get GPU job for this project
What is problem ?
Any solution ?
ID: 66433 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
iwajabitw

Send message
Joined: 16 Nov 14
Posts: 16
Credit: 243,148,724
RAC: 13,230
200 million credit badge4 year member badge
Message 66434 - Posted: 12 May 2017, 21:20:05 UTC - in response to Message 66433.  

If your GTX285 isn't too old to run the project. Don't know that card so I cant say. Biggest thing I see is no OpenCL driver listed, may need to update the drivers.
ID: 66434 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileAdamovic Milan

Send message
Joined: 9 Dec 15
Posts: 3
Credit: 104,089
RAC: 0
100 thousand credit badge3 year member badge
Message 66436 - Posted: 13 May 2017, 20:28:23 UTC - in response to Message 66434.  

I run PrimeGrid which also need OpenCL, example is
Generalized Fermat Prime Search n=17 Low (GFN-17-Low) Nvidia GPU (OpenCL)

Maybe is my graphic card too old fot that project.
ID: 66436 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
iwajabitw

Send message
Joined: 16 Nov 14
Posts: 16
Credit: 243,148,724
RAC: 13,230
200 million credit badge4 year member badge
Message 66441 - Posted: 14 May 2017, 13:52:41 UTC - in response to Message 66436.  
Last modified: 14 May 2017, 13:53:39 UTC

Milkyway's GPU requirements are posted here. https://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=3188#57810

Your card is listed as supported but it could just be a driver issue. Sometimes I have to upgrade or downgrade a driver to get a Boinc project to work.



This is a clip from the posted link:

Milkyway@Home requires a GPU supporting Double Precision arithmetic and OpenCL 1.0.

- Most new cards (year 2012+) should work. If they don't it's a bug, as some driver versions are broken. Many of the broken versions have workarounds.

NVIDIA:
- Requires Compute Capability 1.3 and Above.
- For the GeForce 2xx series, this is the GTX 260 and above.
- Any Fermi based (GeForce GTX 4xx or 5xx) should support doubles.
- Any older GPUs (such as a GeForce 8xxx or 9xxx) will not work[/url]
ID: 66441 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
bluestang

Send message
Joined: 13 Oct 16
Posts: 85
Credit: 275,783,210
RAC: 442,431
200 million credit badge2 year member badge
Message 66442 - Posted: 14 May 2017, 15:47:24 UTC - in response to Message 66433.  

Make sure Windows 10 didn't automatically update your driver to something that doesn't work. Uninstall and manually install correct one from Nvidia.
ID: 66442 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : I cant get GPU job for this project

©2019 Astroinformatics Group