Scheduled Server Maintenance Today
log in

Advanced search

Message boards : News : Scheduled Server Maintenance Today

Previous · 1 · 2
Author Message
John G
Send message
Joined: 1 Apr 10
Posts: 49
Credit: 171,863,025
RAC: 0

Message 66482 - Posted: 26 Jun 2017, 15:22:57 UTC

Take your time get it right Jake

Regards

John G

Profile Cliff
Avatar
Send message
Joined: 28 Nov 14
Posts: 45
Credit: 51,828,595
RAC: 113,803

Message 66492 - Posted: 28 Jun 2017, 23:11:43 UTC

Hi,
Dunno if this relates in any way to prior problems, but I've been getting hassles accessing M@W site and server cannot open database error for several hours today and yesterday as well.
Pages are showing MySQL errors on several code lines..etc
Account doesn't exist on logon attempts as well.

Anyone know whats up?
____________
Regards,
Cliff.
--
Been there Done That, still no Damn T-Shirt

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 430
Credit: 7,614,194
RAC: 8,126

Message 66494 - Posted: 29 Jun 2017, 18:56:10 UTC

Hey Cliff,

I've noticed the site running a little slow but I haven't had any of the other issues. The server is a little stressed due to the workunit backlog so maybe that's the issue. I don't want to cancel the work units because that will be 1.6 million workunits not giving out credit. If the queue isn't cleared when I come in on Monday, I will probably have to kill them though.

Jake

mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2030
Credit: 176,599,338
RAC: 13,811

Message 66495 - Posted: 30 Jun 2017, 11:11:05 UTC - in response to Message 66494.

Hey Cliff,

I've noticed the site running a little slow but I haven't had any of the other issues. The server is a little stressed due to the workunit backlog so maybe that's the issue. I don't want to cancel the work units because that will be 1.6 million workunits not giving out credit. If the queue isn't cleared when I come in on Monday, I will probably have to kill them though.

Jake


I had the same problem as Cliff did yesterday but right now it seems to be working. Just LOTS of unsent 2nd and 3rd workunits so I for example am up to Validation inconclusive (1927). That's alot of workunits hanging around waiting to be resent while the Server is still sending out initial workunits.

mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2030
Credit: 176,599,338
RAC: 13,811

Message 66496 - Posted: 30 Jun 2017, 15:14:12 UTC - in response to Message 66495.

Hey Cliff,

I've noticed the site running a little slow but I haven't had any of the other issues. The server is a little stressed due to the workunit backlog so maybe that's the issue. I don't want to cancel the work units because that will be 1.6 million workunits not giving out credit. If the queue isn't cleared when I come in on Monday, I will probably have to kill them though.

Jake


I had the same problem as Cliff did yesterday but right now it seems to be working. Just LOTS of unsent 2nd and 3rd workunits so I for example am up to Validation inconclusive (1927). That's alot of workunits hanging around waiting to be resent while the Server is still sending out initial workunits.


Right after my last post the system became stuck again and I could not connect, obviously it's working again now. In a reaction to your post Jake I have suspended work on MW until at least Monday after you tell us if all of it would be worthless or not. I only keep a 1.5 day cache so if you decide to let the 1.6 million workunits continue then I will resume crunching them, otherwise what's the point if you are going to cancel them anyway.
mikey

Profile Cliff
Avatar
Send message
Joined: 28 Nov 14
Posts: 45
Credit: 51,828,595
RAC: 113,803

Message 66500 - Posted: 2 Jul 2017, 5:22:16 UTC - in response to Message 66494.
Last modified: 2 Jul 2017, 5:33:43 UTC

Hi Jake,
I've noticed the MySQL error problem a good few times and its not just when the server isn't responding to my client, sometimes its slow but equally there are time when even the status page shows MySQL errors on assorted code lines, and also the account page.
What the cause is I have NO idea, don't know anything about coding..

What I'll try and do is take a note of what the error msg actually say next time I see the problem and post the errors here.
AFAIR some of the errors relate to line 42, but which line 42 that is I dunno:-(

I also notice that I have very large number of inconclusives all of a sudden and that's across both ATI and NVidia GPU's..

I'm strongly tempted to abort the tasks I have at present and see what I get next time around..
____________
Regards,
Cliff.
--
Been there Done That, still no Damn T-Shirt

Profile Cliff
Avatar
Send message
Joined: 28 Nov 14
Posts: 45
Credit: 51,828,595
RAC: 113,803

Message 66509 - Posted: 3 Jul 2017, 0:49:44 UTC

Hi,
Well after a bit of deliberation, I couldn't see the point of crunching tasks that were going to end up inconclusive, and therefor aborted about 114 WU and set Boinc to NNT for MW@H.

I have re-assigned that GPU to another project until Jake can sort out whatevers up at his end.

Once its sorted I can then re-assign that GPU back to crunching for MW@H again
____________
Regards,
Cliff.
--
Been there Done That, still no Damn T-Shirt

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 430
Credit: 7,614,194
RAC: 8,126

Message 66521 - Posted: 5 Jul 2017, 18:08:09 UTC

Hey Everyone,

The queue is all cleared out. Should be running much smoother now. If you have any continued issues, please let me know.

Jake

mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2030
Credit: 176,599,338
RAC: 13,811

Message 66522 - Posted: 5 Jul 2017, 19:52:38 UTC - in response to Message 66521.

Hey Everyone,

The queue is all cleared out. Should be running much smoother now. If you have any continued issues, please let me know.

Jake


Thanks for you hard work in this.

So you are saying that all of my Validation inconclusive (185) units have been sent to some other pc's for validating? I checked a few, but not all of them, and the ones I checked have been sent to another pc for validating. If so I will resume my crunching here.

mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2030
Credit: 176,599,338
RAC: 13,811

Message 66523 - Posted: 5 Jul 2017, 23:22:17 UTC - in response to Message 66522.
Last modified: 5 Jul 2017, 23:32:16 UTC

Hey Everyone,

The queue is all cleared out. Should be running much smoother now. If you have any continued issues, please let me know.

Jake


Thanks for you hard work in this.

So you are saying that all of my Validation inconclusive (185) units have been sent to some other pc's for validating? I checked a few, but not all of them, and the ones I checked have been sent to another pc for validating. If so I will resume my crunching here.


UMMM NOPE I restarted my pc's and the Server is back to it's old tricks again!!!

2080481980 731664 5 Jul 2017, 21:48:27 UTC 5 Jul 2017, 23:17:45 UTC Completed, validation inconclusive 66.06 28.81 pending MilkyWay@Home v1.46 (opencl_ati_101)
2080525771 --- --- --- Unsent

As you can see the above workunit is completed by me but hasn't even been SENT to another pc yet!!! I am now up to Validation inconclusive (389) workunits!! It pains me to say this but I have gone thru and set all my pc's to no new tasks from MilkyWay, you guys need to do some work on things here as right now there are other Projects handling the workunits much better than you guys are.

San-Fernando-Valley
Send message
Joined: 13 Apr 17
Posts: 9
Credit: 1,306,668
RAC: 0

Message 66526 - Posted: 6 Jul 2017, 13:30:06 UTC

... validation inconclusive is rising ...
now at 386 ...
furthermore LOGIN to your homepage gave me errors on top of each page - besides beeing extremely slow ...

seems to be a little better in the last 20 minutes ...

I'm sure you know about it and are working hard to resolve it ...

BTW - not getting new task ...
completed task ready to report are not beeing picked up - aka sent to you ...

Anyway, have a nice day !!
____________
"Not everything that can be counted counts, and not everything that counts can be counted."
- Albert Einstein (1879-1955)

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 430
Credit: 7,614,194
RAC: 8,126

Message 66533 - Posted: 10 Jul 2017, 13:59:05 UTC

Hey San-Fernando-Valley and mikey,

Just checked both of the workunits being crunched by all of your hosts. It looks like at max you have 25 workunits waiting for validation per host. This is normal while the server does its normal validation. I guess the issues cleared up over the weekend. Not sure why the website was running slow. Sometimes we are doing backups of the database and server which is usually Sunday nights and could cause that.

Thank you guys for the support.
Jake

aad
Send message
Joined: 30 Mar 09
Posts: 51
Credit: 242,119,622
RAC: 431,671

Message 66538 - Posted: 15 Jul 2017, 10:02:25 UTC

This is from my main box;
State: All (4793) · In progress (160) · Validation pending (0) · Validation inconclusive (516) · Valid (4113) · Invalid (4) · Error (0)

mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2030
Credit: 176,599,338
RAC: 13,811

Message 66542 - Posted: 16 Jul 2017, 2:42:11 UTC - in response to Message 66538.

This is from my main box;
State: All (4793) · In progress (160) · Validation pending (0) · Validation inconclusive (516) · Valid (4113) · Invalid (4) · Error (0)


Rut Row!!

Previous · 1 · 2
Post to thread

Message boards : News : Scheduled Server Maintenance Today


Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group