Welcome to MilkyWay@home

Account Problems


Advanced search

Message boards : Number crunching : Account Problems
Message board moderation

To post messages, you must log in.

AuthorMessage
flashawk

Send message
Joined: 30 Jan 12
Posts: 3
Credit: 215,299
RAC: 0
100 thousand credit badge7 year member badge
Message 67422 - Posted: 5 May 2018, 1:47:54 UTC

I had my computers stolen in 2014 and have just got around to replacing my crunching rigs. When I installed BOINC I attached to my old accounts using the tools menu and add project, they all showed up and I was able to download WU's.

My account here at Milkyway@home said I had 215,000 credits and after doing substantial crunching it still says 215,000 credits. In BOINC, under the projects tab it says 777,212 credits. My current computer is listed but if I click on Tasks, it shows 0 credits.

Is there any way I can sort this out? Any help would be greatly appreciated.
ID: 67422 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
alanb1951

Send message
Joined: 16 Mar 10
Posts: 44
Credit: 32,587,923
RAC: 12,719
30 million credit badge9 year member badgeextraordinary contributions badge
Message 67423 - Posted: 5 May 2018, 2:41:55 UTC - in response to Message 67422.  

I notice that if I examine your computers via your visible profile it says the last time your Threadripper accessed the Milkyway site was in mid-April!!!

Obviously, if you're fetching, doing and reporting MW work it has to be going somewhere, but where?

There's a bit of diagnostic work you can do that might help work this out. Look at client_state.xml in your BOINC data directory and find the project data for Milkyway, which should show the following at its head...

<project>
<master_url>http://milkyway.cs.rpi.edu/milkyway/</master_url>

Scan down to the <userid> and <hostid> numbers in that section -- if the userid doesn't match what shows up on the top of your user profile, it probably means you've managed to set up a second profile somehow at some time; the URL

http://milkyway.cs.rpi.edu/milkyway/show_user.php?userid=xxxxxx

(with the userid number instead of xxxxxx, of course!) should lead you to the profile for that alternate account.

Also, of course, check the listed hostid against the Computer ID on "Your computers" -- if you haven't got a second account, I'm unsure as to how that could be a mismatch, but at least it would help Jake sort it out...

Good luck getting it sorted! - Al.
ID: 67423 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
flashawk

Send message
Joined: 30 Jan 12
Posts: 3
Credit: 215,299
RAC: 0
100 thousand credit badge7 year member badge
Message 67424 - Posted: 5 May 2018, 5:40:37 UTC - in response to Message 67423.  

Thanks Al, I appreciate your help. This is really blowing my mind, I got the info you asked for. In the data directory it shows user ID 360135 and host ID 764112, the user ID is different than what's in this account.

I used the user ID from the data directory and put it in the URL you provided and went to another account with the correct uncombined credit and the correct host ID for my computer. The first account has a wrong computer ID or my computer has 2 ID's, either way it messing everything up.

if you need anything else, let me know.
ID: 67424 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
flashawk

Send message
Joined: 30 Jan 12
Posts: 3
Credit: 215,299
RAC: 0
100 thousand credit badge7 year member badge
Message 67425 - Posted: 5 May 2018, 6:41:24 UTC

I used my authenticator string to get into that account and it's using another email address and I can't remember the password. I can't understand why they both have the same creation date and the same active computer which I built back in November.

The email address I'm using now I've had sense 1998, it's an old Netscape account that I use for everything but questionable stuff. I don't know how or why it gave my threadripper rig 2 different host ID numbers, I hope he'll be able to combine both accounts.

Thanks again for your help.
ID: 67425 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2254
Credit: 345,596,287
RAC: 923,289
300 million credit badge10 year member badgeextraordinary contributions badge
Message 67426 - Posted: 5 May 2018, 12:48:52 UTC - in response to Message 67425.  

I used my authenticator string to get into that account and it's using another email address and I can't remember the password. I can't understand why they both have the same creation date and the same active computer which I built back in November.

The email address I'm using now I've had sense 1998, it's an old Netscape account that I use for everything but questionable stuff. I don't know how or why it gave my threadripper rig 2 different host ID numbers, I hope he'll be able to combine both accounts.

Thanks again for your help.


Some Projects will do that for you and some won't, it's got to do with the Science and permissions they give the people we deal with. Permissions in that if they let them do one thing it auto lets them do LOTS of others things too. But only an Admin can help you with combining accounts.
ID: 67426 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
flashawk

Send message
Joined: 29 Jun 12
Posts: 1
Credit: 4,075,029
RAC: 127
3 million credit badge7 year member badge
Message 67427 - Posted: 5 May 2018, 15:13:26 UTC
Last modified: 5 May 2018, 15:18:49 UTC

As far as I know the only way to gain access to the authenticator is to gain physical access to my computer. I'm still mystified as to why these 2 accounts exist, it had to of been something I did, I'm too old to remember back that far.

Edit: I just noticed my credits are reflecting the correct amount, thank you who ever did it.
ID: 67427 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Account Problems

©2019 Astroinformatics Group