Welcome to MilkyWay@home

New Server Update


Advanced search

Message boards : News : New Server Update
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · Next

AuthorMessage
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 0
50 million credit badge7 year member badgeextraordinary contributions badge
Message 68305 - Posted: 20 Mar 2019, 22:44:12 UTC

Hey Marcus,

No it doesn't. They're all in the same directory on the server. I was able to download it on my machine. Maybe try pressing the reset project button and see if that fixes it?

Jake
ID: 68305 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
newman

Send message
Joined: 14 Feb 09
Posts: 8
Credit: 374,995
RAC: 0
100 thousand credit badge10 year member badge
Message 68306 - Posted: 20 Mar 2019, 22:55:07 UTC - in response to Message 68305.  

Did it several times. always:
20.03.2019 23:53:36 | | Project communication failed: attempting access to reference site
20.03.2019 23:53:37 | | Internet access OK - project servers may be temporarily down.
ID: 68306 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
gabranth99

Send message
Joined: 2 Feb 19
Posts: 3
Credit: 132,109
RAC: 3
100 thousand credit badge1 year member badge
Message 68307 - Posted: 20 Mar 2019, 23:04:14 UTC

I got this as well after failing to download all day i just clicked abort transfer instant fix.
ID: 68307 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 0
50 million credit badge7 year member badgeextraordinary contributions badge
Message 68308 - Posted: 20 Mar 2019, 23:10:49 UTC

Hey gabranth99,

Thanks for the help! Marcus, let me know if this fixes your problem. I've been scouring logs on my end and I can't find any errors related to your host.

Please post here if it works and I'll make a separate news post about how to fix the problem.

Jake
ID: 68308 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
newman

Send message
Joined: 14 Feb 09
Posts: 8
Credit: 374,995
RAC: 0
100 thousand credit badge10 year member badge
Message 68309 - Posted: 20 Mar 2019, 23:14:48 UTC - in response to Message 68308.  

not sure if I understood correct. I shall skip the downloading WUs and try then again to download new WUs?
ID: 68309 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
newman

Send message
Joined: 14 Feb 09
Posts: 8
Credit: 374,995
RAC: 0
100 thousand credit badge10 year member badge
Message 68310 - Posted: 20 Mar 2019, 23:22:40 UTC - in response to Message 68309.  

same. Even detaching and adding milkyway again had no success.

It downloads the txt file for the WU but not the exe:

21.03.2019 00:19:12 | Milkyway@Home | Started download of milkyway_1.46_windows_x86_64__opencl_nvidia_101.exe
21.03.2019 00:19:12 | Milkyway@Home | Started download of parameters-82.txt
21.03.2019 00:19:13 | Milkyway@Home | Finished download of parameters-82.txt
21.03.2019 00:19:13 | Milkyway@Home | Started download of stars-82.txt
21.03.2019 00:19:17 | Milkyway@Home | Finished download of stars-82.txt
21.03.2019 00:19:34 | Milkyway@Home | Temporarily failed download of milkyway_1.46_windows_x86_64__opencl_nvidia_101.exe: connect() failed
21.03.2019 00:19:34 | Milkyway@Home | Backing off 00:03:59 on download of milkyway_1.46_windows_x86_64__opencl_nvidia_101.exe
21.03.2019 00:19:34 | | Project communication failed: attempting access to reference site
21.03.2019 00:19:35 | | Internet access OK - project servers may be temporarily down.
ID: 68310 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 0
50 million credit badge7 year member badgeextraordinary contributions badge
Message 68311 - Posted: 20 Mar 2019, 23:28:16 UTC

Do you have any firewall settings that might prevent you from downloading an exe file?

Jake
ID: 68311 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
newman

Send message
Joined: 14 Feb 09
Posts: 8
Credit: 374,995
RAC: 0
100 thousand credit badge10 year member badge
Message 68312 - Posted: 20 Mar 2019, 23:32:32 UTC - in response to Message 68311.  

only defender running. no other AV or firewall
ID: 68312 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
mmonnin

Send message
Joined: 2 Oct 16
Posts: 145
Credit: 501,142,386
RAC: 599
500 million credit badge3 year member badge
Message 68313 - Posted: 21 Mar 2019, 0:06:39 UTC - in response to Message 68288.  

I think I found the issue with the credit assignment. It seems that the newest BOINC server version no longer supports how we would set the credit per workunit. Should be a pretty easy fix, I am working on an implementation now.

Best,

Jake


Is it supposed to be about 100 points lower then before? I'm seeing a static value of 133.62 while the old ones varied slightly depending on task length at 227.17 and 243.61. Run times seem the same.
ID: 68313 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 0
50 million credit badge7 year member badgeextraordinary contributions badge
Message 68314 - Posted: 21 Mar 2019, 0:07:26 UTC

Hmm, alright Marcus. I'm going to take the night to think about it and try to come up with a solution in the morning.

Have a good night,
Jake
ID: 68314 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 0
50 million credit badge7 year member badgeextraordinary contributions badge
Message 68315 - Posted: 21 Mar 2019, 0:09:55 UTC

Hi Mmonnin,

Yes, that is something on my list to fix for tomorrow. I missed a flag when I started up the run so it is running a different model than its supposed to be. The different model is theoretically less computations than the new model so the credit is lower. In practice, that may not be the case. Regardless, it's an easy fix, but one I will do tomorrow.

Best,

Jake
ID: 68315 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
gabranth99

Send message
Joined: 2 Feb 19
Posts: 3
Credit: 132,109
RAC: 3
100 thousand credit badge1 year member badge
Message 68317 - Posted: 21 Mar 2019, 2:28:49 UTC - in response to Message 68308.  

Hey gabranth99,

Thanks for the help! Marcus, let me know if this fixes your problem. I've been scouring logs on my end and I can't find any errors related to your host.

Please post here if it works and I'll make a separate news post about how to fix the problem.

Jake


You misinterpreted me i mean fix as it makes the wu fail so it stops filling logs with download errors also still broken as of 31st march


Thu 21 Mar 2019 02:23:46 GMT | | Project communication failed: attempting access to reference site
Thu 21 Mar 2019 02:23:46 GMT | Milkyway@Home | Temporarily failed download of milkyway_1.46_x86_64-pc-linux-gnu: transient HTTP error
Thu 21 Mar 2019 02:23:46 GMT | Milkyway@Home | Backing off 00:02:38 on download of milkyway_1.46_x86_64-pc-linux-gnu
Thu 21 Mar 2019 02:23:48 GMT | | Internet access OK - project servers may be temporarily down.

this works though

Thu 21 Mar 2019 02:21:44 GMT | Milkyway@Home | Started download of parameters-82.txt
Thu 21 Mar 2019 02:21:46 GMT | Milkyway@Home | Finished download of parameters-82.txt
Thu 21 Mar 2019 02:21:46 GMT | Milkyway@Home | Started download of stars-82.txt
Thu 21 Mar 2019 02:21:48 GMT | Milkyway@Home | Finished download of stars-82.txt
ID: 68317 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
rjs5

Send message
Joined: 18 Nov 10
Posts: 18
Credit: 94,538,610
RAC: 270,806
50 million credit badge9 year member badge
Message 68320 - Posted: 21 Mar 2019, 6:59:25 UTC - in response to Message 68302.  

Hi there,

I have the same problem as Tim

20.03.2019 22:50:25 | Milkyway@Home | Temporarily failed download of milkyway_1.46_windows_x86_64__opencl_nvidia_101.exe: connect() failed
20.03.2019 22:50:25 | Milkyway@Home | Backing off 05:54:55 on download of milkyway_1.46_windows_x86_64__opencl_nvidia_101.exe
20.03.2019 22:50:26 | | Internet access OK - project servers may be temporarily down.

It has downloaded 40 WUs but not stating them as the exe is missing.

Greetings Marcus


I am seeing this too, but only on my Windows machine (ID 399149 ). Linux machines are doing fine. It downloaded 8 WU but the Windows Milkway nvidia binary has been stuck since the new server was put online.

3/20/2019 11:52:05 PM | Milkyway@Home | Temporarily failed download of milkyway_1.46_windows_x86_64__opencl_nvidia_101.exe: connect() failed
3/20/2019 11:52:05 PM | Milkyway@Home | Backing off 04:51:31 on download of milkyway_1.46_windows_x86_64__opencl_nvidia_101.exe
ID: 68320 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Link
Avatar

Send message
Joined: 19 Jul 10
Posts: 357
Credit: 16,320,358
RAC: 0
10 million credit badge10 year member badge
Message 68321 - Posted: 21 Mar 2019, 9:39:37 UTC

In the Milkyway@home preferences the possibility to choose between milkyway and n-body WUs is missing. Maybe when you are fixing this, you could also implement the possibility to choose between mt and non-mt n-body WUs, that we have talked about here?
.
ID: 68321 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Shadak

Send message
Joined: 15 Nov 18
Posts: 9
Credit: 30,618
RAC: 0
10 thousand credit badge1 year member badge
Message 68323 - Posted: 21 Mar 2019, 11:14:16 UTC

the banner is still way to huge. it takes almost 1/3 of my 1080p screen...why? I have to scroll to post in the forum...
ID: 68323 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileJohnMD
Avatar

Send message
Joined: 11 Jul 08
Posts: 11
Credit: 1,316,920
RAC: 0
1 million credit badge10 year member badge
Message 68325 - Posted: 21 Mar 2019, 13:53:16 UTC - in response to Message 68313.  

I think I found the issue with the credit assignment. It seems that the newest BOINC server version no longer supports how we would set the credit per workunit. Should be a pretty easy fix, I am working on an implementation now.

Best,

Jake


Is it supposed to be about 100 points lower then before? I'm seeing a static value of 133.62 while the old ones varied slightly depending on task length at 227.17 and 243.61. Run times seem the same.


I got "old" credit for one of my WUs -
https://milkyway.cs.rpi.edu/milkyway/result.php?resultid=174248695
But all the others are still getting "new" credit
ID: 68325 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 0
50 million credit badge7 year member badgeextraordinary contributions badge
Message 68328 - Posted: 21 Mar 2019, 17:31:13 UTC

Hey Everyone,

I fixed the low credit on the new workunits. They will properly reward 227.157 credits from now as they filter into the queue. There is no name change for these workunits, just the newly generated ones will reward the correct credit.

As for the download issues, I am still a bit stumped.

Best,

Jake
ID: 68328 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 0
50 million credit badge7 year member badgeextraordinary contributions badge
Message 68329 - Posted: 21 Mar 2019, 17:34:24 UTC

Hey Link,

Going forward, we are planning a new N-body release for next week. This release will not include a MT version as we have decided it does not make sense for our project anymore. I will be working on fixing the preference options, but it might take me a little while as I work through several other issues.

Best,
Jake
ID: 68329 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Link
Avatar

Send message
Joined: 19 Jul 10
Posts: 357
Credit: 16,320,358
RAC: 0
10 million credit badge10 year member badge
Message 68331 - Posted: 21 Mar 2019, 18:49:53 UTC - in response to Message 68329.  

This release will not include a MT version as we have decided it does not make sense for our project anymore.

OK, thank you, no MT version might be even better when mixing n-Body with other projects.
.
ID: 68331 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
gabranth99

Send message
Joined: 2 Feb 19
Posts: 3
Credit: 132,109
RAC: 3
100 thousand credit badge1 year member badge
Message 68337 - Posted: 22 Mar 2019, 5:14:13 UTC
Last modified: 22 Mar 2019, 5:19:47 UTC

Downloads are failing as milkyway3.phys.rpi.edu 128.113.126.52 is unreachable.

ping -c 5 128.113.126.52
PING 128.113.126.52 (128.113.126.52) 56(84) bytes of data.

--- 128.113.126.52 ping statistics ---
5 packets transmitted, 0 received, 100% packet loss, time 48ms

Edit: the isitdown sites also say its down.
ID: 68337 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · Next

Message boards : News : New Server Update

©2020 Astroinformatics Group