Welcome to MilkyWay@home

Queue running empty...frequently


Advanced search

Message boards : Number crunching : Queue running empty...frequently
Message board moderation

To post messages, you must log in.

AuthorMessage
Vester
Avatar

Send message
Joined: 30 Dec 14
Posts: 33
Credit: 907,367,162
RAC: 4,462
500 million credit badge6 year member badge
Message 70587 - Posted: 16 Feb 2021, 19:14:12 UTC
Last modified: 16 Feb 2021, 19:19:25 UTC

I frequently get entries like this in my Event log: "2/16/2021 2:11:00 PM | Milkyway@Home | Scheduler request completed: got 0 new tasks." It appears to me that you are running out of work units. I first noticed the situation about midnight UTC.

I am running BOINC 7.15.0 and should not have an empty queue.
ID: 70587 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Vester
Avatar

Send message
Joined: 30 Dec 14
Posts: 33
Credit: 907,367,162
RAC: 4,462
500 million credit badge6 year member badge
Message 70588 - Posted: 17 Feb 2021, 0:10:11 UTC

I uninstalled BOINC, deleted the BOINC folders in Program Files and in Program Data, and reinstalled (using BOINC 7.15.0). I am still running out of work units. The presence of 15 work units in queue is meaningless when the computer is running 40 work units simultaneously.

Other computers near me in the stats are not running a short queue.
ID: 70588 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
shift
Avatar

Send message
Joined: 21 Feb 18
Posts: 3
Credit: 1,505,183
RAC: 4
1 million credit badge3 year member badge
Message 70589 - Posted: 17 Feb 2021, 9:53:26 UTC - in response to Message 70588.  

How many days is your queue set to (in computing preferences)?
ID: 70589 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Vester
Avatar

Send message
Joined: 30 Dec 14
Posts: 33
Credit: 907,367,162
RAC: 4,462
500 million credit badge6 year member badge
Message 70590 - Posted: 17 Feb 2021, 11:10:59 UTC - in response to Message 70589.  
Last modified: 17 Feb 2021, 11:21:52 UTC

Oh, my! Another self-inflicted problem! I had set BOINC preferences to store 0.01 days because I was trying another project with long running work units on a different computer. I reset it to the default of 0.1 days and the "problem" is resolved.

Thanks for your first post, shift. I can see that this isn't your first rodeo.

Resolved.
ID: 70590 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Holdolin

Send message
Joined: 9 Dec 11
Posts: 33
Credit: 1,041,621,794
RAC: 0
1 billion credit badge9 year member badge
Message 70591 - Posted: 17 Feb 2021, 12:10:45 UTC

I laugh only becuase I did pretty much the exact same thing a couple weeks ago. A contest in another project so I set my que to 0. This projects comes out of maintenance and i'm like "gee, there's still a problem". Ya there was a problem alright,and ID10T eror. Glad you got it resolved.
ID: 70591 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
shift
Avatar

Send message
Joined: 21 Feb 18
Posts: 3
Credit: 1,505,183
RAC: 4
1 million credit badge3 year member badge
Message 70592 - Posted: 17 Feb 2021, 13:25:46 UTC - in response to Message 70590.  

Glad I could help
ID: 70592 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Queue running empty...frequently

©2021 Astroinformatics Group