Welcome to MilkyWay@home

3rd.in - optimized apps


Advanced search

Message boards : Number crunching : 3rd.in - optimized apps
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 24 · 25 · 26 · 27 · 28 · 29 · 30 . . . 40 · Next

AuthorMessage
Profile(_KoDAk_)

Send message
Joined: 13 Jul 08
Posts: 33
Credit: 21,285,010
RAC: 0
20 million credit badge10 year member badge
Message 25290 - Posted: 13 Jun 2009, 19:10:11 UTC

I found the current x86 files x64 can not see

I started working with x86
but if the current project
when adding a second project for CPU cache ends !!!!!!
ID: 25290 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge10 year member badge
Message 25333 - Posted: 13 Jun 2009, 23:19:53 UTC - in response to Message 25290.  
Last modified: 13 Jun 2009, 23:48:32 UTC

I found the current x86 files x64 can not see
Try this: http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp64/radeonx-xp64

or even better, this: http://support.amd.com/us/gpudownload/windows/8-12/Pages/radeonaiw_xp64.aspx?&lang=English

I started working with x86
but if the current project
when adding a second project for CPU cache ends !!!!!!

Yes, that can happen. I find BOINC Manager is not good at managing another project so I have just one other task running, eg, CPDN. When that finishes I kick off another task. I have found that if, say, 2 CPDN tasks start running, or 2 tasks from 2 other projects, MW will sometimes stop. So I make sure that just one non-MW task is running at any one time, or find that MW has been sleeping all night. And we don't want MW to sleep, do we? ;)

ID: 25333 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile(_KoDAk_)

Send message
Joined: 13 Jul 08
Posts: 33
Credit: 21,285,010
RAC: 0
20 million credit badge10 year member badge
Message 25338 - Posted: 13 Jun 2009, 23:51:10 UTC

I use win 7 x64
and in :\Windows\System32\ no aticalrt64.dll or
only aticalrt.dll
ID: 25338 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge10 year member badge
Message 25342 - Posted: 14 Jun 2009, 0:17:20 UTC - in response to Message 25338.  

I use win 7 x64
and in :\Windows\System32\ no aticalrt64.dll or
only aticalrt.dll

I found this for VISTA if that is any good;

http://downloads.guru3d.com/ATI-Catalyst-8.12-Vista-64-bit-download-2144.html


ID: 25342 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 25346 - Posted: 14 Jun 2009, 0:21:45 UTC - in response to Message 25342.  

ID: 25346 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge10 year member badge
Message 25350 - Posted: 14 Jun 2009, 0:34:42 UTC - in response to Message 25346.  

This one should work as that is what I am using with my 4830.

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/9-5_vista64_win7_64_dd_ccc_wdm_enu.exe

I just get "Unauthorized Download" when I go to this link.


ID: 25350 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 25357 - Posted: 14 Jun 2009, 0:55:31 UTC - in response to Message 25350.  

This one should work as that is what I am using with my 4830.

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/9-5_vista64_win7_64_dd_ccc_wdm_enu.exe

I just get "Unauthorized Download" when I go to this link.
http://game.amd.com/us-en/drivers_catalyst.aspx?p=win7/windows-7-64bit
ID: 25357 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile(_KoDAk_)

Send message
Joined: 13 Jul 08
Posts: 33
Credit: 21,285,010
RAC: 0
20 million credit badge10 year member badge
Message 25373 - Posted: 14 Jun 2009, 6:14:10 UTC
Last modified: 14 Jun 2009, 6:16:40 UTC

but there is a difference between x86 and x64 for the calculations on the 4850? under win7 x64 ?
and there is a need to put something other than only driver? CCC and the remaining pieces catalyst suite ?
ID: 25373 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge10 year member badge
Message 25522 - Posted: 15 Jun 2009, 12:02:14 UTC - in response to Message 25373.  

but there is a difference between x86 and x64 for the calculations on the 4850? under win7 x64 ?
and there is a need to put something other than only driver? CCC and the remaining pieces catalyst suite ?

Hi KoDAk, I don't have win7, but if I did I would certainly install CCC and the remaining pieces in the catalyst suite. CCC allows you to clock your card, to make it faster. I'm not sure about the others, but I always install them and they don't seem to do any harm. The important thing is that when everything is installed, the card crunches, and a little faster when raising the clock values in CCC.



ID: 25522 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge10 year member badge
Message 26302 - Posted: 23 Jun 2009, 13:32:10 UTC - in response to Message 23692.  

on 30 May wrote:
There have been 483 vistors this week, with a daily average now of 69.


There have been 608 vistors this week, with a daily average now of 87.



ID: 26302 · Rating: 0 · rate: Rate + / Rate - Report as offensive
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge10 year member badge
Message 26720 - Posted: 30 Jun 2009, 1:12:18 UTC

What is the Optimal amount of Wu's to be running at once, I though I read some time ago 3 on a Single Core ATI Card & 6 on a X2 Card ???
ID: 26720 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileThe Gas Giant
Avatar

Send message
Joined: 24 Dec 07
Posts: 1947
Credit: 240,884,648
RAC: 0
200 million credit badge10 year member badge
Message 26723 - Posted: 30 Jun 2009, 2:53:58 UTC - in response to Message 26720.  

What is the Optimal amount of Wu's to be running at once, I though I read some time ago 3 on a Single Core ATI Card & 6 on a X2 Card ???

Should be able to work it out from the wu wall clock completion times...but I'd be interested to know as well.
ID: 26723 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileLord Tedric
Avatar

Send message
Joined: 9 Nov 07
Posts: 151
Credit: 8,391,608
RAC: 0
5 million credit badge10 year member badge
Message 26734 - Posted: 30 Jun 2009, 9:05:15 UTC - in response to Message 26723.  

What is the Optimal amount of Wu's to be running at once, I though I read some time ago 3 on a Single Core ATI Card & 6 on a X2 Card ???

Should be able to work it out from the wu wall clock completion times...but I'd be interested to know as well.


I've tried both 3 & 4 concurrent units and I don't see any major difference in hourly credits.

Stay with the default!
ID: 26734 · Rating: 0 · rate: Rate + / Rate - Report as offensive
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge10 year member badge
Message 26738 - Posted: 30 Jun 2009, 10:37:52 UTC - in response to Message 26734.  
Last modified: 30 Jun 2009, 10:53:33 UTC

What is the Optimal amount of Wu's to be running at once, I though I read some time ago 3 on a Single Core ATI Card & 6 on a X2 Card ???

Should be able to work it out from the wu wall clock completion times...but I'd be interested to know as well.


I've tried both 3 & 4 concurrent units and I don't see any major difference in hourly credits.

Stay with the default!


I wish I could stay with the Default ... :)

Just checked my 6 Box's with ATI 4870's, 2 of them were in a Hung State doing nothing, sometimes I think that's actually the Default ... ;) ... Stopped BOINC on 1 & restarted it to get the MWay Wu's running again. The other one I was to lazy to walk out to the Garage so I just reset the project to see if they would start again & they did. But only 1 Wu started (The Default after shutting down BOINC) and will take up to 1-2 hours before 3 are running again if it doesn't run out of work before then. If it does run out before it gets up to speed then it will revert back to 1 again when it does get work, more Default stuff I figure ...
ID: 26738 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge10 year member badge
Message 26826 - Posted: 1 Jul 2009, 12:09:00 UTC

I stay with the default. I'm guessing that CP, when writing the optimised app, did some testing and determined that 3 simultaneous WUs was the sweet spot.
Cheers,

PeterV

.
ID: 26826 · Rating: 0 · rate: Rate + / Rate - Report as offensive
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge10 year member badge
Message 26829 - Posted: 1 Jul 2009, 13:30:18 UTC - in response to Message 26826.  

I stay with the default. I'm guessing that CP, when writing the optimised app, did some testing and determined that 3 simultaneous WUs was the sweet spot.


That's what I try to do too, I know I read that 3 was Optimal one time so I stay with that if at all Possible ...
ID: 26829 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Skip Da Shu

Send message
Joined: 11 Apr 08
Posts: 65
Credit: 35,845,135
RAC: 1,930
30 million credit badge10 year member badge
Message 27208 - Posted: 7 Jul 2009, 6:47:30 UTC
Last modified: 7 Jul 2009, 6:58:47 UTC

I ran out of patience waiting for a Linux 64b app and booted my desktop to XP.

Anybody know were GPU crunching for Linux 64b is at? I can't leave this thing running Win for more than a couple of hours per day.

I just crunched my first (well first few) GPU WUs! WOW! And that's not a game.

Could one of you ol' hands at this please tell me if the below seems 'normal' for my system.

The System I'm playing with this on:
1) WinXP SP2, 32b, Catalyst 8.12 installed.
2) HD3870, core clock 850, mem clock 1025, 512MB version (think it's a GigaByte version with the zalman cooler).
3) Q9550 clocked @ 3.59GHz, 2x2GB PC8500 RAM
4) BOINC 6.4.7
5) app_info.xml was left 'as is' from the downloaded archive.

What I see:
1) 31~48 minute ETC WUs finishing in 2~3 minutes... the first couple report as valid.
2) Results say it was run on a 3800 series with core clock of 850, mem clock of 950 (a minor ? there on the mem clock).
3) WU deadline is the time/date it was downloaded but they are not reporting as past due??
4) In the BOINC GUI it shows two RCN WUs running and about 10 MW WUs as 'running' but only two are actually progressing.
5) Task manager reports CPU usage at around 53%... I assume this would be something a bit over 75% if I had another CPU project WU running. Should the "wait factor" be tweaked some direction to increase CPU usage?
6) Catalyst says the GPU is running 78~80C.

I'm hoping this is all in the 'normal' range but will appreciate feedback on that.

EDIT: Shut down BOINC, lowered my core clock on the 3870 down a bit to see if I could see any temp reduction (seems to stay at 78 now). Restarted BOINC and now 3 MW WUs are making progress w/ about the same CPU load.
ID: 27208 · Rating: 0 · rate: Rate + / Rate - Report as offensive
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge10 year member badge
Message 27215 - Posted: 7 Jul 2009, 9:16:19 UTC

Catalyst says the GPU is running 78~80C.

I'm hoping this is all in the 'normal' range but will appreciate feedback on that.


anything between about 60C to 90+ seems to be notmal on my Box's ...

ID: 27215 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge10 year member badge
Message 27225 - Posted: 7 Jul 2009, 11:08:12 UTC

I have 4870s.
On my 'general use' PC I have the cmdline parameter w1.25 to give some video processing to displaying screen, downloading pr0n, etc.
CCC currently says temp 72C, activity 87%, fan speed 70%. Room temp is 18C [winter]. My headless crunchers don't have the cmdline parameter, generally run at 99% activity, and run anything up to 85C without problems.
So it seems as if they're designed to run hot...
Cheers,

PeterV

.
ID: 27225 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Skip Da Shu

Send message
Joined: 11 Apr 08
Posts: 65
Credit: 35,845,135
RAC: 1,930
30 million credit badge10 year member badge
Message 27282 - Posted: 8 Jul 2009, 5:22:54 UTC

ATI needs some of my money and I can't give it to them w/o a Linux version so I can buy another card or two.

Is there going to be a Linux version of this bad boy?
ID: 27282 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Previous · 1 . . . 24 · 25 · 26 · 27 · 28 · 29 · 30 . . . 40 · Next

Message boards : Number crunching : 3rd.in - optimized apps

©2020 Astroinformatics Group