Welcome to MilkyWay@home

No work


Advanced search

Message boards : Number crunching : No work
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 . . . 9 · Next

AuthorMessage
ProfileArion
Avatar

Send message
Joined: 10 Aug 08
Posts: 218
Credit: 41,846,854
RAC: 0
30 million credit badge14 year member badge
Message 12643 - Posted: 23 Feb 2009, 22:50:46 UTC
Last modified: 23 Feb 2009, 22:53:12 UTC

I've been out of work for over 2 hours now....


No sooner posted and bang here they come..... Figures
ID: 12643 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JAMC

Send message
Joined: 9 Sep 08
Posts: 96
Credit: 336,443,946
RAC: 0
300 million credit badge13 year member badge
Message 12678 - Posted: 24 Feb 2009, 2:45:11 UTC - in response to Message 12582.  

I'm seeing the same strange behavior on my machines. Work seems to be available but it may take a few client requests before the server coughs some up.



Well it continues to get worse for me... more and more 'got 0 new tasks' multiple times in a row and machines continue to run out of WU's to crunch with many completed WU's still waiting to report in BOINC Manager...
ID: 12678 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePaul D. Buck

Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0
100 million credit badge14 year member badge
Message 12686 - Posted: 24 Feb 2009, 5:35:37 UTC

Since new work is built off of returned work this can mean that with running "lean" on the server so they don't get ahead of themselves can cause us to have momentary outages. I am seeing them a few times a day on my one ATI running rig ...

On the positive side, with multiple classes and stripes (82, 21, 79, 22, 20, 86) in flight right now that SHOULD be less of an issue ... though perhaps we could ask for a couple more stripes?

All I can imagine is that as more people add ATI cards to their systems this is only going to get worse ... :(
ID: 12686 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 12710 - Posted: 24 Feb 2009, 12:23:03 UTC - in response to Message 12678.  

I'm seeing the same strange behavior on my machines. Work seems to be available but it may take a few client requests before the server coughs some up.



Well it continues to get worse for me... more and more 'got 0 new tasks' multiple times in a row and machines continue to run out of WU's to crunch with many completed WU's still waiting to report in BOINC Manager...


I'm asking the BOINC lists about why this might happening, so maybe we can have a fix soon.
ID: 12710 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileSlicker [TopGun]

Send message
Joined: 20 Mar 08
Posts: 46
Credit: 69,382,802
RAC: 0
50 million credit badge14 year member badge
Message 12712 - Posted: 24 Feb 2009, 13:02:30 UTC

17K yesterday for one gpu box verses 26.7K on other days. Yep, I'd say it had some problems getting work. I had tried and failed to many times in a row that the scheduler had it set for 3 hours at one point. By forcing a couple manual updates in a row, I finally got it to download again. 30 minutes later, it was back to waiting for 30 minutes.
ID: 12712 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
boosted

Send message
Joined: 4 Feb 08
Posts: 116
Credit: 17,263,566
RAC: 0
10 million credit badge14 year member badge
Message 12735 - Posted: 24 Feb 2009, 17:20:22 UTC

mine is now constantly requesting -0- getting -0-.... even after multiple updates...
ID: 12735 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge14 year member badge
Message 12737 - Posted: 24 Feb 2009, 17:35:28 UTC - in response to Message 12735.  

mine is now constantly requesting -0- getting -0-.... even after multiple updates...


Too many Gpu's for the setup being used. It doesn't seem to be able to keep up with all the wu's they are demanding at a time.
What happened to Travis increasing the 'ready to send'?
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 12737 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge14 year member badge
Message 12738 - Posted: 24 Feb 2009, 17:49:15 UTC - in response to Message 12737.  


Too many Gpu's for the setup being used.

Well I don't know about that. But I do know that I never had a farm of Quad ZillionMhz super processors - but with my one ATI card I do now ;) CUDA is fast but not a patch on what Cluster Physik is doing with these ATI cards ...


ID: 12738 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePaul D. Buck

Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0
100 million credit badge14 year member badge
Message 12751 - Posted: 24 Feb 2009, 18:47:44 UTC
Last modified: 24 Feb 2009, 18:48:59 UTC

Well, don't blame me ... my ATI card is now idle because I cannot get work ... and the server status page says 433 tasks available. Also, we still have the per CPU limits so it is not like I am hogging all the work when I can get it ... I get a queue and start to work it like before ...

it is just that I can get tasks done a little faster ... :)

{edit}

See, complain you can't get work and the server makes a liar out of you ... :)

What do I care ... I got work again ... :)
ID: 12751 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileLabbie
Avatar

Send message
Joined: 29 Aug 07
Posts: 327
Credit: 116,463,193
RAC: 0
100 million credit badge14 year member badge
Message 12758 - Posted: 24 Feb 2009, 19:31:15 UTC

One sure fire way to run off users is to stop feeding them.



Calm Chaos Forum...Join Calm Chaos Now
ID: 12758 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[B^S] Beremat

Send message
Joined: 19 Feb 09
Posts: 33
Credit: 1,134,826
RAC: 0
1 million credit badge13 year member badge
Message 12760 - Posted: 24 Feb 2009, 19:46:19 UTC

Yep, my ATI is running pretty slow today.

Only around 5K credits as opposed to the 10K I would get in the same time.

Oh well, just hope that this gets fixed soon :)



ID: 12760 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 12761 - Posted: 24 Feb 2009, 19:51:48 UTC - in response to Message 12760.  

Yep, my ATI is running pretty slow today.

Only around 5K credits as opposed to the 10K I would get in the same time.

Oh well, just hope that this gets fixed soon :)




I restarted the server to make it start spitting out some debugging information to try and track down the problem. So you might have lost some time/wus there while the server caught back up to feeding everyone.
ID: 12761 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Seejay
Avatar

Send message
Joined: 22 Dec 07
Posts: 51
Credit: 2,405,016
RAC: 0
2 million credit badge14 year member badge
Message 12777 - Posted: 24 Feb 2009, 22:30:22 UTC
Last modified: 24 Feb 2009, 22:35:42 UTC

Yeah, I got home from work today to find my 2 boxes with 2 hours+ time to wait to report, but both were idle with WUs finished, ready & waiting....scheduler problems?
Seejay **Proud Member and Founder of BOINC Team Allprojectstats.com**
ID: 12777 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileThe Gas Giant
Avatar

Send message
Joined: 24 Dec 07
Posts: 1947
Credit: 240,884,648
RAC: 0
200 million credit badge14 year member badge
Message 12790 - Posted: 25 Feb 2009, 0:22:25 UTC
Last modified: 25 Feb 2009, 0:23:23 UTC

00:21:00 UTC equivalent...

25/02/2009 11:21:09 AM Milkyway@home Requesting new tasks
25/02/2009 11:21:14 AM Milkyway@home Scheduler request completed: got 0 new tasks
ID: 12790 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JAMC

Send message
Joined: 9 Sep 08
Posts: 96
Credit: 336,443,946
RAC: 0
300 million credit badge13 year member badge
Message 12874 - Posted: 25 Feb 2009, 19:55:18 UTC - in response to Message 12761.  
Last modified: 25 Feb 2009, 19:55:38 UTC

I restarted the server to make it start spitting out some debugging information to try and track down the problem. So you might have lost some time/wus there while the server caught back up to feeding everyone.


Travis:
Any update??
Problem persists... :( :(
ID: 12874 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Seejay
Avatar

Send message
Joined: 22 Dec 07
Posts: 51
Credit: 2,405,016
RAC: 0
2 million credit badge14 year member badge
Message 12880 - Posted: 25 Feb 2009, 21:39:39 UTC - in response to Message 12874.  

I restarted the server to make it start spitting out some debugging information to try and track down the problem. So you might have lost some time/wus there while the server caught back up to feeding everyone.


Travis:
Any update??
Problem persists... :( :(


Yep!! The problem is still there. Any news over there Travis? Still getting

25/02/2009 22:32:21|Milkyway@home|Message from server: (reached per-CPU limit of 12 tasks)


does the increased WU limit only apply to GPU apps.?

Today my boxes went without work 2 or 3 times each, because of ridiculously long scheduler times.... only you guys know if this is a problem with BOINC or whatever....

Please inform....

Seejay **Proud Member and Founder of BOINC Team Allprojectstats.com**
ID: 12880 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 12881 - Posted: 25 Feb 2009, 21:52:11 UTC - in response to Message 12880.  

I restarted the server to make it start spitting out some debugging information to try and track down the problem. So you might have lost some time/wus there while the server caught back up to feeding everyone.


Travis:
Any update??
Problem persists... :( :(


Yep!! The problem is still there. Any news over there Travis? Still getting

25/02/2009 22:32:21|Milkyway@home|Message from server: (reached per-CPU limit of 12 tasks)



This is working as intended. You can only have 12 WUs/core at any given time.


does the increased WU limit only apply to GPU apps.?


The increased WU limit was how many total WUs can be downloaded in a given day. This pretty much only effected the GPU applications because they were crunching fast enough to reach the old limit.

Today my boxes went without work 2 or 3 times each, because of ridiculously long scheduler times.... only you guys know if this is a problem with BOINC or whatever....

Please inform....


We're still working on trying to figure out exactly why the server isn't sending out work when it's available.
ID: 12881 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Seejay
Avatar

Send message
Joined: 22 Dec 07
Posts: 51
Credit: 2,405,016
RAC: 0
2 million credit badge14 year member badge
Message 12886 - Posted: 25 Feb 2009, 22:22:56 UTC - in response to Message 12881.  

Travis wrote:
This is working as intended. You can only have 12 WUs/core at any given time.


Are you looking into the fact that this may be the cause of the problem, and you're getting too many HTTP requests all bunched-up together. Those of us that are running CPU apps. must each be sending hundreds of requests to the server every day, what with this cache limit of 12WUs x Core at any one time. Might this not get the scheduler a bit racked-off, and therefore lengthens its request times after X number of consecutive HTTP requests?

Just a thought....
Seejay **Proud Member and Founder of BOINC Team Allprojectstats.com**
ID: 12886 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge14 year member badge
Message 12888 - Posted: 25 Feb 2009, 22:43:29 UTC - in response to Message 12886.  
Last modified: 25 Feb 2009, 22:44:56 UTC

Are you looking into the fact that this may be the cause of the problem, and you're getting too many HTTP requests all bunched-up together. Those of us that are running CPU apps. must each be sending hundreds of requests to the server every day, what with this cache limit of 12WUs x Core at any one time. Might this not get the scheduler a bit racked-off, and therefore lengthens its request times after X number of consecutive HTTP requests?

Just a thought....


Btw, why do we still need the 12 WU/core limit?
I'd really like to have a bigger work cache (3 days maximum due to the deadlines would be acceptable for example).
Would help also in case of unexpected outages... ;-)
Lovely greetings, Cori
ID: 12888 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Beau

Send message
Joined: 3 Jan 09
Posts: 270
Credit: 124,346
RAC: 0
100 thousand credit badge13 year member badge
Message 12892 - Posted: 25 Feb 2009, 22:50:31 UTC - in response to Message 12881.  

I restarted the server to make it start spitting out some debugging information to try and track down the problem. So you might have lost some time/wus there while the server caught back up to feeding everyone.


Travis:
Any update??
Problem persists... :( :(


Yep!! The problem is still there. Any news over there Travis? Still getting

25/02/2009 22:32:21|Milkyway@home|Message from server: (reached per-CPU limit of 12 tasks)



This is working as intended. You can only have 12 WUs/core at any given time.


does the increased WU limit only apply to GPU apps.?


The increased WU limit was how many total WUs can be downloaded in a given day. This pretty much only effected the GPU applications because they were crunching fast enough to reach the old limit.

Today my boxes went without work 2 or 3 times each, because of ridiculously long scheduler times.... only you guys know if this is a problem with BOINC or whatever....

Please inform....


We're still working on trying to figure out exactly why the server isn't sending out work when it's available.



So its 12 WU's/core/day and not 12 WU's/core at any given time (as in a 12 WU/core cache)?
ID: 12892 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 . . . 9 · Next

Message boards : Number crunching : No work

©2022 Astroinformatics Group