Welcome to MilkyWay@home

ATI GPU app 0.19f fixes the ps_sgr_208_3s errors


Advanced search

Message boards : Number crunching : ATI GPU app 0.19f fixes the ps_sgr_208_3s errors
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 7 · Next

AuthorMessage
Cluster Physik

Send message
Joined: 26 Jul 08
Posts: 627
Credit: 94,940,203
RAC: 0
50 million credit badge10 year member badgeextraordinary contributions badge
Message 24282 - Posted: 5 Jun 2009, 17:48:51 UTC

Hello!

The Version 0.19f of the ATI GPU application
is ready for download. Besides the fix for the three stream WUs it reports now the GPU time as WU time.

Be sure to update your GPU apps as soon as possible, so the project can continue with the new searches!

PS:
Read the readme.txt!
ID: 24282 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[XTBA>XTC] ZeuZ

Send message
Joined: 27 Dec 07
Posts: 14
Credit: 5,089,974
RAC: 0
5 million credit badge10 year member badge
Message 24283 - Posted: 5 Jun 2009, 17:55:36 UTC

Thank you very much ;)
ID: 24283 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileLord Tedric
Avatar

Send message
Joined: 9 Nov 07
Posts: 151
Credit: 8,391,608
RAC: 0
5 million credit badge10 year member badge
Message 24288 - Posted: 5 Jun 2009, 18:18:52 UTC - in response to Message 24282.  

Hello!

The Version 0.19f of the ATI GPU application
is ready for download. Besides the fix for the three stream WUs it reports now the GPU time as WU time.

Be sure to update your GPU apps as soon as possible, so the project can continue with the new searches!

PS:
Read the readme.txt!


Looking forward to tackling those pesky 3s
ID: 24288 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Divide Overflow
Avatar

Send message
Joined: 16 Feb 09
Posts: 109
Credit: 11,089,510
RAC: 0
10 million credit badge10 year member badge
Message 24292 - Posted: 5 Jun 2009, 19:17:24 UTC

Thanks CP!
ID: 24292 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileLabbie
Avatar

Send message
Joined: 29 Aug 07
Posts: 327
Credit: 116,463,193
RAC: 0
100 million credit badge10 year member badge
Message 24293 - Posted: 5 Jun 2009, 19:24:18 UTC
Last modified: 5 Jun 2009, 19:24:45 UTC

I see the new version is reporting GPU time (or wall time) instead of CPU time. This is a nice change.

Thanks CP!!!

Calm Chaos Forum...Join Calm Chaos Now
ID: 24293 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 24294 - Posted: 5 Jun 2009, 19:24:21 UTC
Last modified: 5 Jun 2009, 19:30:45 UTC

Thank you Cluster Physic.

I let the CPU _3s_ complete, after setting no new work for MW.

I placed the 3 CP 0.19f files in the MW projects folder and relaunched to use the GPU.

After some delay BOINC has collected 24 ps_sgr_235_2s_1s & 2s to crunch.

Three crunched together successfully and the results sent OK. Now on the next 3, and the reported CPU time is around 85 seconds for a 27.76 credit WU and 55 seconds for an 18.46 credit WU. It looks like the _2s_1_ is the 27.74 WU and the _2s_2_ gives the shorter value.

Interestingly under 0.19f GPU-Z is reporting a higher GPU load and temperature.

It is now 98% and running the GPU fan at 55% with the temperature at 73C (no dust bunnies as cleaned 3 days ago). Before it ran at 85% (+/- 10%), with the temperature at 68C and fan speed 47%.

Things are running a little hotter.

Now let us see how the _3s_ get going?
Go away, I was asleep


ID: 24294 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilecaferace
Avatar

Send message
Joined: 4 Aug 08
Posts: 46
Credit: 8,255,900
RAC: 0
5 million credit badge10 year member badge
Message 24295 - Posted: 5 Jun 2009, 19:30:59 UTC

Cheers, CP. :)

-jim
ID: 24295 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[FVG] bax
Avatar

Send message
Joined: 7 Mar 09
Posts: 8
Credit: 140,903,170
RAC: 0
100 million credit badge10 year member badge
Message 24297 - Posted: 5 Jun 2009, 19:51:36 UTC

Thanks CP ;)
ID: 24297 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[KWSN]John Galt 007
Avatar

Send message
Joined: 12 Dec 08
Posts: 56
Credit: 269,889,439
RAC: 3,329
200 million credit badge10 year member badge
Message 24299 - Posted: 5 Jun 2009, 20:11:28 UTC

Thanks, CP...

Running both 32 and 64 bit...both working great!!!
Click to help Seti City.




ID: 24299 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKWSN imcrazynow
Avatar

Send message
Joined: 22 Nov 08
Posts: 136
Credit: 319,414,799
RAC: 0
300 million credit badge10 year member badge
Message 24317 - Posted: 5 Jun 2009, 23:39:42 UTC

Thanks CP! You still rock!

4870 GPU
4870 GPU
ID: 24317 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileSpankinmonkee [TopGun] Division SETI.USA
Avatar

Send message
Joined: 22 Mar 08
Posts: 38
Credit: 48,762,331
RAC: 0
30 million credit badge10 year member badge
Message 24329 - Posted: 6 Jun 2009, 0:11:53 UTC

So far so good CP....thanks from me also ..

ID: 24329 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDan T. Morris
Avatar

Send message
Joined: 17 Mar 08
Posts: 165
Credit: 410,228,216
RAC: 0
300 million credit badge10 year member badge
Message 24348 - Posted: 6 Jun 2009, 1:19:28 UTC
Last modified: 6 Jun 2009, 1:20:15 UTC

Cluster Physik, You are the man,, Thank you from the bottom of my GPUs hearts.

Thank You.

DD,
ID: 24348 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge10 year member badge
Message 24353 - Posted: 6 Jun 2009, 2:21:44 UTC

Thanks for the quick fix, Cluster.
Cheers,

PeterV

.
ID: 24353 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[AF>DoJ] supersonic

Send message
Joined: 5 Mar 09
Posts: 19
Credit: 102,651,985
RAC: 0
100 million credit badge10 year member badge
Message 24360 - Posted: 6 Jun 2009, 7:24:40 UTC


thanks a lot, nice job !
ID: 24360 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Vlaamse Leeuw

Send message
Joined: 12 May 08
Posts: 23
Credit: 25,928,881
RAC: 0
20 million credit badge10 year member badge
Message 24363 - Posted: 6 Jun 2009, 7:57:54 UTC

Thanks for the fix !
ID: 24363 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge10 year member badge
Message 24453 - Posted: 7 Jun 2009, 8:55:37 UTC - in response to Message 24282.  

Cluster Physik fixes it :) Well done!

Hello!

The Version 0.19f of the ATI GPU application
is ready for download. Besides the fix for the three stream WUs it reports now the GPU time as WU time.

Be sure to update your GPU apps as soon as possible, so the project can continue with the new searches!

PS:
Read the readme.txt!



ID: 24453 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileborandi
Avatar

Send message
Joined: 21 Feb 09
Posts: 180
Credit: 27,806,824
RAC: 0
20 million credit badge10 year member badge
Message 24455 - Posted: 7 Jun 2009, 9:13:26 UTC

Thanks CP :) If only my own Stream Programming was as efficient. For one the ATi stream manual is a bit pants.
ID: 24455 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
asb2106

Send message
Joined: 15 Oct 08
Posts: 14
Credit: 92,501,243
RAC: 0
50 million credit badge10 year member badge
Message 24626 - Posted: 9 Jun 2009, 0:02:10 UTC

Thanks CP, amazing how quick u get that stuff out!!!

& thanks Ice! I checked Zslip to see if there was any updates before I even came here to the forums, they where there, and they worked perfect!
ID: 24626 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Antonello

Send message
Joined: 10 Apr 09
Posts: 4
Credit: 23,190
RAC: 0
10 thousand credit badge10 year member badge
Message 24732 - Posted: 9 Jun 2009, 21:46:07 UTC - in response to Message 24626.  

it's a great step forward in stability this new app! But I still have problems. I begin the Milkyway adventure with an ATI HD 4870, Catalyst 9.3 and 0.19d on Windows XP 32bit. Then I tried catalyst 9.4 and 9.5 and 0.19e and this new release. I must say that now I can crunch many WU...but it's not still stable 100% because I get VPU recovery when I do other things while 4870 is working. Even if I scroll a webpage I get VPU and all WU stop working. Previously I always had reboot and I could manage working only a few WU. I see today that server is feeding good WU..finally :). Investigate please on this problem. Maybe it's a Catalyst/Brook+ problem...that will be fixed in Cat 9.6 ?
ID: 24732 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 24733 - Posted: 9 Jun 2009, 21:47:43 UTC - in response to Message 24732.  

Made this sticky :)
ID: 24733 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · 3 · 4 . . . 7 · Next

Message boards : Number crunching : ATI GPU app 0.19f fixes the ps_sgr_208_3s errors

©2019 Astroinformatics Group