Welcome to MilkyWay@home

strange message


Advanced search

Message boards : Number crunching : strange message
Message board moderation

To post messages, you must log in.

AuthorMessage
Paul Forsdick

Send message
Joined: 19 Feb 09
Posts: 29
Credit: 4,536,742
RAC: 13
3 million credit badge12 year member badge
Message 25820 - Posted: 17 Jun 2009, 19:00:45 UTC

when requests for milkyway for new tasks goes I get this message
17/06/2009 19:58:16 Milkyway@home Message from server: No work sent
17/06/2009 19:58:16 Milkyway@home Message from server: (won't finish in time) BOINC runs 79.4% of time, computation enabled 99.3% of that

does anybody know what this means is it me or milky way I have never had problems before
thanks
ID: 25820 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
val73bg

Send message
Joined: 5 Oct 08
Posts: 5
Credit: 15,638,470
RAC: 0
10 million credit badge13 year member badge
Message 25822 - Posted: 17 Jun 2009, 19:14:44 UTC

Same problem here, when upgrade to Boinc ver. 6.6.36. Try few hints, but no find solution. Downgrade to 6.6.20 and everything is fine.
ID: 25822 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Paul Forsdick

Send message
Joined: 19 Feb 09
Posts: 29
Credit: 4,536,742
RAC: 13
3 million credit badge12 year member badge
Message 25823 - Posted: 17 Jun 2009, 19:22:56 UTC - in response to Message 25822.  

I think I have found a solution

are you running Aqua@home as for some reason that runs with 1.2 CPU and blocks other downloads when it runs as they always want 1 cpu
so my solution was to detach from aqua.
ID: 25823 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
val73bg

Send message
Joined: 5 Oct 08
Posts: 5
Credit: 15,638,470
RAC: 0
10 million credit badge13 year member badge
Message 25825 - Posted: 17 Jun 2009, 19:35:26 UTC

No, I'm not. Running 4 other projects. Two of them are permanently suspened, and two active - seti@home, milkyway@home. Share quota is equal for all four.
ID: 25825 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge14 year member badge
Message 25829 - Posted: 17 Jun 2009, 20:19:52 UTC

Is your "connect every x days" over 1 day?
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 25829 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePhil
Avatar

Send message
Joined: 13 Feb 08
Posts: 1124
Credit: 46,740
RAC: 0
10 thousand credit badge13 year member badge
Message 25830 - Posted: 17 Jun 2009, 20:24:25 UTC

This is probably some new "feature" with 6.6.36 but dont worry - by the time we get to 6.9.48 it'll pale into insignificance with all the newer features.
ID: 25830 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[KWSN]John Galt 007
Avatar

Send message
Joined: 12 Dec 08
Posts: 56
Credit: 269,889,439
RAC: 0
200 million credit badge12 year member badge
Message 25834 - Posted: 17 Jun 2009, 21:20:56 UTC

This is a typical message if the computer isn't on all the time, or if it has been shut down for a few days. I dual boot with Ubuntu 64 bit for PrimeGrid PSP Sieve challenges, and when I go back to XP I always get that message. You can edit the client_state.xml file to change that number to something like .95, or leave the PC on and crunching for a bit and it will all work out in the end.
Click to help Seti City.




ID: 25834 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileWestsail and *Pyxey*
Avatar

Send message
Joined: 22 Mar 08
Posts: 65
Credit: 15,715,071
RAC: 0
10 million credit badge13 year member badge
Message 25851 - Posted: 17 Jun 2009, 22:56:43 UTC
Last modified: 17 Jun 2009, 22:58:03 UTC

That is if everything working as advertised.
This behavior seems to be anomaly of MW units always thinking they are in deadline trouble. If you had units they would be running in high priority, so boinc no get any to avoid trouble. I haven't got any MW, on main cruncher with other projects running, since I upgraded.

This is probably some new "feature" with 6.6.36 but dont worry - by the time we get to 6.9.48 it'll pale into insignificance with all the newer features.

roflmao ....pretty much
ID: 25851 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileborandi
Avatar

Send message
Joined: 21 Feb 09
Posts: 180
Credit: 27,806,824
RAC: 0
20 million credit badge12 year member badge
Message 25861 - Posted: 18 Jun 2009, 1:16:58 UTC

No that error message has been a part of BOINC for a while (v5 ish)

It's because you turn your computer or BOINC off for a little while. So say you have your computer on 50% of the time each day. You get a 170hr WU from CPDN that needs to be done in a month (hypothetical WU), and your CPDN share ratio is 10%. Now, you run 7*12*4 hours a month = 336. But CPDN will only get ~33.6hrs of that, if nothing else reaches a deadline. So it won't download the WU.

It's a feature of BOINC that due to your recent time management, it doesn't think that it'll finish the WUs in the report deadline. Obviously this is skewed at MW given optimised clients (so BOINC reports as a 12min WU when on a card it takes 30s and on a CPU it takes 30min), so BOINC is not always right.

A few ways to get around it - up your MW share; remove some of the other projects from that machine; cancel a few long WUs of other projects you may have cached; edit some of the BOINC xml files to help you along; wait and it'll sort itself out.
ID: 25861 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge12 year member badge
Message 25891 - Posted: 18 Jun 2009, 8:38:43 UTC

>You get a 170hr WU from CPDN that needs to be done in a month
CPDN report deadlines are purely advisory to the cruncher and are ignored by the server - there is no such thing as a 'late' CPDN WU, other than those that crash of course. :)
Cheers,

PeterV

.
ID: 25891 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Bill Brumbaugh

Send message
Joined: 1 Aug 08
Posts: 4
Credit: 86,132,035
RAC: 45,389
50 million credit badge13 year member badge
Message 25923 - Posted: 18 Jun 2009, 15:22:25 UTC

I had the same problem too Paul. Everything was great. My Rac was up to 5000 on one card. Then I upgraded t0 6.6.36 and all new work unit downloads stoppped. Same type of error. "Bionic is on 99.7%" "Workunit will not finish in time 99.8% needed". Went back to version 6.6.31 and now all is well again.:)
ID: 25923 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge14 year member badge
Message 25925 - Posted: 18 Jun 2009, 15:35:13 UTC - in response to Message 25923.  

"Bionic is on 99.7%" "Workunit will not finish in time 99.8% needed".


Now that is being very picky or precise. That .1% shouldn't make any difference.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 25925 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Paul Forsdick

Send message
Joined: 19 Feb 09
Posts: 29
Credit: 4,536,742
RAC: 13
3 million credit badge12 year member badge
Message 25962 - Posted: 18 Jun 2009, 21:06:55 UTC

Hi had the same problem with Leiden today and I had 2 climate predictions both at 114 hours to complete by 24th may 2010 which i had to suspend to get the Leiden in but as the climate predictions average at less than 1 hour a day each to finish on time i think it must be a bug in version 6.6.36 but not working out the dates correctly
ID: 25962 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
NorPer

Send message
Joined: 20 Mar 09
Posts: 7
Credit: 1,016,945
RAC: 0
1 million credit badge12 year member badge
Message 26253 - Posted: 22 Jun 2009, 20:16:37 UTC - in response to Message 25962.  

i think it must be a bug in version 6.6.36 but not working out the dates correctly


I am still running BOINC 6.2.18; the problem, if any, is not new to 6.6.36. I have noticed similar messages, starting today. I went back 3.5 days in the messages log, the messages are not there prior these:

Lun 22 jui 14:55:56 2009|Milkyway@home|Message from server: No work sent
Lun 22 jui 14:55:56 2009|Milkyway@home|Message from server: (won't finish in time) BOINC runs 99.7% of time, computation enabled 99.4% of that
ID: 26253 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
NX-01

Send message
Joined: 26 Jul 09
Posts: 6
Credit: 48,518
RAC: 0
10 thousand credit badge12 year member badge
Message 32079 - Posted: 7 Oct 2009, 14:14:05 UTC

10/7/2009 3:50:20 PM Milkyway@home Message from server: (won't finish in time) BOINC runs 21.2% of time, computation enabled 99.1% of that


Always getting this annoying messages - and no new work. Won't finish in time? Of course it would - MW ain't astropulse or aqua where WU can take 20 hours or more, no, here a WU is crunched in ~ 40 minutes. So why this message? I heard it's a bug in 6.6.36 (which I'm running). If so is this fixed in 6.6.38?


ID: 32079 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge14 year member badge
Message 32080 - Posted: 7 Oct 2009, 14:19:55 UTC - in response to Message 32079.  

Change versions. Don't know about 6.6.38, but older ones are fine and 6.10 seem to be fine as well. Many prefer a pre 6. version unless Gpu support is needed and then many like 6.10.

All Boinc versions -> http://boinc.berkeley.edu/dl/
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 32080 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePaul D. Buck

Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0
100 million credit badge13 year member badge
Message 32085 - Posted: 7 Oct 2009, 16:55:45 UTC - in response to Message 32080.  

Change versions. Don't know about 6.6.38, but older ones are fine and 6.10 seem to be fine as well. Many prefer a pre 6. version unless Gpu support is needed and then many like 6.10.

All Boinc versions -> http://boinc.berkeley.edu/dl/

Of the 6.10 versions the only ones found to be usable are .3, .7, .11 and .13 ... the last has only been out a few days so it is more risky to use though the changes from .11 are minor and so far I have found no show stopper errors... YMMV
ID: 32085 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
NX-01

Send message
Joined: 26 Jul 09
Posts: 6
Credit: 48,518
RAC: 0
10 thousand credit badge12 year member badge
Message 32140 - Posted: 8 Oct 2009, 17:52:43 UTC

Thanx guys!

ID: 32140 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : strange message

©2021 Astroinformatics Group