Welcome to MilkyWay@home

Posts by Andrew-PC

1) Message boards : News : New Nbody version 1.48 (Message 63158)
Posted 18 Feb 2015 by Andrew-PC
Post:
Greetings!

Fantastic!

Suspended - found out it was 1.46 - the filename/description goes way off the side of the screen and you'll need to widen the window and scroll off to the side to see the version.

My appologies in posting this in the 1.48 thread when it was a 1.46 N-Body version.

So suspended, aborted, now Reset>>Resume>>Update

Have a backlog of other projects that waited for this 1.46 to finish, now catching up - so it may be a while before I can give you any success / failure stories.

Thanks for getting back with me/us on this...

Regards!
:+> Andy <+:
2) Message boards : News : New Nbody version 1.48 (Message 63154)
Posted 18 Feb 2015 by Andrew-PC
Post:
Greetings!

Having similar problems here on my servers using Mint 17.1 and PNY [GeForce 6x0] series graphics card.

Have one now crunching over 193 hours. Using all 4 CPU's and the GPU in rotation. Says it's due in Mon FEB 16th but it's well past that and shows 100% complete.

Looking at properties though I get something different...

CPU Time at last Checkpoint ---
CPU Time 194:13:54
Elasped Time 193:19:20

But shows 100% complete!

CPU Time and Elasped time - chase each other but never meet!

Please whomever is doing this to us, please! make sure you have completion as the "Done factor" else the work results will never get returned to you!

I think I might have a problem here. This project has been stuck on 100% for almost 40 hours. Yet it won't complete and run the next job. Should I abort so another job can start? Here's a screenshot of my BOINC.

I have read the thread to try to understand what is going on, but I don't understand all of it fully. But I gather from what has been posted, that this is not acceptable behavior for this project. It's using all my CPU, but yet not getting anything done.




Please ADVISE!

Regards!
3) Message boards : News : New Nbody version (Message 62770)
Posted 3 Dec 2014 by Andrew-PC
Post:
Greetings!

I seem to have solved the problem - abeit in several ways - similar to the "Buckshot" method of having the following steps performed... it's lengthy but if someone else that has this problem can find their answers - then it was worth the effort...

First:
Computer was a working "pull" for a required upgrade and installed new software - Linux Mint 17 - using Cinnamon...

Used Mint 17 on other machines but they never did get a similar message...

So, the system is an ASUS B75 Motherboard with 16GB ram with 250 GB hard drive and generic blu-ray DVD SATA drive - only thing different was previous install has a video driver for the GPU in a card on the PCIe backplane that worked with the previous software - it was not saved during the wipe and upgrade - figured I didn't need it.

Upon the install of the newer sofware the Synaptic package manager installed the meta-BOINC platform as well as several other support packages. A newer Video card was also replacing the older unit.[nVida replaced an older ATI]

So, while running - the Milkyway app the system used was from a stray directory install that synaptic or myself inadvertenly selected - removing all the BOINC install and reinstalling it seems to have worked but a lot of clean-up needed to be done by hand, both in Terminal and Mints' Files programs, to finish cleaning up the mess.

Lets' say - it wasn't a good clean install in the first place and I worked too fast to bring the refurbished system up and running without verifying all the bugs were worked out.

That's what I get for working too hard for the holidays and attempting to automate the system for a headless install to quietly run your work - unattended ... Ha! Fooled me! Foiled again! So rework and some minor tweaks and our systems are back in agreement...

So, I followed your advice, and had to rework some issues with Mints' suggestions of Video Upgrade packages - and - thanks to your tips and tricks - I'm functional again.

Thank You!
Regards!
:+> Andy <+:
4) Message boards : News : New Nbody version (Message 62737)
Posted 25 Nov 2014 by Andrew-PC
Post:
Greetings!

<first day to post this, found this thread dealing with N-body - as it may have the proper thread subjects from the issues I have trying to run Milkyway@Home>

I'm finding messages from BOINC telling me...

Milkyway@Home: Notice from server
Your app_info.xml file doesn't have a useable version of Milkyway@Home Separation (Modified Fit). and message containing N-body Simulation - same context...
DTD Tue 25 Nov 2014 03:40.36 AM EST

This is two notices each day, process I do is...
Reset Project>>Update

Continuing issue starting back in November 5th or thereabouts...

Searching Linux Mint V17 [Quiana]

Locates this xml file...

/user/share/boinc-app-milkyway
and file contents...
<app_info>
<app>
<name>milkyway</name>
</app>
<file_info>
<name>milkyway</name>
<executable/>
</file_info>
<app_version>
<app_name>milkyway</app_name>
<version_num>18</version_num>
<file_ref>
<file_name>milkyway</file_name>
<main_program/>
</file_ref>
</app_version>
</app_info>

Seems either I need this file, or I already have a file or do I need to delete this file so the system can sense this and reinstall?

Trying to help you run stuff but I'm not sure how to fix the above...

Any suggestions?
Regards!
:+> Andy <+:




©2019 Astroinformatics Group