Welcome to MilkyWay@home

Posts by Rymorea

1) Message boards : News : New Server Installation (Message 68223)
Posted 7 Mar 2019 by Rymorea
Post:
Good news indeed Jake. Congrats!
2) Message boards : News : Scheduled Server Maintenance Today (Message 66451)
Posted 24 May 2017 by Rymorea
Post:
Hi, I don't get wus after update, server page shows a lot of tasks ready to send


24/05/2017 11:39:59 | Milkyway@Home | Sending scheduler request: To fetch work.
24/05/2017 11:39:59 | Milkyway@Home | Requesting new tasks for AMD/ATI GPU
24/05/2017 11:40:00 | Milkyway@Home | Scheduler request completed: got 0 new tasks
3) Message boards : News : Server Update (Message 66020)
Posted 14 Dec 2016 by Rymorea
Post:
I do carry a 2 day buffer, and so you may have fixed something that will soon show up. In the meantime, I added the new machines, so now have 10 crunching, for now, but removed all GPU processing. Let me know if I have to do something as simple as resetting the project to get things to work properly, as I would like to add 8 GPUs.


Don't worry about "Completed, validation inconclusive" but look "Completed, can't validate" = Invalid results. If invalids goes high something wrong. Sometimes I have %50 Completed, validation inconclusive tasks but in 2-3 days all gone to validated.
4) Message boards : Number crunching : Radeon Software Crimson ReLive Edition 16.12.1 12/8/2016 (Message 65995)
Posted 9 Dec 2016 by Rymorea
Post:
With the new driver after a couple hours of crunching I looked the tasks run time a little bit low .
Before 161 sec after 152 sec.
5) Message boards : Number crunching : Radeon Software Crimson ReLive Edition 16.12.1 12/8/2016 (Message 65992)
Posted 8 Dec 2016 by Rymorea
Post:
Anybody install and try new AMD driver ? Actually I think to wait a couple of days for seeing results.  

Radeon Software 499 MB Crimson ReLive Edition 16.12.1 12/8/2016
6) Message boards : Number crunching : Running N-Body work units (Message 65985)
Posted 4 Dec 2016 by Rymorea
Post:

I was surprised that a Multi Threaded aplication is not awarding the effort of extra cores being used to solve the problem, less cores more reward.

So does this application become less efficient after a certain number of cores are reached? If so that should be stated to anyone wanting to run the application.


Yep same for me less credit and also when I run mt app 3/4 core my pc start laggy screen frozen and come back. So I stop crunching them.
7) Message boards : News : Scheduled Maintenance Concluded (Message 65950)
Posted 23 Nov 2016 by Rymorea
Post:

Absolutely no problem, look at this pc:
http://milkyway.cs.rpi.edu/milkyway/show_host_detail.php?hostid=581360
It's not a problem to mix cards and it's not a problem to mix apps.
I can run GPUGRID and MW at the same time on the nVidea card, Einstein and MW on AMD and Einstein on Intel.
https://dl.dropboxusercontent.com/u/50246791/crunching%202%20on%20mainsys%204.PNG

Alexander


Hi,
How do you configure 2 project at the same time on one GPU card ? My PC like yours, one AMD and one Nvidia so I want to try it. I run Milkyway Einstein GpuGrid and Seti. It is a good way to eliminate free cores and unused processes at the GPUs.
8) Message boards : News : Scheduled Maintenance Concluded (Message 65940)
Posted 21 Nov 2016 by Rymorea
Post:
What I find an absolute nightmare is trying to get AMD drivers to load when I also have NVidia GPU running:-( Dunno what the secret is but its eluded me..


I didn't think that was possible, I'd never try mixing the cards. In fact I've even had problems when replacing a Nvidia with an AMD, if you don't remove the Nvidia driver first, it goes mental when it sees an AMD card and gives a blue screen. And since the Nvidea card was dead, that proved very difficult. I only use AMD (the above was a friend's machine I was trying to repair) since Nvidia like to overheat, they're less powerful for the money, and I don't much like their drivers!


I have both on win10 PC and no problem only first to install AMD driver because main GPU and next Nvidia.
9) Message boards : News : Scheduled Maintenance Concluded (Message 65927)
Posted 19 Nov 2016 by Rymorea
Post:
Hi all,

I noticed something interesting. Today I got new AIO water cooling for my old 2500K and overclock it default bios 3.2 to 4.2Ghz. When I look milkyway tasks percentace of "Completed, validation inconclusive" become high numbers then before. Mine R9 270x same not overclocked and same driver. Any thoughts about this ?


Odd, as I thought if a processor was too overclocked it crashed, as the OS is running on it. I know that GPUs can create errors without crashing if slightly overclocked (you get artefacts on the display).


I tested with primegrid cpu tasks no error. windows 10 running smoothly, no display glinch or lag. CPU temp 55-60 Celsius. GPU-Z shows GPU temp 58 celcius ,load %96. I don't know what cause this.

On that note, my PC is also Prime95 stable and error free, even while crunching for MW@H. It is kind of odd that WUs would get computation errors like this.

i7-3930K @ 4.2GHZ


Find the problem and solved :)
Like always M$ ruined gpu drivers, Before installing AIO water cooling I upgrade the windows 10 insider build 14971. So I install latest driver again after build upgrade and "validation inconclusive" gone. I have to remember driver installation after M$ new build comes :)
10) Message boards : News : Scheduled Maintenance Concluded (Message 65924)
Posted 19 Nov 2016 by Rymorea
Post:
Hi all,

I noticed something interesting. Today I got new AIO water cooling for my old 2500K and overclock it default bios 3.2 to 4.2Ghz. When I look milkyway tasks percentace of "Completed, validation inconclusive" become high numbers then before. Mine R9 270x same not overclocked and same driver. Any thoughts about this ?


Odd, as I thought if a processor was too overclocked it crashed, as the OS is running on it. I know that GPUs can create errors without crashing if slightly overclocked (you get artefacts on the display).


I tested with primegrid cpu tasks no error. windows 10 running smoothly, no display glinch or lag. CPU temp 55-60 Celsius. GPU-Z shows GPU temp 58 celcius ,load %96. I don't know what cause this.
11) Message boards : News : Scheduled Maintenance Concluded (Message 65922)
Posted 19 Nov 2016 by Rymorea
Post:
Hi all,

I noticed something interesting. Today I got new AIO water cooling for my old 2500K and overclock it default bios 3.2 to 4.2Ghz. When I look milkyway tasks percentace of "Completed, validation inconclusive" become high numbers then before. Mine R9 270x same not overclocked and same driver. Any thoughts about this ?
12) Message boards : News : Scheduled Maintenance Concluded (Message 65799)
Posted 14 Nov 2016 by Rymorea
Post:
Hi Jake,

I see app cpu priorty now "normal" will it be change to "below normal" at next build ? When I open a video its make cpu spikes.
13) Message boards : News : Scheduled Maintenance Concluded (Message 65795)
Posted 14 Nov 2016 by Rymorea
Post:
First results come, they all finished "Completed, validation inconclusive" waiting "pending".

For AMD R9270x %95 GPU %5 CPU 165sec less then before 5x task
For Nvidia 750TI %85 GPU %3 CPU 566sec less then before 5xtask

I think you don't need x64 application x32 works good.
14) Message boards : News : Scheduled Maintenance Concluded (Message 65787)
Posted 14 Nov 2016 by Rymorea
Post:
Jake appreciated for your efforts.

I start new ones lets see what the results come. both amd and NVidia.
15) Message boards : News : Scheduled Maintenance Concluded (Message 65764)
Posted 14 Nov 2016 by Rymorea
Post:
No one look GPU-Z like applications all your GPUs stay and rest in peace.
Your electric bill getting low and room temperature getting cool :)
You are in a dream guys Jake compile a dreaming application for your GPUs :)
But your CPUs running max for crunching OpenCL tasks.
16) Message boards : News : Scheduled Maintenance Concluded (Message 65718)
Posted 12 Nov 2016 by Rymorea
Post:
I think that there is no need to suspend the project while these problems persist. Configure your MilkyWay@home preferences to only accept CPU work and not GPU work.


Sorry I try to collect gold badges from primgrid with cpu tasks.
17) Message boards : News : Scheduled Maintenance Concluded (Message 65716)
Posted 12 Nov 2016 by Rymorea
Post:
I am so drunk last night so I test it again.
TechPowerUp GPU-Z and CPUID HWMonitor shows absolutely no GPU usage but full core CPU usage. This means task not using opencl on gpu.

I suspend the milkyway till all goes good solved applications. I hope Jake take a good sleep and compile the applications.
18) Message boards : News : Scheduled Maintenance Concluded (Message 65681)
Posted 11 Nov 2016 by Rymorea
Post:
Same for me too. Both AMD R9 270x and Nvidia 750TI GPU use %0 CPU full core
I have to abort those task cause Screen lag too much and other CPU projects hang.
19) Message boards : News : Scheduled Maintenance Friday November 11th (Message 65649)
Posted 11 Nov 2016 by Rymorea
Post:
waiting good news and bundle tasks :)
20) Message boards : News : Scheduled Maintenance Friday November 11th (Message 65631)
Posted 9 Nov 2016 by Rymorea
Post:
I hope this will be finally solve as you said "Hopefully this will be a permanent solution".

As you written I understand that you merge tasks as one and send us. What about credit calculations at these big tasks ?


Next 20

©2022 Astroinformatics Group