Welcome to MilkyWay@home

Posts by Sphynx

1) Message boards : News : validator back up (Message 56427)
Posted 8 Dec 2012 by ProfileSphynx
Post:
The Server Status still shows it as not running.
2) Message boards : Number crunching : cpu usage up from .05 to .9+ on ati (Message 53980)
Posted 11 Apr 2012 by ProfileSphynx
Post:
I have 3x4850's and 1x6950 in a quad core amd rig. Ccc 12.3 and Boinc Manager 7.0.25. While running BM 6.12.34 my CPU usage was .05, very light. After upgrading to BM 7.0.25 my CPU usage jumped to almost a full core per card/wu. This ties up all 4 cores of my quad so I can't crunch any cpu projects. Anyone else seeing this? Is there a setting I'm missing?
3) Message boards : Number crunching : ps_separation_xx_xx_free errors (Message 51648)
Posted 9 Nov 2011 by ProfileSphynx
Post:
Just seems strange that it it would happen to ALL ps_separation_xx_xx_free wu's on one computer and not be a problem on the other computer. I did find that some of those same wu's also failed on like gpu's (48xx), but were valid on 69xx series. Like I said, not a huge problem for me since I only get one every 10 to 15 wu's and they fail quickly. Just thought I'd mention it. Thanks for the response Matt.
Al
4) Message boards : Number crunching : ps_separation_xx_xx_free errors (Message 51639)
Posted 9 Nov 2011 by ProfileSphynx
Post:
I'm having trouble completing ps_separation_xx_xx_free wu's all error out within a few seconds. None of the other work units suffer from this problem and it only happens on my 4850, my 6950 completes all wu's without any problem. Not a huge problem since they error out quickly, just wondering if anyone has a clue on how to fix my problem. Here is the error I consistently get:

<core_client_version>6.10.58</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
Type error: (null) expected, got nil
Error evaluating 'constants': Expected constant 'wedge' to be a number

Error evaluating 'area': bad argument #1 to '?' (table expected, got nil)
Error evaluating 'background': bad argument #1 to '?' (table expected, got nil)
Type error: (null) expected, got nil
Error evaluating 'streams': Expected 'streams' to be a table
Error reading astronomy parameters from file 'astronomy_parameters.txt'
Trying old parameters file
Error reading number_parameters
21:56:54 (2252): called boinc_finish

</stderr_txt>
]]>
5) Message boards : News : maximum time limit exceeded bug (Message 50377)
Posted 26 Jul 2011 by ProfileSphynx
Post:
Just thought I'd post this because I've finally gotten my ATI 4870 to work without "elapsed time error" and thought it might be useful to others and possibly for actually fixing the problem.

The recent aps posted at Arkayn addresses this issue. Check out their aps for your OS and DL the one that fits your chip instructions (SSE1, SSE2, SSE3...etc........) The WU's I have been sent, work for the 0.82 files.

http://www.arkayn.us/forum/index.php...wnloads;cat=11

app_info worked. the 4870 is now producing valid WU's.


Below is a post of mine from another forum describing the problem -



Just bought a used 4870 for my 2nd rig for the express purpose of crunching MW. It works fine on Collatz, but fails all MW wu immediately. With updated drivers it would make it to 80% complete, then get a computational error. With the original disk drivers it fails at 1 second. BTW, it is not OCed. Boinc "Properties" reporting way too high gflps.

xp pro 32
Q6600 quad
Catalyst 10.10
Boinc 6.12.33



Here's one of the error messages:

<core_client_version>6.10.60</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4'
Error reading astronomy parameters from file 'astronomy_parameters.txt'
Trying old parameters file
Using SSE2 path
Failed to get CAL device attributes: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Error getting device information: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Failed to get CAL info: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Failed to setup CAL
10:10:53 (3296): called boinc_finish

</stderr_txt>


Another error message...

Stderr output

<core_client_version>6.10.60</core_client_version>
<![CDATA[
<message>
Maximum elapsed time exceeded
</message>
<stderr_txt>
Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4'
Error reading astronomy parameters from file 'astronomy_parameters.txt'
Trying old parameters file
Using SSE2 path
Found 1 CAL devices
Chose device 0

Device target: CAL_TARGET_770
Revision: 2
CAL Version: 1.4.838
Engine clock: 750 Mhz
Memory clock: 900 Mhz
GPU RAM: 1024
Wavefront size: 64
Double precision: CAL_TRUE
Compute shader: CAL_TRUE
Number SIMD: 10
Number shader engines: 1
Pitch alignment: 256
Surface alignment: 256
Max size 2D: { 8192, 8192 }

Estimated iteration time 330.481667 ms
Target frequency 30.000000 Hz, polling mode 1
Dividing into 9 chunks, initially sleeping for 0 ms
Integration range: { nu_steps = 640, mu_steps = 1600, r_steps = 1400 }
Using 9 chunk(s) with sizes: 176 176 176 176 176 176 176 176 192
Integration time = 200.021940 s, average per iteration = 312.534281 ms
Integral 0 time = 202.951483 s
Likelihood time = 3.230086 s
<background_integral> 0.000928726019059 </background_integral>
<stream_integral> 353.723081457166980 130.799939675965280 1464.654321262977600 </stream_integral>
<background_likelihood> -3.602249639427543 </background_likelihood>
<stream_only_likelihood> -17.295920317294978 -4.388825045143967 -4.522211712778050 </stream_only_likelihood>
<search_likelihood> -3.096088347341647 </search_likelihood>
<search_application> milkywayathome_client separation 0.82 Windows x86 double CAL++ </search_application>
00:20:30 (3416): called boinc_finish

</stderr_txt>




©2020 Astroinformatics Group