Welcome to MilkyWay@home

Posts by superpower

1) Message boards : Number crunching : New Benchmark Thread - times wanted for any hardware, CPU or GPU, old or new! (Message 61816)
Posted 1 Jun 2014 by superpower
Post:
I have made some tests overclocking the graphic card (not on daily use).
With gpu clock 900 mhz and memory at 1200 mhz I have reached an acceptable temperature at 83°/85°C.

756905252 566189843 1 Jun 2014, 12:28:58 UTC 1 Jun 2014, 12:43:03 UTC Completed and validated 43.39 1.65 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
756905225 566189816 1 Jun 2014, 12:28:58 UTC 1 Jun 2014, 12:43:03 UTC Completed and validated 44.15 1.76 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
756905224 566189815 1 Jun 2014, 12:28:58 UTC 1 Jun 2014, 12:43:03 UTC Completed and validated 44.32 1.75 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
756896953 566182611 1 Jun 2014, 12:14:21 UTC 1 Jun 2014, 12:43:03 UTC Completed and validated 43.35 1.86 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
756896949 566183614 1 Jun 2014, 12:14:21 UTC 1 Jun 2014, 12:43:03 UTC Completed and validated 43.33 1.89 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
2) Message boards : Number crunching : New Benchmark Thread - times wanted for any hardware, CPU or GPU, old or new! (Message 61807)
Posted 30 May 2014 by superpower
Post:
My system spec:

CPU Intel Core i7 CPU X 980 @ 3.33GHz
SAPPHIRE HD 5970 (OC Edition) (gpu clock 735 and memory clock 1010)
Catalyst version 12.6
Windows 7 Ultimate x64 Edition
BOINC version 7.0.64
The HD 5970 is a dual-gpu card and I have a 100% gpu utilization with 1 WU/Core.

Gpu stock

755439374 565085656 30 May 2014, 17:06:20 UTC 30 May 2014, 17:32:51 UTC Completed and validated 52.35 1.78 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
755439373 565085655 30 May 2014, 17:06:20 UTC 30 May 2014, 17:32:51 UTC Completed and validated 53.12 1.95 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
755439372 565085654 30 May 2014, 17:06:20 UTC 30 May 2014, 17:32:51 UTC Completed and validated 52.21 1.73 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
755439367 565085649 30 May 2014, 17:06:20 UTC 30 May 2014, 17:21:47 UTC Completed and validated 53.21 1.79 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
755439363 565085645 30 May 2014, 17:06:20 UTC 30 May 2014, 17:32:51 UTC Completed and validated 52.22 1.64 106.88 MilkyWay@Home v1.02 (opencl_amd_ati)
3) Message boards : Number crunching : Benchmark results - times wanted for any hardware, CPU or GPU, old or new! (Message 61774)
Posted 23 May 2014 by superpower
Post:
My system spec:

CPU Intel Core i7 CPU X 980 @ 3.33GHz
AMD ATI Radeon HD 5970 (gpu clock 735 and memory clock 1010)
Catalyst version 12.6
Windows 7 Ultimate x64 Edition
BOINC version 7.0.64

Only gpu crunching:
time vary from 144 to 150 sec

With full cpu load on other project:
155 to 161 sec.

The HD 5970 is a dual-gpu card and I have a 100% gpu utilization with 1 WU/Core.

4) Message boards : News : another test run 'de_separation_22_3s_edge_1' (Message 55758)
Posted 13 Oct 2012 by superpower
Post:
Hi,
on my system, for now I have only had 6 errors while computing. New wu (22_3s_edge_1 and 22_3s_free_1) seem almost to be ok.

I have had two BSOD this morning caused by ntoskrnl.exe on a system that has been stable for months so maybe these new WUs are the cause.

As Phil, in my system which was stable for many months, I also have had a BSOD caused according to BlueScreenView by ntoskrnl.exe and around the same time. the bsod occurred at 11:52 UTC if this can be of help.
5) Message boards : Number crunching : numerous validate errors (Message 55690)
Posted 9 Oct 2012 by superpower
Post:
Many thanks to Link and mikey.

I will take note of your suggestions.
6) Message boards : Number crunching : numerous validate errors (Message 55681)
Posted 8 Oct 2012 by superpower
Post:
I planned some test:

1) complete removal of BOINC 7.0.28 and reinstalling BOINC 6.10.60 following this guide http://boincfaq.mundayweb.com/index.php?language=1&view=490 but again validation errors on 7 October

2) today, October 8, removal ati driver 12.8 and reinstallation of my old driver 11.11
And at the time of this writing, as I re-installed the old ati driver (ie today October 8th) I have not received validation error.
I hope I have solved my problem which was perhaps an issue with the new driver catalyst.
Maybe I'll can't update the driver for my ati hd5970. :-)
What do you suggest to do?

Thanks for the help

P.S.: sorry for my bad English.
7) Message boards : Number crunching : numerous validate errors (Message 55660)
Posted 5 Oct 2012 by superpower
Post:
Hi,

i noticed that my workunits on gpu are coming up with validate error. Is there any problem with my pc or other issue with the workunit itself and how can i determine what's wrong?

To be honest previously i checked the results a few times but i don't remember so many validate error.

My workunits
http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=208917&offset=0&show_names=0&state=0&appid=
8) Message boards : Number crunching : boinc issue (Message 47621)
Posted 11 Apr 2011 by superpower
Post:
I understood that it isn't an issue of boinc and for now i'll not change the cc_config file.

Thanks for all
9) Message boards : Number crunching : boinc issue (Message 47604)
Posted 11 Apr 2011 by superpower
Post:
Thanks for the explanation, but i want to know if boinc manager behaves in this way for all project.
10) Message boards : Number crunching : boinc issue (Message 47584)
Posted 11 Apr 2011 by superpower
Post:
Hi all,
i apologize for my english, i have an issue with boinc manager 6.10.60, in the transfer tab i don't see the status of tasks to download or upload.
Why this?
I haven't changed my cc_config.xml?

Thanks




©2020 Astroinformatics Group